Become a Site Supporter and Never see Ads again!

Author Topic: Possible Card Error???  (Read 187 times)

0 Members and 1 Guest are viewing this topic.

Offline BonoBeats

  • Trade Count: (3)
  • Taperssection Member
  • ***
  • Posts: 515
  • Gender: Male
    • My Band- Funk Pocket
Possible Card Error???
« on: April 03, 2018, 02:05:42 PM »
Running into an issue when trying to work on the second set from Saturday's Medeski Scofield, Martin & Wood show.

Only the first 36:09 of the file will import in Audacity, Reaper, CD Wave, etc. Anything past that point gives me an error. However, if I click on the file properties, it shows a 1.16GB file, 1:23:39 in length (the full set).

I took some screenshots of various error messages- any idea what the hell is going on, or how to recover the information?

https://photos.app.goo.gl/uDwF4JVGvvaE1hcU2

-Dane



« Last Edit: April 03, 2018, 02:14:45 PM by BonoBeats »
Telefunken M60 Masters>MixPre6

Offline heathen

  • Trade Count: (11)
  • Taperssection Member
  • ***
  • Posts: 856
Re: Possible Card Error???
« Reply #1 on: April 03, 2018, 02:10:19 PM »
Just to add to this, in case it's helpful in finding a solution, Bono sent me a copy of the file.  When I imported it into Audacity I didn't get any error message, BUT I also only got that first 36:09 of audio to show up.  When I look at the properties of the file in Windows Explorer, I also see the 1:23:39 run time.
Mics: Core Sound TetraMic | AT4031s | CA-14 omnis | AT853 cards | Line Audio CM3s | AKG 460/ck61 | Studio Projects CS5
Pre: CA9200
Decks: Zoom F8 | Roland R-05

Offline BonoBeats

  • Trade Count: (3)
  • Taperssection Member
  • ***
  • Posts: 515
  • Gender: Male
    • My Band- Funk Pocket
Re: Possible Card Error???
« Reply #2 on: April 03, 2018, 02:14:17 PM »
Just to add to this, in case it's helpful in finding a solution, Bono sent me a copy of the file.  When I imported it into Audacity I didn't get any error message, BUT I also only got that first 36:09 of audio to show up.  When I look at the properties of the file in Windows Explorer, I also see the 1:23:39 run time.

I think the Audacity error came from when I first tried to import the file. I've since run a chkdsk to attempt to repair the file. Now, it just imports the first 36:09, with no error message. I still do get the error message in CD Wave, however.

-Dane
Telefunken M60 Masters>MixPre6

Offline Fatah Ruark (aka MIKE B)

  • Trade Count: (9)
  • Needs to get out more...
  • *****
  • Posts: 8953
  • Gender: Male
  • I dream in beige.
    • sloppy.art.ink
Re: Possible Card Error???
« Reply #3 on: April 03, 2018, 02:19:02 PM »
Can you play the full file from the recorder? If so I'd start with a real time copy and then start working on recovering the original file.
-24      -12              -6             0       OVER
||||||||||||||||||||||||||| []  
|||||||||||||||||||||||||||| []

||| MICS:  Beyer CK930 ~ Nevaton MCE400 ~ Countryman B3 |||
||| CABLES: Kind Kables |||
||| PREAMPS: Naiant Tinybox | Naiant Littlebox | Naiant IPA | Church BB |||
||| DECKS: Sound Devices MixPre6 | Sony M10 |||
||| PLAYBACK: Outlaw Audio RR2150 > Epos ELS8 |||
||| PHOTO: Sony a6000 | Sony 16-50 | Sony 55-210 | Rokinon 14mm | Rokinon 8mm |||
|||Concert History || LMA Recordings || Live YouTube Channel ||

Offline BonoBeats

  • Trade Count: (3)
  • Taperssection Member
  • ***
  • Posts: 515
  • Gender: Male
    • My Band- Funk Pocket
Re: Possible Card Error???
« Reply #4 on: April 03, 2018, 03:35:54 PM »
Can you play the full file from the recorder? If so I'd start with a real time copy and then start working on recovering the original file.

It plays until 36:09. After that I get a message on the MixPre6- "Warning: SD Media is too slow," and it kicks back to the beginning. 

Card is a SanDisc Ultra Plus 32 GB, Class 10, 80mb/s- same model card I've always used. It was reformatted prior to the show.
Telefunken M60 Masters>MixPre6

Offline Fatah Ruark (aka MIKE B)

  • Trade Count: (9)
  • Needs to get out more...
  • *****
  • Posts: 8953
  • Gender: Male
  • I dream in beige.
    • sloppy.art.ink
Re: Possible Card Error???
« Reply #5 on: April 03, 2018, 04:38:02 PM »
That's a bummer and doesn't sound good. Sort of strange that it seems to have recorded a full length file. I would think if it was a slow card issue it would have stopped recording and you'd only have a 36 minute file.

I had a similar issue with a card with my M10. I retired the card after it screwed up a second recording. Before your next show I'd format the card and make several test recordings to confirm if it still is reliable.

I would also try to hit up SD via email and ask if they have any advise.
-24      -12              -6             0       OVER
||||||||||||||||||||||||||| []  
|||||||||||||||||||||||||||| []

||| MICS:  Beyer CK930 ~ Nevaton MCE400 ~ Countryman B3 |||
||| CABLES: Kind Kables |||
||| PREAMPS: Naiant Tinybox | Naiant Littlebox | Naiant IPA | Church BB |||
||| DECKS: Sound Devices MixPre6 | Sony M10 |||
||| PLAYBACK: Outlaw Audio RR2150 > Epos ELS8 |||
||| PHOTO: Sony a6000 | Sony 16-50 | Sony 55-210 | Rokinon 14mm | Rokinon 8mm |||
|||Concert History || LMA Recordings || Live YouTube Channel ||

 

RSS | Mobile
Page created in 0.134 seconds with 28 queries.
© 2002-2018 Taperssection.com
Powered by SMF