Become a Site Supporter and Never see Ads again!

Author Topic: What am I doing wrong? (R-44 external power again)  (Read 1975 times)

0 Members and 1 Guest are viewing this topic.

Offline acidjack

  • Site Supporter
  • Trade Count: (37)
  • Needs to get out more...
  • *
  • Posts: 5828
  • Gender: Male
What am I doing wrong? (R-44 external power again)
« on: January 18, 2010, 07:23:56 PM »
So I got the following:

http://www.amazon.com/Coby-BP-420-Universal-Battery-Portable/dp/B000OWYJII/ref=sr_1_1?ie=UTF8&s=electronics&qid=1263860474&sr=1-1

Mine has a 9V DC out.

and then I got the cables everyone said to get - the Radio Shack multifunction cable with adaptaplugs B and M. 

Charged the battery pack (hitting "DETECT" shows full power) and plugged it into the R-44. Nothing. 

I assume either the connection of my cables is off, or I somehow screwed up with the adaptaplugs, but honestly that seems pretty hard to screw up, since there are only these types "B" and "M" to deal with, and they only fit one way....

Any thoughts?

Also, do those Tekkeon things deal with the polarity problem so I wouldn't have to use these  Radioshack cables?
Mics: Schoeps MK4V, MK41V, MK5, MK22> CMC6, KCY 250/5, KC5, NBob; MBHO MBP603/KA200N, AT 3031, DPA 4061 w/ d:vice, Naiant X-X, AT 853c, shotgun, Nak300
Pres/Power: Aerco MP2, tinybox v2  [KCY], CA-UBB
Decks: Sound Devices MixPre 6, Zoom F8, M10, D50

My recordings on nyctaper.com: http://www.nyctaper.com/?tag=acidjack | LMA: http://www.archive.org/bookmarks/acidjack | twitter: http://www.twitter.com/acidjacknyc | Soundcloud: https://soundcloud.com/acidjacknyc

Offline flipp

  • resident curmudgeon
  • Trade Count: (17)
  • Needs to get out more...
  • *****
  • Posts: 4309
Re: What am I doing wrong? (R-44 external power again)
« Reply #1 on: January 18, 2010, 07:36:04 PM »
If you can only plug in the B and M tips one way then RS has changed the cable.

Check the pics in the first two posts and then scroll down and follow the link in reply #13 for the correct way to plug them in for Edirol's bassackwards polarity.
http://taperssection.com/index.php?topic=20671.0

If your cable ends dont look like that then you'll probably have to cut the cable and splice it together with the wires swiched.

Offline acidjack

  • Site Supporter
  • Trade Count: (37)
  • Needs to get out more...
  • *
  • Posts: 5828
  • Gender: Male
Re: What am I doing wrong? (R-44 external power again)
« Reply #2 on: January 18, 2010, 08:01:13 PM »
^ Thanks!  That was the part I was missing--- that you had to line up the + or - with "TIP" on the plug.  Works great now.  Thanks again!
Mics: Schoeps MK4V, MK41V, MK5, MK22> CMC6, KCY 250/5, KC5, NBob; MBHO MBP603/KA200N, AT 3031, DPA 4061 w/ d:vice, Naiant X-X, AT 853c, shotgun, Nak300
Pres/Power: Aerco MP2, tinybox v2  [KCY], CA-UBB
Decks: Sound Devices MixPre 6, Zoom F8, M10, D50

My recordings on nyctaper.com: http://www.nyctaper.com/?tag=acidjack | LMA: http://www.archive.org/bookmarks/acidjack | twitter: http://www.twitter.com/acidjacknyc | Soundcloud: https://soundcloud.com/acidjacknyc

 

RSS | Mobile
Page created in 0.107 seconds with 25 queries.
© 2002-2017 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company