Become a Site Supporter and Never see Ads again!

Author Topic: R-26 Powering Issue  (Read 854 times)

0 Members and 1 Guest are viewing this topic.

Offline acidjack

  • Site Supporter
  • Trade Count: (37)
  • Needs to get out more...
  • *
  • Posts: 5828
  • Gender: Male
R-26 Powering Issue
« on: December 09, 2014, 09:49:49 AM »
First time this has ever happened, but also the first time I've had this fact pattern, so thought I'd see what people think:

I had loaned out my R-26 to someone and it was returned (unbeknownst to me) with no batteries in it.

I went to the show with a fully charged Tekkeon and the Gak reverse polarity cable I've been using for a while. When I set the Tekkeon to 9V and tried to power up the deck, the light would flick on, but the deck would not actually power up. Panicked, and without AAs or an easy way to get home, I asked the engineer who provided me with a random AC adapter that plugged in and worked fine.

It was only until halfway through the show that I realized I was lucky the AC adapter was the same polarity as the deck. FWIW the deck is set so that "external power" is at AC adapter and not 9V as is another setting.

My first, obvious thought was, "is the R-26 not reverse polarity?" But it almost has to be -- I've been using this battery and cable for a long time, so surely the deck would have had its batteries (which I never change) die if that was not the case.

My next thought was that something was off with the battery, but it shows fully charged and in fact I used it to charge my phone that night instead.

My final thought was the cable... could be, I guess, but that seems odd given that it isn't damaged and I've been using it for a while. I will test that at home tonight against another of these cables that I have, but still, I find this weird.

Is it possible that either (a) the R-26 can't be started off of external non-AC power? or (b) it will only do so if you set external power to 9V rather than AC adapter? That would be different than the R-44, but maybe is possible.
Mics: Schoeps MK4V, MK41V, MK5, MK22> CMC6, KCY 250/5, KC5, NBob; MBHO MBP603/KA200N, AT 3031, DPA 4061 w/ d:vice, Naiant X-X, AT 853c, shotgun, Nak300
Pres/Power: Aerco MP2, tinybox v2  [KCY], CA-UBB
Decks: Sound Devices MixPre 6, Zoom F8, M10, D50

My recordings on nyctaper.com: http://www.nyctaper.com/?tag=acidjack | LMA: http://www.archive.org/bookmarks/acidjack | twitter: http://www.twitter.com/acidjacknyc | Soundcloud: https://soundcloud.com/acidjacknyc

Offline Fried Chicken Boy

  • Site Supporter
  • Trade Count: (8)
  • Needs to get out more...
  • *
  • Posts: 2902
Re: R-26 Powering Issue
« Reply #1 on: December 09, 2014, 12:28:06 PM »
The AC input on the R-26 is definitely reverse polarity and, in fact, uses the same AC adapter as the R-44.  For my own edification, I experimented with my R-44 (don't have an R-26) by taking the batteries out and attempting to power it with only the external battery (Tekkeon) and the "Ext-Power" setting in the menu set to "Adaptor".  Started up fine and was perfectly usable.  Now the R-26 may have different circuitry that might cause it to power differently than the R-44 but my money would be on something wrong with the Gak cable.  I'd test and rule that out first.  You stated that the Tekkeon was able to charge your phone so it's likely OK, but if the cable is good I'd test that next.  Even though the battery was fully charged maybe it's not supplying the correct/full amount of power?

BTW, you were VERY lucky the AC adapter at the venue was the same polarity as the deck. ;)

Offline acidjack

  • Site Supporter
  • Trade Count: (37)
  • Needs to get out more...
  • *
  • Posts: 5828
  • Gender: Male
Re: R-26 Powering Issue
« Reply #2 on: December 10, 2014, 11:43:15 AM »
Update: Seems to be the cable. I tested the deck with other batts and cables and ran the batt last night with a different deck. The R-26 will power up fine without internal batteries and a Tekkeon plugged in.
Mics: Schoeps MK4V, MK41V, MK5, MK22> CMC6, KCY 250/5, KC5, NBob; MBHO MBP603/KA200N, AT 3031, DPA 4061 w/ d:vice, Naiant X-X, AT 853c, shotgun, Nak300
Pres/Power: Aerco MP2, tinybox v2  [KCY], CA-UBB
Decks: Sound Devices MixPre 6, Zoom F8, M10, D50

My recordings on nyctaper.com: http://www.nyctaper.com/?tag=acidjack | LMA: http://www.archive.org/bookmarks/acidjack | twitter: http://www.twitter.com/acidjacknyc | Soundcloud: https://soundcloud.com/acidjacknyc

 

RSS | Mobile
Page created in 0.103 seconds with 25 queries.
© 2002-2017 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company