Become a Site Supporter and Never see Ads again!

Author Topic: Mini me Digi noise?  (Read 859 times)

0 Members and 1 Guest are viewing this topic.

Offline jcable77

  • Trade Count: (7)
  • Taperssection Member
  • ***
  • Posts: 487
  • Gender: Male
  • Needs to stay in more
Mini me Digi noise?
« on: March 27, 2017, 10:03:54 PM »
I searched a bit, as I'm sure this topic has been covered thoroughly but couldn't find an answer. It's that almost video game sounding quirky noise. I had to move it a bit cuz I was having a problem with new batteries I put together for nak 300s and wasn't getting a signal. Old batteries worked fine, but during the first tune I can't tell if it's when I adjust the mini me pres that make the noise or if it's the spdif output? It's like a brand new unit and I hadn't had any issues with spdif to this point. But I hadn't really used the pres on it yet. Usually just run out of the SD 302 to convert. I know people suggest using the AES output. Any input I greatly appreciate.
Telefunken m60’s tk60’s,61’s,62’s
AKG 460’s/480’s ck61’s>akg active naiant pfa’s>
V-3 or Sound Devices 302>Mini-Me>
R-44 or Dr-100mk3 and a Dr-40
Iso a pair of ck62’s

Offline MakersMarc

  • Trade Count: (11)
  • Taperssection All-Star
  • ****
  • Posts: 1827
  • Gender: Male
  • Tucson AZ
Re: Mini me Digi noise?
« Reply #1 on: March 28, 2017, 08:53:33 PM »
I had a new one and had problems both with scratchy trim and spdif drops. Use the AES.
Mk4v/41v>Nbob kcy x2>nbox platinum/baby nbox/Naiant PFA/Naiant IPA>Oade warm mod Marantz 661 x2/Sony pcm m10x3

Offline Gordon

  • Trade Count: (19)
  • Needs to get out more...
  • *****
  • Posts: 10476
  • Gender: Male
    • my list
Re: Mini me Digi noise?
« Reply #2 on: March 28, 2017, 09:08:13 PM »
I borrowed one once way back in 2004.  same issue,  heard noise when I raised/lowered gain.  forgot all about it till now!
Neumann ak40 > Nick mod lc3 > Naiant PFA or km140 > Sound Devices MixPre-6

https://archive.org/details/fav-gordonlw

Offline jcable77

  • Trade Count: (7)
  • Taperssection Member
  • ***
  • Posts: 487
  • Gender: Male
  • Needs to stay in more
Re: Mini me Digi noise?
« Reply #3 on: March 28, 2017, 09:23:41 PM »
I asked Ted about an AES cable today. Was just kinda curious about the pre trim if that was an issue. I kind of have an idea of where I'd set the pres now before hand if I'm going to use them. I wasn't sure if it was one or the other. Think I have my bases covered now for the most part. Thanks for the input.
Telefunken m60’s tk60’s,61’s,62’s
AKG 460’s/480’s ck61’s>akg active naiant pfa’s>
V-3 or Sound Devices 302>Mini-Me>
R-44 or Dr-100mk3 and a Dr-40
Iso a pair of ck62’s

 

RSS | Mobile
Page created in 0.116 seconds with 26 queries.
© 2002-2018 Taperssection.com
Powered by SMF