Become a Site Supporter and Never see Ads again!

Author Topic: Dr100 mk3 frozen?  (Read 418 times)

0 Members and 1 Guest are viewing this topic.

Offline jcable77

  • Trade Count: (4)
  • Taperssection Member
  • ***
  • Posts: 305
  • Gender: Male
  • Needs to stay in more
Dr100 mk3 frozen?
« on: January 07, 2018, 10:44:48 PM »
At a gig. Powered it on. Just stuck on not responding to anything. Wont power off or anything. Anybody have an issue like this? The built in lithium ion doesnt let me just pull the battery.
Mics- AKG 460's/480's ck 61's/63's, Busman BSC1's k1,2,3,4, akg active  couplings>naiant pfa's, naiant x-r's (cards,omnis). Pre- SD-302, naiant x-y amp, apogee mini-me X2, Lunatech V-3, Decks- R-44, dr-40,dr-100mkiii,  dr-03.....

ISO- pair of ADK a51 tl's

Offline dogmusic

  • Trade Count: (0)
  • Taperssection Member
  • ***
  • Posts: 669
Re: Dr100 mk3 frozen?
« Reply #1 on: January 07, 2018, 11:32:04 PM »
At a gig. Powered it on. Just stuck on not responding to anything. Wont power off or anything. Anybody have an issue like this? The built in lithium ion doesnt let me just pull the battery.

Wait till the battery runs out and see if it will reset.
"The ear is much more than a mere appendage on the side of the head." - Catherine Parker Anthony, Structure and Function of the Human Body (1972)

"That's metaphysically absurd, man! How can I know what you hear?" - Firesign Theatre

Offline jcable77

  • Trade Count: (4)
  • Taperssection Member
  • ***
  • Posts: 305
  • Gender: Male
  • Needs to stay in more
Re: Dr100 mk3 frozen?
« Reply #2 on: January 07, 2018, 11:41:20 PM »
Thats the plan. Sucks, the things been rock solid till now.
Mics- AKG 460's/480's ck 61's/63's, Busman BSC1's k1,2,3,4, akg active  couplings>naiant pfa's, naiant x-r's (cards,omnis). Pre- SD-302, naiant x-y amp, apogee mini-me X2, Lunatech V-3, Decks- R-44, dr-40,dr-100mkiii,  dr-03.....

ISO- pair of ADK a51 tl's

Offline GLouie

  • Trade Count: (0)
  • Taperssection Newbie
  • *
  • Posts: 49
Re: Dr100 mk3 frozen?
« Reply #3 on: January 09, 2018, 02:27:14 PM »
Page 5 of the owners manual shows how to remove the back cover and take out the built-in battery.

They do say to discharge it completely first, so it may be moot if this works for you anyway. You don't have the Hold switch on, I hope.

Offline lsd2525

  • Trade Count: (11)
  • Taperssection All-Star
  • ****
  • Posts: 1768
  • Gender: Male
  • Eschew obfuscation
Re: Dr100 mk3 frozen?
« Reply #4 on: January 09, 2018, 03:05:48 PM »
How this this turn out?
Mics: ADK A51s; AT4041; Superlux S502; CK91 active w/homebrew BB; AT853; Naiant X-X; Nak 300's
Recorders: M10; DR-60D; DR-70D

Offline fanofjam

  • Trade Count: (4)
  • Taperssection Regular
  • **
  • Posts: 159
Re: Dr100 mk3 frozen?
« Reply #5 on: January 12, 2018, 05:39:54 PM »
I was just looking through Tascam website.  For future reference if this happens again, look in the QA section for this device.  It tells you that you can press and hold two buttons to force a shutdown, though I don't remember which two buttons.

Offline rogs

  • Trade Count: (0)
  • Taperssection Newbie
  • *
  • Posts: 14
  • Gender: Male
Re: Dr100 mk3 frozen?
« Reply #6 on: Yesterday at 03:40:45 PM »
From the DR100MK3 owners manual (page 16)....

• The unit does not function...

• Confirm that the 'HOLD' switch is set to 'OFF'.
• The unit will not function when in USB storage mode.
• If operation becomes abnormal, press and hold the  'POWER' button for at least 10 seconds while holding down the 'STOP' button.This will force the unit to tum off.

Offline jcable77

  • Trade Count: (4)
  • Taperssection Member
  • ***
  • Posts: 305
  • Gender: Male
  • Needs to stay in more
Re: Dr100 mk3 frozen?
« Reply #7 on: Yesterday at 04:04:08 PM »
I ran the juice out of the lion battery when i got home. Next morning i put the aa's in it and powered it up. It seems to work ok though i havnt recorded anything yet. The only strange problem is when i tried to charge it with ac power, the light that used to be straight orange while charging and green when full now just blinks green and orange and wouldnt charge.  Then when i plugged a talentcell battery via 5v usb it charged up fine. Kind of skeptical to use it. Might try it this friday and see what happens.
Mics- AKG 460's/480's ck 61's/63's, Busman BSC1's k1,2,3,4, akg active  couplings>naiant pfa's, naiant x-r's (cards,omnis). Pre- SD-302, naiant x-y amp, apogee mini-me X2, Lunatech V-3, Decks- R-44, dr-40,dr-100mkiii,  dr-03.....

ISO- pair of ADK a51 tl's

 

RSS | Mobile
Page created in 0.156 seconds with 32 queries.
© 2002-2018 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company