Become a Site Supporter and Never see Ads again!

Author Topic: ESA 9v not working w/ ua5..  (Read 1064 times)

0 Members and 1 Guest are viewing this topic.

Offline audBall

  • Trade Count: (33)
  • Needs to get out more...
  • Posts: 5676
  • Gender: Male
ESA 9v not working w/ ua5..
« on: October 07, 2005, 08:20:17 PM »
I have two ESA 9v's and one Memorex 9v.  One of the ESAs (fully charged) doesn't work when plugged into the ua5.  I check the lights beforehand, they all come on, plug cable  into battery.....nada.  I check the lights on the battery and they don't come on...hmm.  After than, when plugged into the wall, it 'restores' the battery and the lights come back on.  But when I try it with the ua5 again, same thing happens.. 

This doesn't happen with the other ESA and the Memorex, though.  wtf  ???

Offline Brian Skalinder

  • Complaint Dept.
  • Trade Count: (27)
  • Needs to get out more...
  • *****
  • Posts: 18713
  • Gender: Male
Re: ESA 9v not working w/ ua5..
« Reply #1 on: October 07, 2005, 08:34:52 PM »
Is the polarity correct on the cable, pos (+) ring, neg (-) tip?  Have you tried with a different, known-good cable, i.e. the one that works between the other ESA battery and the UA5?  Does the ESA work with any other devices?
Milab VM-44 Links >
Naiant IPA (tinybox format) >
Roland R-05

Offline audBall

  • Trade Count: (33)
  • Needs to get out more...
  • Posts: 5676
  • Gender: Male
Re: ESA 9v not working w/ ua5..
« Reply #2 on: October 07, 2005, 10:03:24 PM »
Is the polarity correct on the cable, pos (+) ring, neg (-) tip?  Have you tried with a different, known-good cable, i.e. the one that works between the other ESA battery and the UA5?  Does the ESA work with any other devices?

I have tried this with the cable I normally use and another spare that I have (that does in fact work).  After trying the bad battery with the ua5, I tried simply just plugging a cable into the "out" receiver with no device on the other end and it kills the battery when I do this.  Is it possible there's some kind of short in the "out" plug?

Offline Patrick

  • Evil Urges, Baby.
  • Trade Count: (2)
  • Needs to get out more...
  • *****
  • Posts: 5205
  • Gender: Male
    • PTM Audio
Re: ESA 9v not working w/ ua5..
« Reply #3 on: October 08, 2005, 06:10:10 PM »
I use my UA-5 power cable (with the "M" and "B" adapaplug tips) for alot of things around the house, and I *always* forget to switch the tips back to the "right" direction to work with the UA-5.  Like you said, when this happens the battery seems to "freeze" or something and needs to be reset by plugging it into the charger.


Offline audBall

  • Trade Count: (33)
  • Needs to get out more...
  • Posts: 5676
  • Gender: Male
Re: ESA 9v not working w/ ua5..
« Reply #4 on: October 09, 2005, 05:28:37 AM »
I use my UA-5 power cable (with the "M" and "B" adapaplug tips) for alot of things around the house, and I *always* forget to switch the tips back to the "right" direction to work with the UA-5.  Like you said, when this happens the battery seems to "freeze" or something and needs to be reset by plugging it into the charger.



...and I've gotten used to this, as well.  However, it seems that by just simply plugging the cable into the battery kills it (regardless if there's a plug(or device) attached to the other end or not....doesn't matter if it's +/+ or +/-.  I think this one's just bad maybe?

Offline momule

  • Trade Count: (4)
  • Needs to get out more...
  • *****
  • Posts: 2180
  • Gender: Male
Re: ESA 9v not working w/ ua5..
« Reply #5 on: October 09, 2005, 07:16:39 PM »
 You have a short somwhere.
re-check your cable and all should be golden.

If you plug the battery back into the home charger it will reset its self.

 
AKG 463's (uno ck62) > Mackie Onyx Satellite > Microtrack II

 

RSS | Mobile
Page created in 0.111 seconds with 28 queries.
© 2002-2017 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company