Become a Site Supporter and Never see Ads again!

Author Topic: file wont open/play - R9 recorder (solved)  (Read 535 times)

0 Members and 1 Guest are viewing this topic.

Offline Justy Gyee

  • Trade Count: (0)
  • Taperssection Member
  • ***
  • Posts: 256
  • Gender: Male
file wont open/play - R9 recorder (solved)
« on: March 30, 2017, 06:12:38 PM »
i recorded two other files that night that opened up properly.
this one, does not https://drive.google.com/open?id=0B-zASHv7JaX6ZThHY0hoSkdQNnc
24/48 recorded line in. 
any suggestions? i didnt have much luck with the search function.
Much thanks in advance.
« Last Edit: April 02, 2017, 11:44:33 AM by Justy Gyee »

Offline vanark

  • TDS
  • Trade Count: (28)
  • Needs to get out more...
  • *****
  • Posts: 6396
  • If you ain't right, you better get right!
    • The Mudboy Grotto - North Mississippi Allstar fan site
Re: file wont open/play - R9 recorder
« Reply #1 on: March 30, 2017, 07:06:59 PM »
sounds like a WAV header issue. Did you try using one of the solutions posted in the stickied thread right above your post?

WAV header fix utility (I've used this with success)
http://taperssection.com/index.php/topic,72936.0.html

Other suggestions
http://taperssection.com/index.php/topic,111774.0.html

I opened the file up in CD Wave(in the second link), got the warnings about the header not matching the file, clicked OK a couple times, and wrote it back down to a different location. It then opened fine in Wavelab.

If you have trouble fixing it, I'll send it back to you later.
If you have a problem relating to the Live Music Archive (http://www.archive.org/details/etree) please send an e-mail to us admins at etree(AT)archive(DOT)org or post in the LMA thread here and we'll get on it.

Link to LMA Recordings

Link to Team Dirty South Recordings on the LMA

Mics: AKG C480B/CK61, CK63 | Church Audio CA-11 (cards) (with CA UBB)
Pres: <empty>
Recorders: Tascam DR-60D | Sony PCM-M10

Offline Gutbucket

  • record > listen > revise technique
  • Trade Count: (13)
  • Needs to get out more...
  • *****
  • Posts: 11301
  • Gender: Male
Re: file wont open/play - R9 recorder
« Reply #2 on: March 30, 2017, 07:09:38 PM »
First thing I'd do is to try the file repair function built into the R09 on a copy of the file.
volition > vibrations > voltages > numeric values | numeric values > voltages > vibrations > virtual teleportation time-machine experience

Offline Justy Gyee

  • Trade Count: (0)
  • Taperssection Member
  • ***
  • Posts: 256
  • Gender: Male
Re: file wont open/play - R9 recorder
« Reply #3 on: April 01, 2017, 12:24:48 PM »
thanks Rory, and G.B.
+T
problem solved.
I looked right past that wealth of knowledge in the sticky :banging head:
i wont make that mistake again.


 

RSS | Mobile
Page created in 0.079 seconds with 26 queries.
© 2002-2017 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company