Become a Site Supporter and Never see Ads again!

Author Topic: AT853's one channel very low  (Read 1817 times)

0 Members and 1 Guest are viewing this topic.

Offline pillowman

  • Trade Count: (9)
  • Taperssection Member
  • ***
  • Posts: 336
    • www.openingtime.lima-city.de
AT853's one channel very low
« on: April 02, 2017, 10:03:47 AM »
Hey community!
Unfortunately I had a bad experience last night with my new purchased pair of AT853 mics.
They are the AT853a with card caps and 4.7k dark train mod.
While I was recording I realized that one channel was much, much quiter than the other one.
I know that there is always a small difference between the caps when they are not matched
but the difference I had last night was much to big.
Please check the pic to see what I mean.

When I was at home I did some tests like changing the caps, the cables aso
but the result was still the same.

So here is my question how to fix the problem or better what can I do ?!
Any help would be awesome !
Thank you in advance !
pillowman
2x Sony PCM-M10 / TASCAM DR-2d
Sony NH 600 / Sharp MD-MT180(H) / Sony MZ-R35
SP-CMC-8 > AT-ADAPT > AT853 o, c, ATU853 c, hc / AT943 o, 2x AKG CK97
2x Sony ECM-166BC / Sony ECM-717
SP-SPSB-9 / SP-SPSB-10 / CA-9100

trading page: www.openingtime.lima-city.de

Offline vanark

  • TDS
  • Trade Count: (28)
  • Needs to get out more...
  • *****
  • Posts: 6397
  • If you ain't right, you better get right!
    • The Mudboy Grotto - North Mississippi Allstar fan site
Re: AT853's one channel very low
« Reply #1 on: April 02, 2017, 10:09:08 AM »
Is there any chance the cable plug was not fully inserted into the jack?

Have you tried to reproduce at home? What other gear was in the signal path? preamp? battery box? recorder?
If you have a problem relating to the Live Music Archive (http://www.archive.org/details/etree) please send an e-mail to us admins at etree(AT)archive(DOT)org or post in the LMA thread here and we'll get on it.

Link to LMA Recordings

Link to Team Dirty South Recordings on the LMA

Mics: AKG C480B/CK61, CK63 | Church Audio CA-11 (cards) (with CA UBB)
Pres: <empty>
Recorders: Tascam DR-60D | Sony PCM-M10

Offline beatkilla

  • Trade Count: (28)
  • Taperssection All-Star
  • ****
  • Posts: 1401
  • Gender: Male
Re: AT853's one channel very low
« Reply #2 on: April 02, 2017, 10:47:08 AM »
Is the metal tab inside underneath the caps making good contact or dirty?If not slightly bend the tab up.

What happens if you swap the capsules ?

Offline pillowman

  • Trade Count: (9)
  • Taperssection Member
  • ***
  • Posts: 336
    • www.openingtime.lima-city.de
Re: AT853's one channel very low
« Reply #3 on: April 02, 2017, 10:52:00 AM »
Is there any chance the cable plug was not fully inserted into the jack?

Have you tried to reproduce at home? What other gear was in the signal path? preamp? battery box? recorder?

hoho!
no, everything was plug in perfectly ...
I used a bbox between recorder and mics.
I exchanged the cables between both and the result was the same.
next I went straight into the 'mic in' of the recorder - same bad result :-/
hm, ...
pillowman
2x Sony PCM-M10 / TASCAM DR-2d
Sony NH 600 / Sharp MD-MT180(H) / Sony MZ-R35
SP-CMC-8 > AT-ADAPT > AT853 o, c, ATU853 c, hc / AT943 o, 2x AKG CK97
2x Sony ECM-166BC / Sony ECM-717
SP-SPSB-9 / SP-SPSB-10 / CA-9100

trading page: www.openingtime.lima-city.de

Offline pillowman

  • Trade Count: (9)
  • Taperssection Member
  • ***
  • Posts: 336
    • www.openingtime.lima-city.de
Re: AT853's one channel very low
« Reply #4 on: April 02, 2017, 10:57:43 AM »
Is the metal tab inside underneath the caps making good contact or dirty?If not slightly bend the tab up.

What happens if you swap the capsules ?

hoho,
when I changed the caps still the left channel is much to low, ...
.
For my understanding the contact underneath the caps is ok, ...
but what can I use to clean the conatact ?
will give this a try ...
thanks for your help ...
pillowman
2x Sony PCM-M10 / TASCAM DR-2d
Sony NH 600 / Sharp MD-MT180(H) / Sony MZ-R35
SP-CMC-8 > AT-ADAPT > AT853 o, c, ATU853 c, hc / AT943 o, 2x AKG CK97
2x Sony ECM-166BC / Sony ECM-717
SP-SPSB-9 / SP-SPSB-10 / CA-9100

trading page: www.openingtime.lima-city.de

Offline jcable77

  • Trade Count: (3)
  • Taperssection Regular
  • **
  • Posts: 167
  • Gender: Male
Re: AT853's one channel very low
« Reply #5 on: April 02, 2017, 11:28:19 AM »
I wouldn't think thats an unmatched caps issue. Maybe a left channel issue with your recorder? I'm having a similar issue with one of my recorders. Thought it might be the mics. Used them last night and they were solid. Dirty channel?
Mics- akg 460's ck 61's/63's/ck8's, akg active  couplings>naiant pfa's, naiant x-r's (cards). Pre- SD-302, x-y amp, apogee mini-me X2, Decks- pmd-671, R-44, dr-40, dr-03.....

Offline pillowman

  • Trade Count: (9)
  • Taperssection Member
  • ***
  • Posts: 336
    • www.openingtime.lima-city.de
Re: AT853's one channel very low
« Reply #6 on: April 02, 2017, 11:52:40 AM »
I wouldn't think thats an unmatched caps issue. Maybe a left channel issue with your recorder? I'm having a similar issue with one of my recorders. Thought it might be the mics. Used them last night and they were solid. Dirty channel?

no, also chanced the recorder - still the same.
will go on with some contact cleaning, jsut need to know what to use.
btw. I was running 2 rigs so I have a clean master @ home  ;D
thanks !
pm
2x Sony PCM-M10 / TASCAM DR-2d
Sony NH 600 / Sharp MD-MT180(H) / Sony MZ-R35
SP-CMC-8 > AT-ADAPT > AT853 o, c, ATU853 c, hc / AT943 o, 2x AKG CK97
2x Sony ECM-166BC / Sony ECM-717
SP-SPSB-9 / SP-SPSB-10 / CA-9100

trading page: www.openingtime.lima-city.de

Offline u2_fly_2

  • Trade Count: (0)
  • Taperssection Regular
  • **
  • Posts: 132
Re: AT853's one channel very low
« Reply #7 on: April 05, 2017, 12:16:26 PM »
Don´t know if this will help you but,

Perhaps if you try to pull the cable(s) from the battery-box (if you have a battery box) and then try to put the cable(s) into the battery box again.
If that doesn´t work pull the already cable(s) into the battery box a bit. It might be some small "glitch" with the cable(s).
I had this with my old rig a couple of time, and it helped to unplug and then plug-in again and sligthly turn the cable around until both stereo-channels were fine.

Worth trying, hope you´re able to locate the prob.
Soundprofessionals Audio Technica AT 943 (SP-CMC-8) External Stereo Microphones > SP-SPSB-10-80020
Sound Professionals Micro-mini microphone power supply with mini 12vdc battery and 24 inch hardwired output cable Soundprofessionals Batterybox >> Olympus Ls-10 Linear Recorder > 4 GB > 24 Bit / 48 Khz  > 24 Bit / 96 Khz

Roland R-26 (96 / 24 Bit)

Sony PCM-D100 (192 / 24 Bit)

Offline pillowman

  • Trade Count: (9)
  • Taperssection Member
  • ***
  • Posts: 336
    • www.openingtime.lima-city.de
Re: AT853's one channel very low
« Reply #8 on: April 06, 2017, 01:39:39 PM »
last night I gave them a new try after a good friend who is kind of an do-it-yourselfer
cleaned the contacts under the caps or whatever.
I am happy to tell you that the pair now worka like a charme  ;D
Big thanks to all who jumped on my topic with help and hints,
great place here - glad to be part of this community !
cheers and happy taping to all,
pillowman
2x Sony PCM-M10 / TASCAM DR-2d
Sony NH 600 / Sharp MD-MT180(H) / Sony MZ-R35
SP-CMC-8 > AT-ADAPT > AT853 o, c, ATU853 c, hc / AT943 o, 2x AKG CK97
2x Sony ECM-166BC / Sony ECM-717
SP-SPSB-9 / SP-SPSB-10 / CA-9100

trading page: www.openingtime.lima-city.de

 

RSS | Mobile
Page created in 0.151 seconds with 31 queries.
© 2002-2017 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company