Become a Site Supporter and Never see Ads again!

Author Topic: PSP 2 question  (Read 543 times)

0 Members and 1 Guest are viewing this topic.

Offline ~~~>

  • Trade Count: (0)
  • Taperssection Regular
  • **
  • Posts: 137
  • Gender: Male
PSP 2 question
« on: August 08, 2006, 07:22:58 PM »
I know most of my posts here are troll like but heck I just don't take myself or much else serious.  lol  Anyway I borrowed a friends PSP-2 this weekend and ran it after the soundboard and into my DAP1.  Is it normal to have the setting on mic when running line?  When I clicked in over to line I had zero levels at all so I switched it to mic and all seemed fine.  The recording sounds good so obviously it worked.  I just was wondering if the PSP2 is messed up or if this is normal behavior.  I loved the pre though but the lack of gain knobs not so much.  Thanks for reading.

Offline Kyle

  • Made it back alive!
  • Trade Count: (2)
  • Needs to get out more...
  • *****
  • Posts: 2174
  • Gender: Male
  • Still loves his mic pre's
Re: PSP 2 question
« Reply #1 on: August 11, 2006, 09:14:44 PM »
The PSP-2 can be used as a mic or line amplifier. Mic in is via the XLRs on the side - line in is accessable via the 1/8" mini-plug next to the xlrs. There are two 1/8" jacks - line in and line out (for consumer/unbalanced apps). Hope that helps.

Also see:

http://www.taperssection.com/reference/pdf/Manual_EAAPSP2.pdf

Schoeps CMC6/MK4  //  Nakamichi CM-300/CP-1/CP-2
E.A.A. PSP-2   // Grace Design Lunatec V2
Sonic AD2K+ 
Tascam HD-P2 (Oade BCM)  //  Sony TC-D5 PROII
 
Duncan - 12/84 > 8/8/05 - Miss you everyday

 

RSS | Mobile
Page created in 0.077 seconds with 24 queries.
© 2002-2017 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company