Become a Site Supporter and Never see Ads again!

Author Topic: ca ugly box 2 input issues  (Read 660 times)

0 Members and 1 Guest are viewing this topic.

Offline scrtaper

  • Trade Count: (2)
  • Taperssection Regular
  • **
  • Posts: 78
  • Gender: Male
ca ugly box 2 input issues
« on: March 25, 2017, 03:56:54 PM »
i was taping a show last night and noticed when the input is wiggled the preamp clips out my recorder - a bad jack, has anyone taken apart a  ugly box 2, i really dont want to pay to get it fixed and wait many month. It is only about 6 months old  at this point, and it does it with the stock ca connector and with various extension cables
Ca14 cards> Rode M5 > Nak CP-1,CP-2,CP-4 >Superlux S502
Ugly Box 2
Tascam DR60D MKII > R-09

Offline beatkilla

  • Trade Count: (28)
  • Taperssection All-Star
  • ****
  • Posts: 1384
  • Gender: Male
Re: ca ugly box 2 input issues
« Reply #1 on: March 25, 2017, 04:03:23 PM »
This is one reason why I have numerous backup equipment.

Did you try cleaning the connectors?


Offline ilduclo

  • Trade Count: (3)
  • Needs to get out more...
  • *****
  • Posts: 3711
Re: ca ugly box 2 input issues
« Reply #2 on: March 25, 2017, 04:20:56 PM »
might try to find someone local to work on it. Shouldn't be a real complicated soldering job. Stereo and TV repair people usually have the skills, good luck!

Offline scrtaper

  • Trade Count: (2)
  • Taperssection Regular
  • **
  • Posts: 78
  • Gender: Male
Re: ca ugly box 2 input issues
« Reply #3 on: March 26, 2017, 10:36:08 AM »
Im more then capable in the electronics repair end - I just wanted to make sure i wasnt going to cut into something getting all that damn Silicone Epoxy off of it
Ca14 cards> Rode M5 > Nak CP-1,CP-2,CP-4 >Superlux S502
Ugly Box 2
Tascam DR60D MKII > R-09

Offline Gutbucket

  • record > listen > revise technique
  • Trade Count: (13)
  • Needs to get out more...
  • *****
  • Posts: 11237
  • Gender: Male
Re: ca ugly box 2 input issues
« Reply #4 on: March 27, 2017, 03:39:14 PM »
when the input is wiggled the preamp clips out my recorder

Clean the jacks and mating plugs well with alcohol/contact-cleaner/de-oxit before getting all surgical invasive on it if you've not already tried that. 

If that does the trick, you might consider making two short pigtails for input/output which remain permanently installed in the preamp, gaff-taped or even glued in place to limit wear and stress on the jacks.  If you do that you'll need to insert/remove the battery to turn the preamp on/off.

Been down this road several times myself and that's what I did.  Cleaning the jacks did the trick, the rest was insurance against more serious problems in the future.
volition > vibrations > voltages > numeric values | numeric values > voltages > vibrations > virtual teleportation time-machine experience

Offline scrtaper

  • Trade Count: (2)
  • Taperssection Regular
  • **
  • Posts: 78
  • Gender: Male
Re: ca ugly box 2 input issues
« Reply #5 on: March 27, 2017, 06:32:54 PM »
Gut - that did the trick..... after i cut away the black shit next to the input, its like a combination of black silicone and permatex the right stuff, im thinking ill get a 90 adapter and gaff it on the in and out thats a great idea ...    Anyone every build their own battery box?
Ca14 cards> Rode M5 > Nak CP-1,CP-2,CP-4 >Superlux S502
Ugly Box 2
Tascam DR60D MKII > R-09

 

RSS | Mobile
Page created in 0.12 seconds with 28 queries.
© 2002-2017 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company