Become a Site Supporter and Never see Ads again!

Author Topic: Preamp Noise samples? Please listen  (Read 654 times)

0 Members and 1 Guest are viewing this topic.

Offline Cheesecadet

  • Trade Count: (21)
  • Needs to get out more...
  • *****
  • Posts: 2639
  • Gender: Male
  • http://db.etree.org/cheesecadet
Preamp Noise samples? Please listen
« on: September 01, 2016, 12:31:42 AM »
Hello,  made a couple recordings this last week and have noticed the same scenario going on in two separate shows.  I do not believe the noise is from the microphones because the noise is present on both channels, begins at the same time, it builds to a clip, then resets.  Take a listen to see what I mean.

I am hoping someone can let me know what could be causing this. I think it may be a preamp powernig issue or something to do with the preamp, as the mics are less than year old and bought direct from manufacturer and babied by me.

Sample 1 (dpa/tinybox):
https://we.tl/ZnMheu1db2

Sample 2 (dpa/pipsqueak):
https://we.tl/tzwBCQaSoU

Would really really apprecitae any info/thoughts.

Thanks.
AKG481's | DPA4061's | AT933's (w/ AT-ADAPT + AT853SC-ELE/AT853C-ELE/AT853O-ELE) | ECM19B's | Shure FP24 | Tinybox v1.5 | PIPsqueak | PCM-M10 x 2 | Tascam DR70D | Promaster LS-CT | Matthews Baby Extension | Adobe Audition CS6 | Izotope |

04/20 Mile High 420 Fest or EB, 05/02 POW or MH, 06/03 TLG, 06/20 FirstGrass, 06/21 TBF, 07/17 SCI, 07/18 SCI, 08/09 MH, 08/10 MH, 8/11 MH, 08/18 Chuck Prophet, 08/25 Nedfest, 08/31 Phish

Offline ACKSAHARA

  • Trade Count: (0)
  • Taperssection Newbie
  • *
  • Posts: 2
Re: Preamp Noise samples? Please listen
« Reply #1 on: September 01, 2016, 11:33:30 AM »
Could be the batteries running low on the pres...

 

RSS | Mobile
Page created in 0.096 seconds with 24 queries.
© 2002-2018 Taperssection.com
Powered by SMF