Become a Site Supporter and Never see Ads again!

Author Topic: SD card failure *RESOLVED*  (Read 1755 times)

0 Members and 1 Guest are viewing this topic.

Offline yug du nord

  • uncleyug>Snowman>
  • Trade Count: (53)
  • Needs to get out more...
  • *****
  • Posts: 4917
  • made with natural flavor
SD card failure *RESOLVED*
« on: April 18, 2010, 06:19:52 PM »
So, I have a Kodak 2GB SD card in my Kodak camera.  I've been using this card for for a while.  I took a few pictures today and everything was fine.  I took a couple more at a later time today, and the two pictures that I took were like a digital static on the LCD viewer.  So, I tried to review the pics and look at em, and the camera tells me that I need to format the card and that the files are unrecognizable.  So I put the SD card in a card reader, and it told me the same thing.  Are my pictures gone for good??  Any chance of me recovering these pics with or without formatting??  Total bummer if I lost em all.  Any help would be appreciated.
« Last Edit: April 18, 2010, 09:25:38 PM by uncleyug »
.....got a blank space where my mind should be.....

Offline yug du nord

  • uncleyug>Snowman>
  • Trade Count: (53)
  • Needs to get out more...
  • *****
  • Posts: 4917
  • made with natural flavor
Re: SD card failure *RESOLVED*
« Reply #1 on: April 18, 2010, 09:24:49 PM »
Resolved!!!   Here's the fix.....  thanks mattmiller!!!   :D

http://taperssection.com/index.php?topic=134563.0
.....got a blank space where my mind should be.....

 

RSS | Mobile
Page created in 0.069 seconds with 26 queries.
© 2002-2017 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company