Become a Site Supporter and Never see Ads again!

Author Topic: SD Card Help  (Read 2010 times)

0 Members and 1 Guest are viewing this topic.

Offline JerseyCity

  • Trade Count: (0)
  • Taperssection Newbie
  • *
  • Posts: 5
SD Card Help
« on: November 12, 2010, 06:04:02 PM »
I've got an Edirol 9HR unit, with Scandisk cards, and I've been getting microsecond drop outs at various times.   >:(

Since this happens indiscriminately, I'm guessing that it's the SD Card.   ???  I've had good solid recordings without them, and then I'll get a recording that has clumps of them.

Anybody ever have this problem? 
« Last Edit: November 12, 2010, 06:10:35 PM by JerseyCity »

Offline aosone

  • Trade Count: (0)
  • Taperssection Newbie
  • *
  • Posts: 44
  • Gender: Male
Re: SD Card Help
« Reply #1 on: November 12, 2010, 07:15:21 PM »

How fast is the card?  And I assume you meant Sandisk, and not scandisk.

Offline JerseyCity

  • Trade Count: (0)
  • Taperssection Newbie
  • *
  • Posts: 5
Re: SD Card Help
« Reply #2 on: November 13, 2010, 05:31:22 PM »

How fast is the card?  And I assume you meant Sandisk, and not scandisk.

Not sure.  I'm new to this SC Card format, and I did not know they varied in speed till I started reading this forum.

Offline morst

  • Archivist: Camper Van Beethoven & Cracker
  • Trade Count: (1)
  • Needs to get out more...
  • *****
  • Posts: 2386
  • Get in touch if you wanna record Cracker or CVB!
    • Soundscape Preservation Society
Re: SD Card Help
« Reply #3 on: February 07, 2011, 01:52:29 PM »
You can test to see if it's a counterfeit card. . .
this is an app for windows to check:
http://www.heise.de/ct/Redaktion/bo/downloads/h2testw_1.4.zip
Teams: Neumann, Bay Area Tapers, Multitrack, Pioneertown Tapers, Mac Geeks, Cassette Masters, Poster Collectors, Alumni of teams St Louis, Upper Midwest & Milwaukee / Southern Wisco

Offline shadow-world

  • Trade Count: (0)
  • Taperssection Newbie
  • *
  • Posts: 20
  • Gender: Male
  • Hey Mum!
Re: SD Card Help
« Reply #4 on: February 27, 2011, 03:08:26 PM »
One thing worth mentioning that possibly could cause it is...have you formatted the card since you inserted it in your recorder.

Just a thought i got, i always do that with mine since the seller when i bought my Edirol R-05 said i should do that before starting recordings.

-------------------------------------------------------
Olympus LS-10 , Edirol R-05, Sony PCM-M10
SP-CMC-8 (Cards and Omnis)
CA-14 (Cards)
MM-MCSM-4 (Cards)
MM-CBM-MINI x1
SP-SPSB-10 x2
------------------------------------------------------

 

RSS | Mobile
Page created in 0.094 seconds with 28 queries.
© 2002-2017 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company