Become a Site Supporter and Never see Ads again!

Author Topic: Audioroot femto + Upre  (Read 24518 times)

0 Members and 1 Guest are viewing this topic.

Offline jhfinn

  • Trade Count: (9)
  • Taperssection Member
  • ***
  • Posts: 311
  • Gender: Male
Re: Audioroot femto + Upre
« Reply #45 on: January 03, 2014, 08:41:57 AM »
Correct had a brand new xlr>mini gakcable made and signal was too hot.
Just a heads up for those interested in his pre....it has a balanced out only via xlr(5)> 2x xlr(3). I tried patching a sony m10 and sony d50 out of this box and it was too hot of a signal for both decks. I've used it with a dr680 and a r44 with no problem. Both trey and myself have the femto(L) which is the lower gain version. I asked audioroot to engrave my pre with "6db" on the back so if I ever sell it in the future the new owner will know which version it is....audioroot had no problem with my special request and didn't charge extra for the engraving which was really cool.
Regards,
Jim
Thanks Jim. Anyone else want to borrow?

I'd be up for trying out out if it's available.  I'm 99.9% most likely planning to tape Rusted Root later this month (01/17) and would be curious to run it w/ my rig. 

Shoot me a PM and let me know if it may be available.

Thanks, Trey!

Bryan

You tried running an XLR>1/8" cable into an m10? That's a HUGE bummer it's too hot for the m10 as that's what recorder I planned on using with mine when I get mine :(
Mics:Neumann KM140x2...KM150x2...LC3KA actives x4
Pres:Sonosax SXM2 or Audioroot Femto(L)
Recorders: Edirol R44/Sony PCM-D50/Sony PCM-M10
Retired: Sony D10pro2 modified/ Sony TCD-D8

Offline twoodruff

  • Trade Count: (89)
  • Needs to get out more...
  • *****
  • Posts: 4662
  • Gender: Male
Re: Audioroot femto + Upre
« Reply #46 on: January 03, 2014, 12:44:49 PM »
This sucks for the owner too

Correct had a brand new xlr>mini gakcable made and signal was too hot.
Just a heads up for those interested in his pre....it has a balanced out only via xlr(5)> 2x xlr(3). I tried patching a sony m10 and sony d50 out of this box and it was too hot of a signal for both decks. I've used it with a dr680 and a r44 with no problem. Both trey and myself have the femto(L) which is the lower gain version. I asked audioroot to engrave my pre with "6db" on the back so if I ever sell it in the future the new owner will know which version it is....audioroot had no problem with my special request and didn't charge extra for the engraving which was really cool.
Regards,
Jim
Thanks Jim. Anyone else want to borrow?

I'd be up for trying out out if it's available.  I'm 99.9% most likely planning to tape Rusted Root later this month (01/17) and would be curious to run it w/ my rig. 

Shoot me a PM and let me know if it may be available.

Thanks, Trey!

Bryan

You tried running an XLR>1/8" cable into an m10? That's a HUGE bummer it's too hot for the m10 as that's what recorder I planned on using with mine when I get mine :(
Mics
Clamps
Cables
Preamp
Recorders

Offline twoodruff

  • Trade Count: (89)
  • Needs to get out more...
  • *****
  • Posts: 4662
  • Gender: Male
Re: Audioroot femto + Upre
« Reply #47 on: January 03, 2014, 12:51:38 PM »

Really dug my experience with it.  I would agree with Jim though, the ins/outs on the bottom are a bit annoying.  Right angle stubby XLRs would work just fine though.

I will say I did not ask to use it so apologize for that.  Also, forgot to ask whose this even was, but Trey if it was yours: Thanks for lending it out!  It does seem like a very nice little pre. 

Allyn


It is mine. I really wanted to hear it but didn't have anything local (or that I was willing to travel for) anywhere near the close future so I thought I would allow others to use thus allowing me to hear what it sounded like.

You are welcome Allyn. Although the unit was was loaned to jbell, I have no issues with you using it.
Mics
Clamps
Cables
Preamp
Recorders

Offline hi and lo

  • Site Supporter
  • Trade Count: (25)
  • Needs to get out more...
  • *
  • Posts: 2179
Re: Audioroot femto + Upre
« Reply #48 on: January 03, 2014, 01:02:07 PM »
Can someone elaborate on "too hot" for the M10? Does this literally mean the dial was at 0 and still overloading? Lower than the commonly prescribed 3-4 setting?

Something about the numbers just doesn't sit right with me. +6dB gain is not a lot. The PSP-2 is close to +20dB and I've run it into the M10 at loud shows, but having to set the dial on the M10 around 1. Tape sounded great, but there wasn't much headroom for anything louder. If they're telling you the femto can be set to as low as +6dB, then something's not right.
Friends don't let friends buy tube mics...

Mics: Schoeps MK21 / MK22 / MK4 / MK4V / MK41V / MK41 / MK5; Neumann SKM140; AKG 480/CK61; MBHO 603/KA200N / DPA 4061 / Dynamic Audio Binaurals
Pres & A/Ds: E.A.A. PSP-2 (2x) / Aeta PSP-3 / Sonosax SX-M2 (2x) / Grace V3 / Naiant Tinybox v2.x (Reutelhuber) / Nbox+ / AD2k+ / SBM-1 (2x)
Recorders: 744T / R-44 / PCM-M10 (2x)

Quote from: it-goes-to-eleven

It isn't fear. It isn't subjective. You can measure it on a scope.

Offline F.O.Bean

  • Is a 4 channel slut and
  • Trade Count: (117)
  • Needs to get out more...
  • *****
  • Posts: 40406
  • Gender: Male
  • Taperus Maximus
Re: Audioroot femto + Upre
« Reply #49 on: January 04, 2014, 01:07:44 AM »
If the combo is too hot, you could always get an attenuator made that goes from XLR>attenuator>1/8" cable made! But I hope that was just a weird issue, because I intend to run femto>m10 when I get mine! And ill be getting the 6db low gain version too!
Schoeps MK4's & MK41's ->
Schoeps | NBob 250/05 KCY's ->
Schoeps VMS02IB | Naiant +60v PFA's ->
DarkTrain Right Angle Stubby XLR's ->
Tascam DR-70D's ->
128gb & 64gb SanDisk Extreme Pro SD Cards

FiiO E10K DAC/HP Amp & E11K HP Amp ->
Sony MDR-7506 Cans & SA-VA15 Speakers | Monster iSport Victory Earbuds

http://www.archive.org/bookmarks/diskobean | http://www.archive.org/bookmarks/Bean420 | http://bt.etree.org/mytorrents.php

Offline jhfinn

  • Trade Count: (9)
  • Taperssection Member
  • ***
  • Posts: 311
  • Gender: Male
Re: Audioroot femto + Upre
« Reply #50 on: January 06, 2014, 10:33:53 AM »
Appologies...looks like my xlr>mini cable is what's causing the issue. I tried to use it with other gear and same problem.
I successfully used a pair of xlr>rca with mini adapter and signal was fine. Sorry for the bad info.
Regards,
Jim


Correct had a brand new xlr>mini gakcable made and signal was too hot.
Just a heads up for those interested in his pre....it has a balanced out only via xlr(5)> 2x xlr(3). I tried patching a sony m10 and sony d50 out of this box and it was too hot of a signal for both decks. I've used it with a dr680 and a r44 with no problem. Both trey and myself have the femto(L) which is the lower gain version. I asked audioroot to engrave my pre with "6db" on the back so if I ever sell it in the future the new owner will know which version it is....audioroot had no problem with my special request and didn't charge extra for the engraving which was really cool.
Regards,
Jim
Thanks Jim. Anyone else want to borrow?

I'd be up for trying out out if it's available.  I'm 99.9% most likely planning to tape Rusted Root later this month (01/17) and would be curious to run it w/ my rig. 

Shoot me a PM and let me know if it may be available.

Thanks, Trey!

Bryan

You tried running an XLR>1/8" cable into an m10? That's a HUGE bummer it's too hot for the m10 as that's what recorder I planned on using with mine when I get mine :(
Mics:Neumann KM140x2...KM150x2...LC3KA actives x4
Pres:Sonosax SXM2 or Audioroot Femto(L)
Recorders: Edirol R44/Sony PCM-D50/Sony PCM-M10
Retired: Sony D10pro2 modified/ Sony TCD-D8

Offline F.O.Bean

  • Is a 4 channel slut and
  • Trade Count: (117)
  • Needs to get out more...
  • *****
  • Posts: 40406
  • Gender: Male
  • Taperus Maximus
Re: Audioroot femto + Upre
« Reply #51 on: January 07, 2014, 12:04:06 AM »
Appologies...looks like my xlr>mini cable is what's causing the issue. I tried to use it with other gear and same problem.
I successfully used a pair of xlr>rca with mini adapter and signal was fine. Sorry for the bad info.
Regards,
Jim


Correct had a brand new xlr>mini gakcable made and signal was too hot.
Just a heads up for those interested in his pre....it has a balanced out only via xlr(5)> 2x xlr(3). I tried patching a sony m10 and sony d50 out of this box and it was too hot of a signal for both decks. I've used it with a dr680 and a r44 with no problem. Both trey and myself have the femto(L) which is the lower gain version. I asked audioroot to engrave my pre with "6db" on the back so if I ever sell it in the future the new owner will know which version it is....audioroot had no problem with my special request and didn't charge extra for the engraving which was really cool.
Regards,
Jim
Thanks Jim. Anyone else want to borrow?

I'd be up for trying out out if it's available.  I'm 99.9% most likely planning to tape Rusted Root later this month (01/17) and would be curious to run it w/ my rig. 

Shoot me a PM and let me know if it may be available.

Thanks, Trey!

Bryan

You tried running an XLR>1/8" cable into an m10? That's a HUGE bummer it's too hot for the m10 as that's what recorder I planned on using with mine when I get mine :(

Phew, that's good to hear!
Schoeps MK4's & MK41's ->
Schoeps | NBob 250/05 KCY's ->
Schoeps VMS02IB | Naiant +60v PFA's ->
DarkTrain Right Angle Stubby XLR's ->
Tascam DR-70D's ->
128gb & 64gb SanDisk Extreme Pro SD Cards

FiiO E10K DAC/HP Amp & E11K HP Amp ->
Sony MDR-7506 Cans & SA-VA15 Speakers | Monster iSport Victory Earbuds

http://www.archive.org/bookmarks/diskobean | http://www.archive.org/bookmarks/Bean420 | http://bt.etree.org/mytorrents.php

Offline full_gallop

  • Trade Count: (0)
  • Taperssection Newbie
  • *
  • Posts: 1
Re: Audioroot femto + Upre
« Reply #52 on: January 13, 2014, 03:52:21 AM »
Hi all.
I have a Femto-L in excellent condition for sale. I'm in the EU.

Offline TaperBryan

  • Trade Count: (0)
  • Needs to get out more...
  • *****
  • Posts: 3737
  • Gender: Male
  • "Vicarious existence is a fucking waste of time"
Re: Audioroot femto + Upre
« Reply #53 on: January 16, 2014, 11:09:14 PM »
What does the HP on/off on the unit mean?  What does it do?  Should I run on or off? 

Running Trey's tomorrow night for Rusted Root.  Source will be: 483>Femto>661 (oade warm mod). 

Thought about running it in front of the V3.  But, didn't set it up in the bag to do so when I got stuff ready tonight.  Though, I may rig it up between bands tomorrow night to do so. We'll see...


12/17/11 rig update: AKG c480b(ck61/62/63) > Canare StarQuad mic cables > EAA PSP-2 and/or Lunatec V3 > Marantz PMD-661 (Oade Bros. Warm Mod)

2-7-07 rig update: AKG c480b(ck61/62/63) > Canare StarQuad mic cables > Lunatec V3 and/or EAA-PSP2 > ODL-276 > NJB3|D8.

Offline Phil Zone

  • Trade Count: (18)
  • Taperssection Member
  • ***
  • Posts: 950
  • Gender: Male
Re: Audioroot femto + Upre
« Reply #54 on: January 16, 2014, 11:56:18 PM »
What does the HP on/off on the unit mean?  What does it do?  Should I run on or off? 

Running Trey's tomorrow night for Rusted Root.  Source will be: 483>Femto>661 (oade warm mod). 

Thought about running it in front of the V3.  But, didn't set it up in the bag to do so when I got stuff ready tonight.  Though, I may rig it up between bands tomorrow night to do so. We'll see...

HP is a high pass filter. So it would reduce bass basically. I think it is at 75 hz that the frq  would slowly become less present. So leave it on the off position then if need be work in post. Good luck
Microphones: Busman BSC-1, AKG C460B/CK61/CK63, Samson CL2, CA-14 (cards), Naiant X-X
Preamps: Naiant Littlebox [X3] (OT)(OT/IT)(OT/Black), Naiant Tinyhead
Recorders: Tascam DR-680, Sony PCM-M10, Tascam DR-05
Software: Sony Sound Forge/ Vegas, TLH
Photo: Canon 7D Mark ii/70D, 70-200 f2.8, 18-135 STM, 55-250 STM, Tamron 17-50 f2.8, Tokina 11-16 f2.8

LMA Shows: http://archive.org/search.php?query=taper%3A%22Cam%20Keough%22&sort=-date

Marshall7

  • Guest
  • Trade Count: (0)
Re: Audioroot femto + Upre
« Reply #55 on: January 17, 2014, 12:33:53 AM »


Thought about running it in front of the V3.  .

Why? 

Offline TaperBryan

  • Trade Count: (0)
  • Needs to get out more...
  • *****
  • Posts: 3737
  • Gender: Male
  • "Vicarious existence is a fucking waste of time"
Re: Audioroot femto + Upre
« Reply #56 on: January 17, 2014, 11:08:43 AM »


Thought about running it in front of the V3.  .

Why?

no real reason...Ha.  The chances of that happening are very slim to none. 
12/17/11 rig update: AKG c480b(ck61/62/63) > Canare StarQuad mic cables > EAA PSP-2 and/or Lunatec V3 > Marantz PMD-661 (Oade Bros. Warm Mod)

2-7-07 rig update: AKG c480b(ck61/62/63) > Canare StarQuad mic cables > Lunatec V3 and/or EAA-PSP2 > ODL-276 > NJB3|D8.

Offline twoodruff

  • Trade Count: (89)
  • Needs to get out more...
  • *****
  • Posts: 4662
  • Gender: Male
Re: Audioroot femto + Upre
« Reply #57 on: January 17, 2014, 02:04:20 PM »


Thought about running it in front of the V3.  .

Why?

Use the a>d of the V3 instead of 661?
Mics
Clamps
Cables
Preamp
Recorders

Marshall7

  • Guest
  • Trade Count: (0)
Re: Audioroot femto + Upre
« Reply #58 on: January 17, 2014, 03:58:38 PM »


Thought about running it in front of the V3.  .

Why?

Use the a>d of the V3 instead of 661?

I guess that's possible.  My first thought was "why does he want to run 2 preamps?" :)

Offline F.O.Bean

  • Is a 4 channel slut and
  • Trade Count: (117)
  • Needs to get out more...
  • *****
  • Posts: 40406
  • Gender: Male
  • Taperus Maximus
Re: Audioroot femto + Upre
« Reply #59 on: January 25, 2014, 05:11:12 AM »
Since the 661 has the Oade mod, Id just run Femto>661!!! I cant frickin wait to run that sucka with my schoeps too, so I know how it sounds in venues I normally record at! As soon as I pay some bills, Im getting a PFA and saving up for a Femto. I should hopefully have it before summer 8) And Im also getting the Low Gain version like Treys is!
Schoeps MK4's & MK41's ->
Schoeps | NBob 250/05 KCY's ->
Schoeps VMS02IB | Naiant +60v PFA's ->
DarkTrain Right Angle Stubby XLR's ->
Tascam DR-70D's ->
128gb & 64gb SanDisk Extreme Pro SD Cards

FiiO E10K DAC/HP Amp & E11K HP Amp ->
Sony MDR-7506 Cans & SA-VA15 Speakers | Monster iSport Victory Earbuds

http://www.archive.org/bookmarks/diskobean | http://www.archive.org/bookmarks/Bean420 | http://bt.etree.org/mytorrents.php

 

RSS | Mobile
Page created in 0.248 seconds with 36 queries.
© 2002-2017 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company