Become a Site Supporter and Never see Ads again!

Author Topic: Preamp Noise samples? Please listen  (Read 557 times)

0 Members and 1 Guest are viewing this topic.

Offline Cheesecadet

  • Trade Count: (21)
  • Needs to get out more...
  • *****
  • Posts: 2540
  • Gender: Male
  • http://db.etree.org/cheesecadet
Preamp Noise samples? Please listen
« on: September 01, 2016, 12:31:42 AM »
Hello,  made a couple recordings this last week and have noticed the same scenario going on in two separate shows.  I do not believe the noise is from the microphones because the noise is present on both channels, begins at the same time, it builds to a clip, then resets.  Take a listen to see what I mean.

I am hoping someone can let me know what could be causing this. I think it may be a preamp powernig issue or something to do with the preamp, as the mics are less than year old and bought direct from manufacturer and babied by me.

Sample 1 (dpa/tinybox):
https://we.tl/ZnMheu1db2

Sample 2 (dpa/pipsqueak):
https://we.tl/tzwBCQaSoU

Would really really apprecitae any info/thoughts.

Thanks.
AKG481's > Hi Hos > Naiant MPD-12 > Shure FP24 > Schoeps SCH-501 1/8" > Sony PCM-M10
DPA 4061's | AT853's (SC, C, O) | Tinybox | PIPsqueak | Darktrain/GAK | Audition CS6 | iZotope

10/25 Magic Beans
10/26 Magic Beans
11/03 Frank Potenza Trio
11/09 African Guitar Summit
11/29 Elephant Revival (?)
12/15 Kimock
12/16 Kimock

Offline ACKSAHARA

  • Trade Count: (0)
  • Taperssection Newbie
  • *
  • Posts: 2
Re: Preamp Noise samples? Please listen
« Reply #1 on: September 01, 2016, 11:33:30 AM »
Could be the batteries running low on the pres...

 

RSS | Mobile
Page created in 0.072 seconds with 25 queries.
© 2002-2017 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company