Become a Site Supporter and Never see Ads again!

Author Topic: dpa 4061 mics loses sensitivity  (Read 675 times)

0 Members and 1 Guest are viewing this topic.

Offline bonghitwillie

  • Trade Count: (0)
  • Taperssection Regular
  • **
  • Posts: 100
dpa 4061 mics loses sensitivity
« on: April 01, 2015, 03:02:08 PM »
I have a pair of these that go into a core sound batt box. occasionally one of the mics will not be as loud as the other. it might lose as much as 50% of it's sensitivity. this could last for several months and then it is ok. I have tried different batt boxes and recorders with the same result. at some point the sensitivity comes back. any ideas? thank you in advance.

Offline dointhatrag

  • Trade Count: (0)
  • Taperssection Regular
  • **
  • Posts: 95
  • Gender: Male
    • my band
Re: dpa 4061 mics loses sensitivity
« Reply #1 on: April 01, 2015, 06:45:43 PM »
I would contact Len, see if he has had this problem before, I have had my pair for going on 16 years and still flawless. Sounds like could be a connection problem somewhere
Schoeps + Neumann + DPA - Sonosax PR - Apogee Mini Me - 24/96

Offline macdaddy

  • Trade Count: (10)
  • Needs to get out more...
  • *****
  • Posts: 7662
Re: dpa 4061 mics loses sensitivity
« Reply #2 on: April 01, 2015, 09:20:15 PM »
^+1

But please let us know what you find out...
-macdaddy ++

akg c422 > s42 > lunatec v2 > ad2k+ > roland r-44

 

RSS | Mobile
Page created in 0.094 seconds with 25 queries.
© 2002-2018 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company