Become a Site Supporter and Never see Ads again!

Author Topic: Can someone help assess a recording issue for me?  (Read 949 times)

0 Members and 1 Guest are viewing this topic.

Offline achalsey

  • Trade Count: (28)
  • Needs to get out more...
  • *****
  • Posts: 2115
Can someone help assess a recording issue for me?
« on: April 09, 2015, 05:06:57 PM »
Recorded this last night.  AKG CK 63 > Naiant Actives/PFA > Tascam 680.  Phantom on.  Mic in, low gain.  Levels set at ~10 on the recorder.

Listening back the left channel drops about 5 dbs every once and a while.  There also seems to be some static as well.  Never had this happen before.  No idea what part of the chain is the issue, or if it was potentially even the PA.

It was a 'set it and forget it' kind of night.  Small theater, no one around the mic stand or even the row of seats it was in.  I was not in visual contact with the rig all night so not totally positive no one walked by, but fairly certain.

I assume its the 680?  It's been giving me issues for years, but none that were actually audible on the recording.  Mostly just shutting off and whatnot.

https://soundcloud.com/achalsey/recording-issue

https://www.dropbox.com/s/1mpy98unqjv0ohh/sample.mp3?dl=0

Offline acidjack

  • Site Supporter
  • Trade Count: (37)
  • Needs to get out more...
  • *
  • Posts: 5829
  • Gender: Male
Re: Can someone help assess a recording issue for me?
« Reply #1 on: April 12, 2015, 12:09:31 PM »
It's hard to say just listening to it. You'll have to try and re-create it at home. I'd try switching the cables/PFA, then switching 680 inputs, etc. I've had a mic body have that kind of issue, where the output level drops by a noticeable amount and there is weird static like that. You're not running bodies, so the PFA is the closest culprit to a "body" I can find here. But it could as easily be a bad cable or the preamps in the DR-680.
Mics: Schoeps MK4V, MK41V, MK5, MK22> CMC6, KCY 250/5, KC5, NBob; MBHO MBP603/KA200N, AT 3031, DPA 4061 w/ d:vice, Naiant X-X, AT 853c, shotgun, Nak300
Pres/Power: Aerco MP2, tinybox v2  [KCY], CA-UBB
Decks: Sound Devices MixPre 6, Zoom F8, M10, D50

My recordings on nyctaper.com: http://www.nyctaper.com/?tag=acidjack | LMA: http://www.archive.org/bookmarks/acidjack | twitter: http://www.twitter.com/acidjacknyc | Soundcloud: https://soundcloud.com/acidjacknyc

Offline achalsey

  • Trade Count: (28)
  • Needs to get out more...
  • *****
  • Posts: 2115
Re: Can someone help assess a recording issue for me?
« Reply #2 on: April 12, 2015, 11:02:23 PM »
Thanks for the input.  Yeah, after posting I though, "why don't I just test it."  But have been feeling very unmotivated.  Recorded last night so will see if it arose again.  More tests to follow after.


Offline jbell

  • TDS
  • Trade Count: (134)
  • Needs to get out more...
  • *****
  • Posts: 3915
  • Gender: Male
  • Spreadicated
Re: Can someone help assess a recording issue for me?
« Reply #3 on: April 13, 2015, 06:21:31 PM »
Test your Active cables, but my guess is it is time for a new recorder!
Schoeps MK4's, MK41's> KCY 250/5 Ig> Naiant PFA(60V)> Sound Devices Mixpre-6

 

RSS | Mobile
Page created in 0.124 seconds with 27 queries.
© 2002-2018 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company