Become a Site Supporter and Never see Ads again!

Author Topic: DIY SLA/RC battery pack  (Read 5232 times)

0 Members and 1 Guest are viewing this topic.

Offline Brian Skalinder

  • Complaint Dept.
  • Trade Count: (27)
  • Needs to get out more...
  • *****
  • Posts: 18714
  • Gender: Male
DIY SLA/RC battery pack
« on: April 29, 2003, 05:13:58 PM »

DIY SLA/RC BATTERY PACK



Build your own SLA battery pack for far less money than the online retailers charge.  It's easy!  Really, it is.  I'm all thumbs and I've built several.  A couple good places to start:

6v/12v:  http://www.marchingant.net/battpack.htm
9.6v:      http://www.taperssection.com/reference/html/DIY_EdirolUA5Power/ *
(great compact option for powering an Edirol UA-5, or devices that take a range of working voltage)

* There appears to be an error in the instructions with respect to the male/female RC battery connectors.  Until it's fixed, please do a reality-check and confirm you're using the proper connectors before completing the cables.

It's probably a good idea to add an in-line fuse on the hot terminal/wire. PTC resettable fuses work great.  I used a Raychem radial lead resettable fuse on mine, Raychem part # RUE160, Mouser part # 650-RUE160.  Two general rules are:  [1] the actual amps you're drawing with your gear should be ~75% of the fuse's amp rating to give you room for peak current draw without blowing the fuse, and [2] the voltage rating isn't as important as long as your SLA's voltage doesn't exceed the PTC fuse's rating.

You can also drop any of these batteries' voltage down to 5v (for use with 4.5v devices like D100/M1) by using a voltage regulator:

Radio Shack  (http://www.radioshack.com)
276-1770  |  7805 5v voltage regulator, should be used with...a heat sink, for which I don't have a part number right now.
« Last Edit: December 27, 2003, 12:03:56 AM by Brian Skalinder »
Milab VM-44 Links >
Naiant IPA (tinybox format) >
Roland R-05

Offline Nick Culbreth

  • Trade Count: (1)
  • Needs to get out more...
  • *****
  • Posts: 3088
  • Gender: Male
Re:DIY SLA/RC battery pack
« Reply #1 on: August 29, 2003, 04:57:16 PM »
here's a nice table w/ manufacturer parts numbers for just about every kind of sla battery you could ever need:  http://www.gotbatteries.com/cross_ref/slabattery/SLACross.htm

also i just got off the phone w/ the people at mouser and was told that powersonic is no longer making 10mAh batteries because they've found away to make their batteries more efficient so they get greater mAh w/out any added weight.  also the people in tech support told me that the xenotronix charger which had a maximum capacity of 10mAh will handle the 12mAh batteries w/out any negative side effects.

rabhan

  • Guest
  • Trade Count: (0)
Re:DIY SLA/RC battery pack
« Reply #2 on: August 29, 2003, 05:21:30 PM »
that is not true, the standard charger will NOT float a 12ah powersonic battery.


Offline stvgray

  • Trade Count: (0)
  • Taperssection Regular
  • **
  • Posts: 124
  • Start at the beginning....
Error in archived UA5 DIY battery instructions
« Reply #4 on: December 26, 2003, 11:23:45 PM »
Thanks to a post in the archives, I found a page of detailed instructions on how to build a UA5 battery system and just completed it. Trouble is, there's a mistake in the instructions.

Here's the link:
http://www.taperssection.com/reference/html/DIY_EdirolUA5Power/

The title of the Brian Skaliner message in the archives that led me to that page is DIY SLA/RC BATTERY PACK

The error is in this paragraph:

Step 1

Put the batteries aside, you won't need them until the last step. Open up both of the Connector Repair Kits. You'll need only the female ends, you can put away the male connectors. At the end of each wire, there is a crimp connector. Cut it off. Then, strip the insulation off so you have about a quarter inch of the bare wire showing. Take the black wires and twist them together. Do the same with each of the red wires.

The errors are in "female" and "male" -- which are switched. In reality, you need to use the male connectors, and you can throw away the females. I followed the instructions, and when I finished, I found myself trying to hook a female connector on the cable to the female connector on the battery. So I started over, using the male connectors, and of course the result is the required cable.

The photos on the instructions page clearly show male connectors -- but I didn't notice that until after I'd finished the first cable.

It would be great if this could be corrected, so I can be the last person who has to build two cables to get one that works.
« Last Edit: December 26, 2003, 11:24:20 PM by stvgray »
AKG 460s - DIY digi-mod UA5 - JB3 or DAP-1

 

RSS | Mobile
Page created in 0.101 seconds with 28 queries.
© 2002-2017 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company