Become a Site Supporter and Never see Ads again!

Author Topic: Mini me Digi noise?  (Read 500 times)

0 Members and 1 Guest are viewing this topic.

Offline jcable77

  • Trade Count: (4)
  • Taperssection Member
  • ***
  • Posts: 255
  • Gender: Male
Mini me Digi noise?
« on: March 27, 2017, 10:03:54 PM »
I searched a bit, as I'm sure this topic has been covered thoroughly but couldn't find an answer. It's that almost video game sounding quirky noise. I had to move it a bit cuz I was having a problem with new batteries I put together for nak 300s and wasn't getting a signal. Old batteries worked fine, but during the first tune I can't tell if it's when I adjust the mini me pres that make the noise or if it's the spdif output? It's like a brand new unit and I hadn't had any issues with spdif to this point. But I hadn't really used the pres on it yet. Usually just run out of the SD 302 to convert. I know people suggest using the AES output. Any input I greatly appreciate.
Mics- AT 4041's, akg 460's ck 61's/63's/ck8's, akg active  couplings>naiant pfa's, naiant x-r's (cards,omnis). Pre- SD-302, naiant x-y amp, apogee mini-me X2, Lunatech V-3, Decks- R-44, dr-40,dr-100mkiii,  dr-03.....
ISO- pair of ADK a51 tl's

Offline MakersMarc

  • Trade Count: (7)
  • Taperssection All-Star
  • ****
  • Posts: 1624
  • Gender: Male
  • Two things I hate havin to cook and tryin' to date
Re: Mini me Digi noise?
« Reply #1 on: March 28, 2017, 08:53:33 PM »
I had a new one and had problems both with scratchy trim and spdif drops. Use the AES.
Mk4v/41v>Nbob kcy x2>nbox platinum/Naiant PFA/Naiant IPA>Oade warm mod Marantz 661 x2/Sony pcm m10x3

Online Gordon

  • Trade Count: (18)
  • Needs to get out more...
  • *****
  • Posts: 10192
  • Gender: Male
    • my list
Re: Mini me Digi noise?
« Reply #2 on: March 28, 2017, 09:08:13 PM »
I borrowed one once way back in 2004.  same issue,  heard noise when I raised/lowered gain.  forgot all about it till now!
Neumann ak40 > Nick mod lc3 > Naiant PFA or km140 > Sound Devices MixPre-6


http://www.archive.org/bookmarks/gordonlw

Offline jcable77

  • Trade Count: (4)
  • Taperssection Member
  • ***
  • Posts: 255
  • Gender: Male
Re: Mini me Digi noise?
« Reply #3 on: March 28, 2017, 09:23:41 PM »
I asked Ted about an AES cable today. Was just kinda curious about the pre trim if that was an issue. I kind of have an idea of where I'd set the pres now before hand if I'm going to use them. I wasn't sure if it was one or the other. Think I have my bases covered now for the most part. Thanks for the input.
Mics- AT 4041's, akg 460's ck 61's/63's/ck8's, akg active  couplings>naiant pfa's, naiant x-r's (cards,omnis). Pre- SD-302, naiant x-y amp, apogee mini-me X2, Lunatech V-3, Decks- R-44, dr-40,dr-100mkiii,  dr-03.....
ISO- pair of ADK a51 tl's

 

RSS | Mobile
Page created in 0.106 seconds with 26 queries.
© 2002-2017 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company