Become a Site Supporter and Never see Ads again!

Author Topic: 722 not charging batteries  (Read 2508 times)

0 Members and 1 Guest are viewing this topic.

Offline johnw

  • Trade Count: (10)
  • Needs to get out more...
  • *****
  • Posts: 3787
  • Gender: Male
    • My cd List
722 not charging batteries
« on: March 06, 2010, 10:35:00 AM »
I got a new Lenmar battery, charged it up while the 722 was plugged in, recorded a show and then left the 722 on the next day to fully discharge the battery. The Lenmar instructions suggest that the battery may initially need to be fully charged and then discharged to achieve maximum capacity. So I leave the battery attached to the 722, plug in the 722 power cable, see the orange light flashing and let it charge overnight. The next morning, the orange light is solid but when I go to turn it on, it shows 6.4V and immediately turns back off. I've always charged batteries this way. Is it better to charge them in an external charger? I currently have the battery in a Lenmar dual charger.
Schoeps MK41 & MK4V  |  Schoeps CMC6, Schoeps KCY, AKI/2C, PFA, Nbox Cable/PFA  |  Grace V2, Nbox Platinum  |  SD744T, SD MixPre 6, Sony PCM M10

Canon 16-35mm/2.8L mkii, 24-70mm/2.8L, 70-200mm/2.8L IS, 50mm/1.8 mkii, 135mm/2L, 100mm/2.8L IS, Sigma 35mm/1.4 A  |  Canon 5D mk4

Offline midside

  • Trade Count: (9)
  • Taperssection Member
  • ***
  • Posts: 401
Re: 722 not charging batteries
« Reply #1 on: March 06, 2010, 04:18:14 PM »
Try unplugging the power cable, then plug it back in to reset the charging circuit...

Offline johnw

  • Trade Count: (10)
  • Needs to get out more...
  • *****
  • Posts: 3787
  • Gender: Male
    • My cd List
Re: 722 not charging batteries
« Reply #2 on: March 06, 2010, 04:48:58 PM »
thanks ill give it a try
Schoeps MK41 & MK4V  |  Schoeps CMC6, Schoeps KCY, AKI/2C, PFA, Nbox Cable/PFA  |  Grace V2, Nbox Platinum  |  SD744T, SD MixPre 6, Sony PCM M10

Canon 16-35mm/2.8L mkii, 24-70mm/2.8L, 70-200mm/2.8L IS, 50mm/1.8 mkii, 135mm/2L, 100mm/2.8L IS, Sigma 35mm/1.4 A  |  Canon 5D mk4

Offline johnw

  • Trade Count: (10)
  • Needs to get out more...
  • *****
  • Posts: 3787
  • Gender: Male
    • My cd List
Re: 722 not charging batteries
« Reply #3 on: March 06, 2010, 06:26:47 PM »
Didn't work. The orange light blinked for a while then stayed solid. I turned it on and it was at 7.3V which was where it was at on the Lenmar charger.
Schoeps MK41 & MK4V  |  Schoeps CMC6, Schoeps KCY, AKI/2C, PFA, Nbox Cable/PFA  |  Grace V2, Nbox Platinum  |  SD744T, SD MixPre 6, Sony PCM M10

Canon 16-35mm/2.8L mkii, 24-70mm/2.8L, 70-200mm/2.8L IS, 50mm/1.8 mkii, 135mm/2L, 100mm/2.8L IS, Sigma 35mm/1.4 A  |  Canon 5D mk4

Offline midside

  • Trade Count: (9)
  • Taperssection Member
  • ***
  • Posts: 401
Re: 722 not charging batteries
« Reply #4 on: March 06, 2010, 06:45:27 PM »
Is this your only battery?  Perhaps you can try another battery...this one sounds like it is faulty....


Offline johnw

  • Trade Count: (10)
  • Needs to get out more...
  • *****
  • Posts: 3787
  • Gender: Male
    • My cd List
Re: 722 not charging batteries
« Reply #5 on: March 07, 2010, 12:14:41 AM »
No, I have 3 and it seems to be doing them to all 3. I finally got the battery charged on an external charger and it shows as fully charged now on the 722. I sold my impact charger when I sold my 702 a year ago, but I think I'm going to get another because this Lenmar takes forever to charge and I don't trust the 722 to charge anymore. Reading some old posts, it looks like Brian Skalinder had some similar issues.
Schoeps MK41 & MK4V  |  Schoeps CMC6, Schoeps KCY, AKI/2C, PFA, Nbox Cable/PFA  |  Grace V2, Nbox Platinum  |  SD744T, SD MixPre 6, Sony PCM M10

Canon 16-35mm/2.8L mkii, 24-70mm/2.8L, 70-200mm/2.8L IS, 50mm/1.8 mkii, 135mm/2L, 100mm/2.8L IS, Sigma 35mm/1.4 A  |  Canon 5D mk4

Offline midside

  • Trade Count: (9)
  • Taperssection Member
  • ***
  • Posts: 401
Re: 722 not charging batteries
« Reply #6 on: March 07, 2010, 09:28:56 AM »
Time to contact SD about it...sounds like an issue with the charging circuit.  They should fix it if it is under warranty.  Otherwise, they have a flat rate of $300 and you pay shipping/insurance one way...

Offline su6oxone

  • Trade Count: (38)
  • Needs to get out more...
  • *****
  • Posts: 2756
Re: 722 not charging batteries
« Reply #7 on: March 08, 2010, 09:23:49 AM »
This sounds like the same situation I had with my previous 702.  Same thing.  Plug it in, orange light flashes but after 15 minutes or so it becomes solid but the battery isn't charged.  Eventually I sent it in to SD where they evaluated it and told me that some internal part had failed (I spoke with one of the main engineer dudes and recall that he mentioned something like 'IC transistor') and they easily replaced it, but with standard 7xx servicing fees. 

Offline johnw

  • Trade Count: (10)
  • Needs to get out more...
  • *****
  • Posts: 3787
  • Gender: Male
    • My cd List
Re: 722 not charging batteries
« Reply #8 on: March 08, 2010, 10:51:49 AM »
This sounds like the same situation I had with my previous 702.  Same thing.  Plug it in, orange light flashes but after 15 minutes or so it becomes solid but the battery isn't charged.  Eventually I sent it in to SD where they evaluated it and told me that some internal part had failed (I spoke with one of the main engineer dudes and recall that he mentioned something like 'IC transistor') and they easily replaced it, but with standard 7xx servicing fees.

Any idea on final cost? I know it's like $300/hr. I'll talk to them about it, but for $300 or more, I'm happy to continue to use my external chargers.
Schoeps MK41 & MK4V  |  Schoeps CMC6, Schoeps KCY, AKI/2C, PFA, Nbox Cable/PFA  |  Grace V2, Nbox Platinum  |  SD744T, SD MixPre 6, Sony PCM M10

Canon 16-35mm/2.8L mkii, 24-70mm/2.8L, 70-200mm/2.8L IS, 50mm/1.8 mkii, 135mm/2L, 100mm/2.8L IS, Sigma 35mm/1.4 A  |  Canon 5D mk4

Offline su6oxone

  • Trade Count: (38)
  • Needs to get out more...
  • *****
  • Posts: 2756
Re: 722 not charging batteries
« Reply #9 on: March 08, 2010, 11:46:43 AM »
Any idea on final cost? I know it's like $300/hr. I'll talk to them about it, but for $300 or more, I'm happy to continue to use my external chargers.

I think it was $300 with free shipping back to you.

Offline Big Perm

  • Trade Count: (65)
  • Taperssection All-Star
  • ****
  • Posts: 1086
  • Gender: Male
  • Rage, Rest, work a lot, Repeat
Re: 722 not charging batteries
« Reply #10 on: May 31, 2010, 11:35:22 PM »
John, what external charger do you use?
Mics: Schoeps mk41v>kcy>vst62iu
         Schoeps mk5> KC5> CMC6Ug
         DPA 4022
         Neumann TLM 107
Pre’s: Oade m248, ACM Lunatec V3, Aeta PSP-3 (x2),
         E.A.A. PSP-2, Neve Portico 512
Recorder: Sound Devices MixPre-10t, Sound Devices 702, Sony m10

 

RSS | Mobile
Page created in 0.169 seconds with 38 queries.
© 2002-2019 Taperssection.com
Powered by SMF