Become a Site Supporter and Never see Ads again!

Author Topic: PCM-R300 Emphasis Light flickering during playback on DAT recordings  (Read 998 times)

0 Members and 1 Guest are viewing this topic.

Offline LeftoverSammy

  • Trade Count: (1)
  • Taperssection Member
  • ***
  • Posts: 491
  • Gender: Male
  • MG's FUCKIN' A!!
Hey-Now have kind of stupid tapers question regarding EMPHASIS:

I recorded the three day SCI run (& others) at Hornings Hideout this past weekend and when I got home and l noticed that upon playback on my home DAT deck the "Emphasis" light would flash on (occasionally) during different parts of the recording on some of my tapes.

After consulting my owners manual on the R300 it stated that "emphasis" had been placed on higher frequencies on that tape and the deck was merely indicating it was applying that during the conversion process (or something like that).

So, where is the emphasis coming from? I assume that its from the V3, but I can't find any info regarding emphasis. What exactly is it and how does it get there? Is it part of the ANSR function?? What are the ins-outs of this??

My rig and set-up were as follows:

FOB/DFC @ 7ft high
Gefell M200's (ORTF) > Audio Magic X-Streams > V3 (44.1kHz,ANSR on) > D8

I don't hear any sound difference upon playback on my HD280 phones, but only notice the emphasis light flicker upon playback.

Thanks,
LoS
Gefell SMS2000's (m20 & M21 caps) > Luminous Audio Monarch II's or Audio Magic Silvers > Grace Designs V3 > PMD661

Former Nak CM300 & CM700 Vet

Its 420.....24/7.....365!! :-)

 

RSS | Mobile
Page created in 0.051 seconds with 42 queries.
© 2002-2019 Taperssection.com
Powered by SMF