Become a Site Supporter and Never see Ads again!

Author Topic: JB3 - headphone jack problem  (Read 772 times)

0 Members and 1 Guest are viewing this topic.

Offline aberg

  • Trade Count: (0)
  • Needs to get out more...
  • *****
  • Posts: 2974
  • Gender: Male
  • Team Canada
JB3 - headphone jack problem
« on: June 20, 2005, 02:11:35 PM »
So I've been testing out my new rig just to make sure everything is kosher and I noticed a weird problem.

With mics running into the UA-5, which is going through optical cable to the JB3 and then headphones into the jb3 to monitor, I noticed some intermittent fuzziness in the right headphone... I switched mics, cables, adjusted settings on the ua-5.. it was always there. So then I tried recording to see if it would be noticeable and it doesn't show up on the recording, even if you inspect the waveform. What's weird is that the noise is only there when the phantom power button is turned on on the UA-5... is this some sort of interference with the headphones? Should I worry about it since it doesn't seem to be showing up on the actual recording?

Offline dnsacks

  • Trade Count: (9)
  • Taperssection All-Star
  • ****
  • Posts: 1643
Re: JB3 - headphone jack problem
« Reply #1 on: June 20, 2005, 02:22:19 PM »
not directly responsive, but the headphone jack has failed on my jb3, symptom is intermittent dropouts on the right (I believe) channel.

Have you confirmed that your headphone jack is otherwise a-ok?

Also, could be a good idea to look for the same problem on the jb3's line out.

Offline BLOODYJACK

  • Trade Count: (0)
  • Taperssection Regular
  • **
  • Posts: 115
  • Gender: Male
    • Bloodyjack
Re: JB3 - headphone jack problem
« Reply #2 on: June 20, 2005, 02:25:58 PM »
Not sure if this is the problem but to get the UA5 to pass emissions they had to package it with an EMC choke that you are suppost to put on your headphone cable but I did not bother.

Offline aberg

  • Trade Count: (0)
  • Needs to get out more...
  • *****
  • Posts: 2974
  • Gender: Male
  • Team Canada
Re: JB3 - headphone jack problem
« Reply #3 on: June 20, 2005, 02:29:31 PM »
I'm not using that choke either, and maybe I always had this issue but never noticed until now. I am able to use the headphone jack to listen to recordings fine.. it's only when the phantom power is turned on that there's fuzziness... I don't have that choke handy, but that might be the culprit. In any case, as long as my actual recordings aren't getting noisy, I've got no real worries...

 

RSS | Mobile
Page created in 0.109 seconds with 31 queries.
© 2002-2019 Taperssection.com
Powered by SMF