Become a Site Supporter and Never see Ads again!

Author Topic: Quick Church CA-9100 Question  (Read 5848 times)

0 Members and 1 Guest are viewing this topic.

Offline F.O.Bean

  • Team Schoeps Tapir that
  • Trade Count: (126)
  • Needs to get out more...
  • *****
  • Posts: 40714
  • Gender: Male
  • Taperus Maximus
    • MediaFire Recordings
Re: Quick Church CA-9100 Question
« Reply #15 on: November 30, 2011, 04:08:10 PM »
Everytime I ran my 9100 and my M10, I had to run MIC-IN to my M10 to get good levels

Very strange Bean, I've never run mic in with my 9100/m10 combo and had plenty of levels...way more than even needed

hMMM, strange! I was FOB/DFC 15' from stage too

Do you have your M10 on the low sensitivity setting?

Isn't the sensitivity level switch for the mic input only, not the line input?

Yep, you are correct there Belexes.  That being said, I don't know what would have caused Bean's problem with gain.  Maybe his mics have very low sensitivity?  Just thinking aloud now...

Mic sens was set to LOW, and manual recording levels. I ran LINE-IN 1st set, and MIC-IN the next 2 sets :)
Recording Gear:
Schoeps MK 4V & MK 41V ->
Schoeps 250/0 KCY's ->
Naiant +60v/Low Noise PFA's ->
DarkTrain Right Angle Stubby XLR's ->
Sound Devices MixPre-6 & MixPre-3 ->
SanDisk 128gb Extreme Pro & 64gb Ultra Plus SDXC-I

Portable Playback Gear:
Campfire Audio Dorado IEM's >
Linum G2 SuperBax & Bax {3.5mm} | 
FiiO LC 2.5c {2.5mm} >
Shanling Audio M5s | Sony NW-A35 DAP's

DAW:
Dell Inspiron 15 5570-5521 Laptop

http://www.archive.org/bookmarks/diskobean
http://www.archive.org/bookmarks/Bean420
http://bt.etree.org/mytorrents.php
http://www.mediafire.com/folder/j9eu80jpuaubz/Recordings

 

RSS | Mobile
Page created in 0.071 seconds with 42 queries.
© 2002-2020 Taperssection.com
Powered by SMF