Become a Site Supporter and Never see Ads again!

Author Topic: at show... Quick tinybox power question  (Read 1900 times)

0 Members and 1 Guest are viewing this topic.

Offline jerryfreak

  • Trade Count: (29)
  • Needs to get out more...
  • *****
  • Posts: 3352
  • team WOOz
at show... Quick tinybox power question
« on: December 19, 2013, 10:42:08 PM »
second time out with it. First time it hit orange light at setbreak and failed shortly after. Today i charged it for about 5 hours till light was green. Power was off while charging. Unplugged it drove to show, turn it on, light is orange already. How long do i have max once orange light is on? What am i doing wrong?
team schoeps, dpa, benchmark, and zoom mostly... subject to change without warning

adrianf74

  • Guest
  • Trade Count: (0)
Re: at show... Quick tinybox power question
« Reply #1 on: December 19, 2013, 10:50:43 PM »
Something there is fishy.  I don't know what gear you're running with the TinyBox but it shouldn't go from green to orange like that. 

The only things I can think of were:

1. Was it kept in a cold place during transport (i.e., a trunk)?

2. Did it manage to get knocked into the on position while traveling?

Other than that, it might need to be looked at by Jon.

Offline jerryfreak

  • Trade Count: (29)
  • Needs to get out more...
  • *****
  • Posts: 3352
  • team WOOz
Re: at show... Quick tinybox power question
« Reply #2 on: December 19, 2013, 11:00:28 PM »
yeah i think battery is bad. Does the lb sound the same until it dies or will sound degrade?
team schoeps, dpa, benchmark, and zoom mostly... subject to change without warning

Offline darktrain

  • Trade Count: (715)
  • Needs to get out more...
  • *****
  • Posts: 2875
  • Gender: Male
  • Whats next?
Re: at show... Quick tinybox power question
« Reply #3 on: December 20, 2013, 01:15:17 AM »
Sounds like a bad battery , Tinybox should run all day basically

Offline jerryfreak

  • Trade Count: (29)
  • Needs to get out more...
  • *****
  • Posts: 3352
  • team WOOz
Re: at show... Quick tinybox power question
« Reply #4 on: December 20, 2013, 05:41:52 PM »
well color me moron. it was orange with mics unplugged but once i set up and plugged in it came up green and lasted fine for whole set. wasnt aware of this behavior, noted.
team schoeps, dpa, benchmark, and zoom mostly... subject to change without warning

Offline jerryfreak

  • Trade Count: (29)
  • Needs to get out more...
  • *****
  • Posts: 3352
  • team WOOz
Re: at show... Quick tinybox power question
« Reply #5 on: December 20, 2013, 07:37:36 PM »
ill check it out. i was only flipping it on for a few seconds to check it. will try at home
team schoeps, dpa, benchmark, and zoom mostly... subject to change without warning

 

RSS | Mobile
Page created in 0.07 seconds with 47 queries.
© 2002-2020 Taperssection.com
Powered by SMF