Become a Site Supporter and Never see Ads again!

Author Topic: USB DAC noise  (Read 1352 times)

0 Members and 1 Guest are viewing this topic.

Offline dyneq

  • Trade Count: (12)
  • Taperssection Member
  • ***
  • Posts: 433
USB DAC noise
« on: February 20, 2014, 11:53:03 AM »
I have an O2/ODAC connected to my work laptop. It exhibits noise whenever it is connected via USB (it also has an analog input that has no noise). If I power down the laptop the noise goes away (this amp is normally dead quiet). I have tried connecting it to the laptop's USB port and the dock's USB port, but that makes no difference. I have also tried different cables (Mini-B) with no joy.

What are my options for dealing with this? I know that USB isolators and fancy cables exist, but are there any DIY solutions to try before I get out my wallet?

Offline DigiGal

  • Trade Count: (29)
  • Needs to get out more...
  • *****
  • Posts: 2542
  • Gender: Female
  • Boycott Photobucket, start moving photos now!
    • DigiGal Internet Archive Recordings
Re: USB DAC noise
« Reply #1 on: February 20, 2014, 04:48:21 PM »
What kind of noise?  If it's a hum/buzz then a USB isolation transformer will get rid of the ground loop between your devices.

LINK TO: Big Bear - USB 2.0 Isolated - Galvanically isolated USB 2.0 Full Speed Adaptor

Mics: AKG CK91/CK94/CK98/SE300 | Shure VP88 | Senn ME66/K6/K6RD Cables: Gotham GAC-4/1 "StarQuad" w/Neutrik EMC | Gotham GAC-2pair w/AKG MK90/3 connectors | DigiGal AES>S/PDIF cable Preamp: SoundDevices MixPre-D Recorder: Marantz PMD 661 Edit: 27" 3.4GHz QuadCore i7 iMac | OS X High Sierra 10.13.6 | Wave Editor | xACT  | Transmission | Final Cut Pro X                                                            

Offline dyneq

  • Trade Count: (12)
  • Taperssection Member
  • ***
  • Posts: 433
Re: USB DAC noise
« Reply #2 on: February 20, 2014, 05:06:57 PM »
I'd describe it as static with some lower volume high-pitched hum thrown in. It's only in the right channel and gets louder as I increase the volume using the hardware volume knob. When I unplug it from USB and use the analog input, it's fine.

Thank you for the suggestion.

 

RSS | Mobile
Page created in 0.124 seconds with 30 queries.
© 2002-2019 Taperssection.com
Powered by SMF