Become a Site Supporter and Never see Ads again!

Author Topic: Any USBPRE2 experts out there?/win7 drivers wont install  (Read 3886 times)

0 Members and 1 Guest are viewing this topic.

Offline ellaguru

  • Trade Count: (13)
  • Needs to get out more...
  • *****
  • Posts: 3300
  • Gender: Male
    • the wendy hour
Any USBPRE2 experts out there?/win7 drivers wont install
« on: June 05, 2014, 05:25:20 PM »
****please see post down thread of win7 driver issues****


new to this wonderful device but im hung up @ a couple of issues.

- running xp.  previous digi i/o card was a waveterminal that gave me no such issues as we see here.

- when recording via analog in to the computer, i am able to monitor through the headphones only.  no signal goes to the aux outputs > stereo.  would going analog out of the balanced xlr outputs solve this issue? 

- when playing back from computer, via any audio app, if its *not* @ 48kHz, the signal is full of static. 


thanks!

chris
« Last Edit: June 15, 2014, 06:41:39 AM by ellaguru »

Offline page

  • Trade Count: (25)
  • Needs to get out more...
  • *****
  • Posts: 8392
  • Gender: Male
  • #TeamRetired
Re: Any USBPRE2 experts out there?
« Reply #1 on: June 06, 2014, 10:15:31 AM »
I think the third one is related to sample rate conflicts between your PC and you're unit, one is expecting to drive the other with certain settings and it's not happy. I could get that on occasion when I used mine as a soundcard. Check what your sample rate is on the box and in our sound settings and see if it's resampling the output.

The volume one is a stumper. I've always seen all of the outputs be hot so I don't know why you're not getting anything on just one of them....
"This is a common practice we have on the bus; debating facts that we could easily find through printed material. It's like, how far is it today? I think it's four hours, and someone else comes in at 11 hours, and well, then we'll... just... talk about it..." - Jeb Puryear

"Nostalgia ain't what it used to be." - Jim Williams

Offline ellaguru

  • Trade Count: (13)
  • Needs to get out more...
  • *****
  • Posts: 3300
  • Gender: Male
    • the wendy hour
Re: Any USBPRE2 experts out there?
« Reply #2 on: June 07, 2014, 07:22:42 AM »
thanks for the tips..i think the main issue is my 10 year old XP box needs to go.  perhaps this is the catalyst  ;D

chris

Offline page

  • Trade Count: (25)
  • Needs to get out more...
  • *****
  • Posts: 8392
  • Gender: Male
  • #TeamRetired
Re: Any USBPRE2 experts out there?
« Reply #3 on: June 07, 2014, 05:00:22 PM »
Yeah. I saw that so I didn't spend a lot of time thinking; I use a mac and the double whammy is it has optical out so I use mine in standalone mode a lot. Hope it works out for you.
"This is a common practice we have on the bus; debating facts that we could easily find through printed material. It's like, how far is it today? I think it's four hours, and someone else comes in at 11 hours, and well, then we'll... just... talk about it..." - Jeb Puryear

"Nostalgia ain't what it used to be." - Jim Williams

DF81

  • Guest
  • Trade Count: (0)
Re: Any USBPRE2 experts out there?
« Reply #4 on: June 09, 2014, 01:34:25 PM »
I just bought one, but it hasn't arrived yet.  I think I read something about a firmware update that has up to 192 kHZ/24 bit playback from mac/pc.

Regardless, I would install the updates if you haven't already.

Offline ellaguru

  • Trade Count: (13)
  • Needs to get out more...
  • *****
  • Posts: 3300
  • Gender: Male
    • the wendy hour
Re: Any USBPRE2 experts out there?/win7 drivers wont install
« Reply #5 on: June 15, 2014, 06:46:17 AM »
ditched the old xp box and now have a nice new win7 machine up and running here.

when installing the 64bit drivers, it stops at about 80% and then gives me an error 'unable to install drivers'.

- turned off (as much as i could figure out) the pre installed norton annoyware/protection bundle
- win7 64bit
- all other usb devices recognized with no issues.  external hard drives & thumb drives were tested.
- tried through windows driver install and i get 'access denied' every time.
- net search gives me multiple registry areas to check/change checked boxes. none that i've tried work.
- device manager does see the usbpre2, but with the yellow "!" box with it.

im pulling whats left of my hair out on this one.  my next course of action is getting the xp emulator going, but im not too hopeful about that, since i must have to change a permission somewhere.  just where?

thanks!
chris
« Last Edit: June 15, 2014, 07:57:53 AM by ellaguru »

Offline ellaguru

  • Trade Count: (13)
  • Needs to get out more...
  • *****
  • Posts: 3300
  • Gender: Male
    • the wendy hour
Re: Any USBPRE2 experts out there?/win7 drivers wont install
« Reply #6 on: June 15, 2014, 09:30:15 AM »
installed the virtual xp, and then i was able to install the 32 bit drivers via windows driver install, *not* the SD drivers i downloaded.  playback is static-y, like its having issues 44.1kHz wav files on system vs. 48kHz set on device. 

pardon the cross post @ the hoffman boards...im really at my wits end with this one

Offline Ultfris101

  • Site Supporter
  • Trade Count: (15)
  • Taperssection Member
  • *
  • Posts: 762
  • Gender: Male
  • Spoon!!!
Re: Any USBPRE2 experts out there?/win7 drivers wont install
« Reply #7 on: June 15, 2014, 09:52:53 AM »
I hate calling vendor support, preferring to work it out on my own, but sometimes it comes to that. Have you contacted SD to see what they say? Even with the little I've had to deal with them they are excellent.

I have a 64bit win7 pc here but haven't connected my usbpre2 with it yet. if I can find some time I'll see if I get different results.

Have you confirmed your firmware version and/or have you tried reloading, if that's even possible with this device?
Mics: Schoeps MK5,MK41 CMC6,KCY,KC5 | AKG ck63,ck1 C460B,C480B | DPA 4061 | Naiant X-R card,hyper | CA-14o,c
Pres: Sound Devices USBPre2 | Naiant Tinybox | Church Audio 9200, UBB
Recs: Zoom F8 | Edirol R-44 | Sony PCM-M10 | Tascam DR-2d
Video: Sony CX550(2), CX580, HX9

LMA: http://archive.org/bookmarks/ultfris101

Offline ellaguru

  • Trade Count: (13)
  • Needs to get out more...
  • *****
  • Posts: 3300
  • Gender: Male
    • the wendy hour
Re: Any USBPRE2 experts out there?/win7 drivers wont install
« Reply #8 on: June 15, 2014, 09:59:11 AM »
not sure even how to confirm what firmware is on the sd device.  i do have the sd download of firmware 1.03 but it wont install, stating "unable to detect usbpre2".
ive tried reloading & redownloading the 64bit version with no luck at all.  even in the virtual xp, the sd driver install timed out.  got it to load in via windows driver update, but the device is only listed as 'usb device' vs 'usbpre2' like it should.

thanks again...sd support is top notch so perhaps they are my next angle

chris


Offline ellaguru

  • Trade Count: (13)
  • Needs to get out more...
  • *****
  • Posts: 3300
  • Gender: Male
    • the wendy hour
Re: Any USBPRE2 experts out there?/win7 drivers wont install
« Reply #9 on: June 15, 2014, 11:09:36 AM »
making minor progress here....
- completely uninstalled norton bloatware, uh , i mean virus protection
- able to install correct drivers from the SD website.
- unable to get any audio aps to use the device.  it appears in any app as audio on usb, but no programs play any files.  song loads in, and thats it
- via adobe audition, i am able to get to the usbpre2 control panel, but under 'audio devices' the device itself isnt listed. this is in virtual xp and win7 modes.
- under device manager, usbpre2 is now properly labeled, but still has that pesky yellow diamond with the "!". 
- says 'windows can not verify the digital signature for the drivers required for this device'

Offline ellaguru

  • Trade Count: (13)
  • Needs to get out more...
  • *****
  • Posts: 3300
  • Gender: Male
    • the wendy hour
Re: Any USBPRE2 experts out there?/win7 drivers wont install
« Reply #10 on: June 15, 2014, 11:32:11 AM »
here was the clue for me..
   says 'windows can not verify the digital signature for the drivers required for this device'
disabled 'driver signature enforcement' viaF8 boot up.
problem solved!!

/edit to add:
...theres a cmd line fix for this, otherwise you have to start w/ F8 settings every time you boot, or at least every time i need the usbpre2.  i havent ran the cmd line yet.

chris
« Last Edit: June 15, 2014, 02:59:07 PM by ellaguru »

DF81

  • Guest
  • Trade Count: (0)
Re: Any USBPRE2 experts out there?/win7 drivers wont install
« Reply #11 on: June 15, 2014, 05:27:30 PM »
I'm using the USBPre2 tonight for the 2nd time... I just ran some tests w/ KM184's and the gain is way too hot even at the lowest settings (even hotter than Mixpre).  I also have the pads and limiter on.  Just running voice tests it's activating the limiters.  Is this usual?  What is going on?

Offline mepaca

  • Trade Count: (7)
  • Taperssection Regular
  • **
  • Posts: 198
  • taperssection member
Re: Any USBPRE2 experts out there?/win7 drivers wont install
« Reply #12 on: June 16, 2014, 01:13:08 PM »
No it is not usual are you going xlr in?

Offline page

  • Trade Count: (25)
  • Needs to get out more...
  • *****
  • Posts: 8392
  • Gender: Male
  • #TeamRetired
Re: Any USBPRE2 experts out there?/win7 drivers wont install
« Reply #13 on: June 16, 2014, 01:29:03 PM »
No it is not usual

Agreed. The km184s are 15mv/pa. Using the 15db pad, you should be able to stay under the limiter.

Can you take a picture of the dipswitch settings (not a typed read out, a picture)? that and one of the front panel might help us sort it out.
"This is a common practice we have on the bus; debating facts that we could easily find through printed material. It's like, how far is it today? I think it's four hours, and someone else comes in at 11 hours, and well, then we'll... just... talk about it..." - Jeb Puryear

"Nostalgia ain't what it used to be." - Jim Williams

DF81

  • Guest
  • Trade Count: (0)
Re: Any USBPRE2 experts out there?/win7 drivers wont install
« Reply #14 on: June 18, 2014, 06:05:38 PM »
No it is not usual

Agreed. The km184s are 15mv/pa. Using the 15db pad, you should be able to stay under the limiter.

Can you take a picture of the dipswitch settings (not a typed read out, a picture)? that and one of the front panel might help us sort it out.

I will post a picture soon, but it worked ok Sunday night.  I couldn't monitor the levels much, but the wav files look ok. 

Offline page

  • Trade Count: (25)
  • Needs to get out more...
  • *****
  • Posts: 8392
  • Gender: Male
  • #TeamRetired
Re: Any USBPRE2 experts out there?/win7 drivers wont install
« Reply #15 on: June 25, 2014, 01:42:41 PM »
This has way too much gain for Neumann KM184's.

Your ipad issue you mention in the FS thread makes sense if you don't have a powered hub to connect them through as SD notes, but I'm calling user error on this one. You didn't post any additional information that was requested for us to help you and the specs for both pieces of equipment are well known:

KM184s are 14 mv/pa.
USBPre2 has a mic in clip point with the pad on of +4dbu. The limiter engages at -4dbfs.

Given all of this, with your usbpre2 set to minimum gain, it should not hit the limiter (let alone clip) with the Neumanns until you hit a hearing damaging 129SPL (and they wont clip until around 133 or 134). That's really rare here in the environments frequented by those here on TS.com; on stage, spot micing, etc. Thats where you'll see those levels. Anyone standing virtually anywhere in the audience won't come close.

So sure, you can sell the unit, but the above quote is a crap blanket statement.
"This is a common practice we have on the bus; debating facts that we could easily find through printed material. It's like, how far is it today? I think it's four hours, and someone else comes in at 11 hours, and well, then we'll... just... talk about it..." - Jeb Puryear

"Nostalgia ain't what it used to be." - Jim Williams

Offline hi and lo

  • Trade Count: (36)
  • Needs to get out more...
  • *****
  • Posts: 2314
Re: Any USBPRE2 experts out there?/win7 drivers wont install
« Reply #16 on: June 25, 2014, 02:35:12 PM »
This has way too much gain for Neumann KM184's.

...
So sure, you can sell the unit, but the above quote is a crap blanket statement.

Page is 100% correct here. Either your USBPre2 is defective or there is clearly an issue with the way it is configured. Neumanns no more sensitive than Schoeps or MBHOs and there have been hundreds, if not thousands, of successful recording made with both. AKGs are significantly more sensitive (~21 mv/pa) and even those should work just fine with the USBPre2. In fact, I would say there's probably no commonly used condensor microphone that is too hot to run with the USBPre2.

I highly recommend you post the requested information before selling the unit.

DF81

  • Guest
  • Trade Count: (0)
Re: Any USBPRE2 experts out there?/win7 drivers wont install
« Reply #17 on: July 07, 2014, 04:57:40 PM »
I haven't read this thread in a couple weeks.  Thanks for the comments.


Here is a pic of the settings.  The mic's may be fine w/ the pads (though I have yet to test them), but now the 48v, limiter, and pad lights are not activating and I can't even get a signal.


WTF.  This must be an issue with the circuitry.  The warranty is only one year.  I sold my FP24 at the beginning of this year, been searching for a new preamp for months, spent a month dealing with an ebay ripoff, and now this piece of shit doesn't work... I'd like to have a preamp that works before 2015.
« Last Edit: July 07, 2014, 05:36:16 PM by DF81 »

Offline page

  • Trade Count: (25)
  • Needs to get out more...
  • *****
  • Posts: 8392
  • Gender: Male
  • #TeamRetired
Re: Any USBPRE2 experts out there?/win7 drivers wont install
« Reply #18 on: July 07, 2014, 11:10:03 PM »
This must be an issue with the circuitry.  The warranty is only one year.

Yeah, seeing those two pictures gives me more info and eliminates some questions I was going to ask, thanks. Given your current settings and troubles, I'd talk to SD if I were you. I had one unit that had a bad clock and sent it to them and they confirmed it, swapped it out for a new unit, and sent it back to me.
"This is a common practice we have on the bus; debating facts that we could easily find through printed material. It's like, how far is it today? I think it's four hours, and someone else comes in at 11 hours, and well, then we'll... just... talk about it..." - Jeb Puryear

"Nostalgia ain't what it used to be." - Jim Williams

 

RSS | Mobile
Page created in 0.244 seconds with 46 queries.
© 2002-2018 Taperssection.com
Powered by SMF