Become a Site Supporter and Never see Ads again!

Author Topic: Help! My Sony PCM-M10 stopped functioning.  (Read 1877 times)

0 Members and 1 Guest are viewing this topic.

Offline nak700s

  • Trade Count: (0)
  • Taperssection Member
  • ***
  • Posts: 337
  • Gender: Male
Help! My Sony PCM-M10 stopped functioning.
« on: September 16, 2014, 01:14:53 PM »
I have a big problem with my Sony PCM-M10, that I'm hoping someone can help me out with.  I've been using it without incident for quite some time and have never had a problem...until now.  Saturday night, I used it to record a three set show.  No problems.  Everything was shut down and carefully packed as it always is.  Sunday morning I removed the card to empty it, reinserted it and proceeded to turn the deck on to reset for the memory card, but when I turned it on, nothing.  Power was clearly there, the access LED even blinks, but all I have is a black screen with what appears to be a thin frame around the edge in the normal orange color.  Nothing works!  If I press the record button, no record light and the pause doesn't blink.  If I press the play button, it lights up...so I plugged in headphones and there was a recording on it that was playing back (from over a year ago when I first got it and didn't know I had to switch over the memory!).  As I listened in amazement that something was working, I noticed the display screen go on, and then off again, and stayed off.  The volume switch was not allowing me to adjust the the volume up or down.  In fact, none of the other buttons or functions worked.  Batteries, by the way, are good, but I tried plugging it in anyway (and of course removed the batteries in hopes of a simple reset).  Well, it turned out that the internal memory was full, so I hooked the deck up to the computer and emptied it.  After clearing the memory, I turned it off, then back on again.  Once on, after a few seconds, the display blinked on for about a second, then went off again.  The difference is, now the play button light won't go on if pressed (probably because there's nothing to play) but the record light will, and the pause button blinks as normal...but still no LED display.  Here's a fun piece of info, the peak lights seem to be functioning fine, and after a minute or three, the display went on!  Levels and all (from the internal mics)...but will not remain on.  I've turned it off and back on again a few times.  I was even able to see and set the memory card.  The battery level shows full bars.  The display will go on and off like it's got a mind of it's own, but mostly stays off.  What the fuck?  Has this happened to anyone else?   :facepalm:
Normal: Nakamichi CM-700's >> SD 744T (or) Sony PCM-M10
Stealth: CA-14c >> CA 9200 >> Edirol R-09HR
Ultra stealth: AudioReality >> AudioReality battery box >> Edirol R-09HR
Simple & Sweet!

Offline nak700s

  • Trade Count: (0)
  • Taperssection Member
  • ***
  • Posts: 337
  • Gender: Male
Re: Help! My Sony PCM-M10 stopped functioning.
« Reply #1 on: September 16, 2014, 02:15:26 PM »
I sent the same message to Sony (minus the last line), and received this email back from them:

From the description of your problem it sounds like there is an internal connection that
is intermittent or broken.  This would require having your PCM-M10 serviced.  If your
unit is out of warranty, then there would be $150.00 replacement charge (plus tax and
shipping) to replace you unit with a new one.  I have attached a service form to help
speed thing up.  Please fill out the form and enclose a copy with your unit when you send
it in to the address on the top of the form

I asked for clarification about what I'm getting for my  $150.00 replacement charge (plus tax and shipping).  Are they in fact repairing or giving me a new recorder?  It would still be under $200, and worth it to me if they're giving me a new one.
Normal: Nakamichi CM-700's >> SD 744T (or) Sony PCM-M10
Stealth: CA-14c >> CA 9200 >> Edirol R-09HR
Ultra stealth: AudioReality >> AudioReality battery box >> Edirol R-09HR
Simple & Sweet!

Offline nak700s

  • Trade Count: (0)
  • Taperssection Member
  • ***
  • Posts: 337
  • Gender: Male
Re: Help! My Sony PCM-M10 stopped functioning.
« Reply #2 on: September 16, 2014, 04:06:17 PM »
Well, I got my reply.  Apparently, "It would be replaced with a new one.".

I guess I really can't go wrong then.  Still, I'd love to know what happened and if this has happened to anyone else.

*Guess I'll be using my R-09HR This Sunday at PL&F   ::)
Normal: Nakamichi CM-700's >> SD 744T (or) Sony PCM-M10
Stealth: CA-14c >> CA 9200 >> Edirol R-09HR
Ultra stealth: AudioReality >> AudioReality battery box >> Edirol R-09HR
Simple & Sweet!

Offline beatkilla

  • Trade Count: (29)
  • Taperssection All-Star
  • ****
  • Posts: 1414
  • Gender: Male
Re: Help! My Sony PCM-M10 stopped functioning.
« Reply #3 on: September 16, 2014, 04:59:23 PM »
I have a M10 in the yardsale that can ship tommorrow if your interested. 8)

Offline nak700s

  • Trade Count: (0)
  • Taperssection Member
  • ***
  • Posts: 337
  • Gender: Male
Re: Help! My Sony PCM-M10 stopped functioning.
« Reply #4 on: September 16, 2014, 06:17:04 PM »
Thank you, but I'm going to go with the offer from Sony to replace it with a new recorder for $150.  Seems like the best way for me to go.

I would like to know who chopped your 300's though.  I use 700's and want them properly chopped.
Normal: Nakamichi CM-700's >> SD 744T (or) Sony PCM-M10
Stealth: CA-14c >> CA 9200 >> Edirol R-09HR
Ultra stealth: AudioReality >> AudioReality battery box >> Edirol R-09HR
Simple & Sweet!

Offline beatkilla

  • Trade Count: (29)
  • Taperssection All-Star
  • ****
  • Posts: 1414
  • Gender: Male
Re: Help! My Sony PCM-M10 stopped functioning.
« Reply #5 on: September 16, 2014, 06:38:57 PM »
I bought mine already chopped but i think at least 2 members here do this ...busman and waltisbi,i think i spelled his name wrong.Check in the Team Nak thread.Good luck.

Offline nak700s

  • Trade Count: (0)
  • Taperssection Member
  • ***
  • Posts: 337
  • Gender: Male
Re: Help! My Sony PCM-M10 stopped functioning.
« Reply #6 on: September 16, 2014, 06:49:25 PM »
Thank you
Normal: Nakamichi CM-700's >> SD 744T (or) Sony PCM-M10
Stealth: CA-14c >> CA 9200 >> Edirol R-09HR
Ultra stealth: AudioReality >> AudioReality battery box >> Edirol R-09HR
Simple & Sweet!

Offline nassau73

  • Trade Count: (3)
  • Taperssection Regular
  • **
  • Posts: 73
Re: Help! My Sony PCM-M10 stopped functioning.
« Reply #7 on: September 16, 2014, 11:12:30 PM »
This is probably a newbie "duh" type question.

As I follow various threads here at Taperssection, it seems to me that on occasions folks have problems with their recorders after pulling cards to copy to computer.

Other than speed, what is the advantage of pulling the card instead of using the USB cable to copy from the recorder?

As I understand it, we still want to format the card using the recorder itself so it seems to me that leaving the card in the recorder is the safest way to go.


Offline George

  • May the schwartz be with you!
  • Trade Count: (7)
  • Needs to get out more...
  • *****
  • Posts: 4526
  • Gender: Male
  • Unofficial TS thread killer
Re: Help! My Sony PCM-M10 stopped functioning.
« Reply #8 on: September 17, 2014, 08:06:34 AM »
It's really slow copying via usb from the M10. 
SP-CMC-4s (C, H, SC terminated to mini xlr)>Tinybox>Sony M10/Tascam DR-2d
Countryman B3 (Omni, mini xlr)>Tinybox>Sony M10/Tascam DR-2d
Audix 1200 series cable from Chris Church, pair of Audix M1280 card capsules

Listening: Oppo 980HD>Yamaha RXV667>Rega R1's + Rega RS VOX + Rega R5S's

"Every time I see a group of teenagers gathered around an iphone laughing at some youtube video, I walk up to them, slap the iphone out of their hand, get right up to them nose to nose, and scream at the top of my lungs:

TAKE A LOOK

IT'S IN A BOOK

READING FUCKING RAINBOW."

Offline nak700s

  • Trade Count: (0)
  • Taperssection Member
  • ***
  • Posts: 337
  • Gender: Male
Re: Help! My Sony PCM-M10 stopped functioning.
« Reply #9 on: June 05, 2017, 06:52:03 PM »
Yeah, you're right, I'm a newbie, LOL...only at this live recording thing for about 35 years.  As it happens, the recorder was faulty.  Lucky for me, my years of experience with live recording in virtually every imaginable situation, has taught me how to do it blindfolded...or in this case, without a screen to see what's going on.  But thank you, nassau73, for your words of wisdom, they were very helpful, LOL!  :banging head:
Normal: Nakamichi CM-700's >> SD 744T (or) Sony PCM-M10
Stealth: CA-14c >> CA 9200 >> Edirol R-09HR
Ultra stealth: AudioReality >> AudioReality battery box >> Edirol R-09HR
Simple & Sweet!

Offline wppcproductions

  • Trade Count: (0)
  • Taperssection Regular
  • **
  • Posts: 52
Re: Help! My Sony PCM-M10 stopped functioning.
« Reply #10 on: August 03, 2017, 05:52:49 PM »
This is probably a newbie "duh" type question.

As I follow various threads here at Taperssection, it seems to me that on occasions folks have problems with their recorders after pulling cards to copy to computer.

Other than speed, what is the advantage of pulling the card instead of using the USB cable to copy from the recorder?

As I understand it, we still want to format the card using the recorder itself so it seems to me that leaving the card in the recorder is the safest way to go.

Yes.I just leave the mini SD card in the recorder.It has been in the M10 since day one.In my studies before I purchased my M10  years ago .I've read some  complaints on this board  then about users having issues with the cards not seating good in the M10 and issues with the cards and their crappy  adapters when inserted on their computers.I just leave the mini SD card  in the M10 and let the files upload to the computer.I know It will take longer but I dont want to deal with those flimsy  mini SD cards.That my only gripe with the M10 is the use of those mini SD cards.

Offline nak700s

  • Trade Count: (0)
  • Taperssection Member
  • ***
  • Posts: 337
  • Gender: Male
Re: Help! My Sony PCM-M10 stopped functioning.
« Reply #11 on: August 03, 2017, 06:09:20 PM »
This is probably a newbie "duh" type question.

As I follow various threads here at Taperssection, it seems to me that on occasions folks have problems with their recorders after pulling cards to copy to computer.

Other than speed, what is the advantage of pulling the card instead of using the USB cable to copy from the recorder?

As I understand it, we still want to format the card using the recorder itself so it seems to me that leaving the card in the recorder is the safest way to go.

Yes.I just leave the mini SD card in the recorder.It has been in the M10 since day one.In my studies before I purchased my M10  years ago .I've read some  complaints on this board  then about users having issues with the cards not seating good in the M10 and issues with the cards and their crappy  adapters when inserted on their computers.I just leave the mini SD card  in the M10 and let the files upload to the computer.I know It will take longer but I dont want to deal with those flimsy  mini SD cards.That my only gripe with the M10 is the use of those mini SD cards.

I have never uploaded my files using a cable unless the files were in the internal memory.  That one time was the only time I had an issue, and the deck gets A LOT of use. Considering all the times I checked and rechecked the card and slot, I know that wasn't the problem.  I never did figure out what went wrong, but one day, when randomly checking it, it was fine.  That was 3 years ago, and I've been using the deck ever since...and continue to remove the card every time I use it.  I would say the deck is used at least once a week...  I think the deck took a trip through the twilight zone or something, but I'm happy to have it to use now as part of my arsenal.

Also, just so you know since you don't remove the card, if you put it in incorrectly, there will be a message on the screen telling you that. What happened with mine was that it went completely blank, like it was dead.  The thing is, it would still record fine, you just had no way of setting anything because you had no visuals.  Weird.

It will be used this weekend for a 2-day festival and then again in another couple of weeks for another 2-day festival (where I need 3 decks for 3 stages).  Luckily, all is fine.
Normal: Nakamichi CM-700's >> SD 744T (or) Sony PCM-M10
Stealth: CA-14c >> CA 9200 >> Edirol R-09HR
Ultra stealth: AudioReality >> AudioReality battery box >> Edirol R-09HR
Simple & Sweet!

 

RSS | Mobile
Page created in 0.198 seconds with 40 queries.
© 2002-2017 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company