Become a Site Supporter and Never see Ads again!

Author Topic: CA-11 Static  (Read 866 times)

0 Members and 1 Guest are viewing this topic.

Offline magmazing

  • Trade Count: (0)
  • Taperssection Regular
  • **
  • Posts: 71
  • Gender: Male
    • Magmazing Music
CA-11 Static
« on: August 09, 2015, 04:55:56 PM »
Recently the right mic of my main pair of CA-11s started started sounding staticy.  Mics are typically plugged into an Ugly II pre-amp into an Edirol R-09HR recorder. I've tried my backup R-09HR, swapped the cable that goes from the pre-amp to the recorder, tried my battery box instead of the pre-amp and swapped the mic caps and the static is still there on the right mic. I plugged in my backup CA-11s and things sound fine.

Anyone think the source of the problem would be more likely to be at the mic head or the connector? I've linked an example mp3 below of some amplified room noise. If people think it's just the connector, my co-worker at the tv station I work at can probably just re-end it, but I have a suspicion the problem's at the mic head which means I'd have to send it off to Chris for repairs.

http://www.victoriamusicscene.com/audio/static.mp3
I shoot concert video and post my footage to YouTube
http://www.youtube.com/magmazing
http://www.youtube.com/victoriabcmusicscene

My Current Equipment:
Canon HF S100 Camcorder
Canon 70D dSLR
Panasonic ZS100 digital camera
Sony HX10V Digital Camera
Edirol R-09HR Digital Audio Recorder
Church Audio CA-11 microphones

Offline anr

  • Trade Count: (1)
  • Taperssection Member
  • ***
  • Posts: 348
Re: CA-11 Static
« Reply #1 on: August 10, 2015, 10:45:11 AM »
A friend had the same problem.  I re-terminated the cable at the plug end after chopping off about 4".  Just used a lot, lots of bending and a broken conductor.  But I do find the cable length on CA products a little short.  My CAFS could do with another 18".  I use an extension lead. 

Offline Church-Audio

  • Site Supporter
  • Trade Count: (43)
  • Needs to get out more...
  • *
  • Posts: 7552
  • Gender: Male
Re: CA-11 Static
« Reply #2 on: August 22, 2015, 12:43:20 PM »
Make sure the brass tab contacting the center pin on the capsule is making good contact. If you still have static you need to get the mics re-cabled. Unlike most lav mics made today I can re-cable my mics. I charge $50 for this plus shipping.
for warranty returns email me at
EMAIL Sales@church-audio.com

 

RSS | Mobile
Page created in 0.136 seconds with 30 queries.
© 2002-2017 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company