Become a Site Supporter and Never see Ads again!

Author Topic: Weird Glitch  (Read 707 times)

0 Members and 1 Guest are viewing this topic.

Offline jbosco

  • Trade Count: (6)
  • Taperssection Regular
  • **
  • Posts: 98
  • Gender: Male
Weird Glitch
« on: August 11, 2015, 11:37:06 AM »
I'm going through my Gathering of the Vibes recordings and I noticed a weird glitch at the 5:22 mark of Greatest Story in the Billy and the Kids set, it almost sounds like a record skipping, any idea what it could be?  It lasts less then 1/2 second and is on the original file.

https://archive.org/details/billyandthekids2015-08-01
---
Neumann KM 184 -> Tascam DR 70D
DPA 4061 -> Sony M10

stevetoney

  • Guest
  • Trade Count: (0)
Re: Weird Glitch
« Reply #1 on: August 11, 2015, 04:59:29 PM »
I'm going through my Gathering of the Vibes recordings and I noticed a weird glitch at the 5:22 mark of Greatest Story in the Billy and the Kids set, it almost sounds like a record skipping, any idea what it could be?  It lasts less then 1/2 second and is on the original file.

https://archive.org/details/billyandthekids2015-08-01

I'll see your glitch and raise you a hiccup.  Check out what randomly happens on my recording of Twiddle from GOTV for 20 seconds starting at 9:23 of Cabbage Face.  This isn't the only place where this has happened.  My issue sounds like a card write issue to me, so my issue may be the card I'm using.  It's a freshly formatted 64gb Lexar Platinum II 200X Class 10 card, so unless the card is bad, speed shouldn't be an issue especially since I was recording only to two channels.

https://archive.org/details/twiddle2015-07-31.mk5_16bit

Offline jbosco

  • Trade Count: (6)
  • Taperssection Regular
  • **
  • Posts: 98
  • Gender: Male
Re: Weird Glitch
« Reply #2 on: August 11, 2015, 07:41:55 PM »
I'm going through my Gathering of the Vibes recordings and I noticed a weird glitch at the 5:22 mark of Greatest Story in the Billy and the Kids set, it almost sounds like a record skipping, any idea what it could be?  It lasts less then 1/2 second and is on the original file.

https://archive.org/details/billyandthekids2015-08-01

I'll see your glitch and raise you a hiccup.  Check out what randomly happens on my recording of Twiddle from GOTV for 20 seconds starting at 9:23 of Cabbage Face.  This isn't the only place where this has happened.  My issue sounds like a card write issue to me, so my issue may be the card I'm using.  It's a freshly formatted 64gb Lexar Platinum II 200X Class 10 card, so unless the card is bad, speed shouldn't be an issue especially since I was recording only to two channels.

https://archive.org/details/twiddle2015-07-31.mk5_16bit

Ouch!

I'm using a Transcend 32GB Class 10, one thing we have in common though, Tascam DR-70D for the deck.
---
Neumann KM 184 -> Tascam DR 70D
DPA 4061 -> Sony M10

 

RSS | Mobile
Page created in 0.145 seconds with 30 queries.
© 2002-2017 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company