Become a Site Supporter and Never see Ads again!

Author Topic: Sound Device 7 series question.  (Read 772 times)

0 Members and 1 Guest are viewing this topic.

Offline ts

  • Trade Count: (64)
  • Needs to get out more...
  • *****
  • Posts: 3182
  • Gender: Male
Sound Device 7 series question.
« on: June 20, 2019, 12:25:19 PM »
I used my 722 with out a pre in front recently. I haven’t done that in a very long time. Gain was set to normal. Mic in resulted with having to keep the gain knob really low. Almost not even on. Mic/line was the opposite. I had to crank the gain to get decent levels. I remember this same issue years ago. Does setting the gain to low solve this issue. Sorry can’t remember. ???
Beyerdynamic CK930>Sound Devices MixPre 6

Offline Justy Gyee

  • Trade Count: (0)
  • Taperssection Member
  • ***
  • Posts: 353
  • Gender: Male
Re: Sound Device 7 series question.
« Reply #1 on: June 21, 2019, 10:50:18 AM »
Does setting the gain to low solve this issue.
yes.
if it aint broke, don't fix it

Offline tim in jersey

  • Site Supporter
  • Trade Count: (8)
  • Needs to get out more...
  • *
  • Posts: 3493
  • Gender: Male
Re: Sound Device 7 series question.
« Reply #2 on: June 21, 2019, 12:28:34 PM »
Low gain when running mics directly in to the 722...

Offline ts

  • Trade Count: (64)
  • Needs to get out more...
  • *****
  • Posts: 3182
  • Gender: Male
Re: Sound Device 7 series question.
« Reply #3 on: June 21, 2019, 01:02:50 PM »
Doh! I can’t believe I couldn’t remember that. Thanks guys.
Beyerdynamic CK930>Sound Devices MixPre 6

Offline tim in jersey

  • Site Supporter
  • Trade Count: (8)
  • Needs to get out more...
  • *
  • Posts: 3493
  • Gender: Male
Re: Sound Device 7 series question.
« Reply #4 on: June 21, 2019, 08:45:58 PM »
Doh! I can’t believe I couldn’t remember that. Thanks guys.

Happens to the best of us.

 

RSS | Mobile
Page created in 0.121 seconds with 33 queries.
© 2002-2019 Taperssection.com
Powered by SMF