Become a Site Supporter and Never see Ads again!

Author Topic: Sound Devices MixPre-3 and 6, Part 4  (Read 48437 times)

0 Members and 1 Guest are viewing this topic.

Offline Gordon

  • Trade Count: (21)
  • Needs to get out more...
  • *****
  • Posts: 11008
  • Gender: Male
    • my list
Re: Sound Devices MixPre-3 and 6, Part 4
« Reply #180 on: November 17, 2017, 08:16:42 AM »
My mixpre6 developed a problem this summer where once the deck was recording, the stop button wouldn't work and I have to use the wingman app to stop recording. I was also unable to use the playback functions.

I sent it back to SD, and they repaired it for free.

where you able to still control gain etc?  mine wouldn't let me do anything.
Microtech Gefell M20 or M21 > Nbob actives > Naiant PFA > Sound Devices MixPre-6

https://archive.org/details/fav-gordonlw

Offline larrysellers

  • Trade Count: (35)
  • Needs to get out more...
  • *****
  • Posts: 2153
  • Gender: Male
  • Qualified
Re: Sound Devices MixPre-3 and 6, Part 4
« Reply #181 on: November 17, 2017, 08:19:37 AM »
I ran the test twice with the hypergear battery and after switching to the AA's it shutdown gracefully both times once they drained. How many mics were you phantom powering during the test?

Offline noahbickart

  • phishrabbi
  • Site Supporter
  • Trade Count: (31)
  • Needs to get out more...
  • *
  • Posts: 2166
  • Gender: Male
  • So now I wander over grounds of light...
Re: Sound Devices MixPre-3 and 6, Part 4
« Reply #182 on: November 17, 2017, 08:27:55 AM »
My mixpre6 developed a problem this summer where once the deck was recording, the stop button wouldn't work and I have to use the wingman app to stop recording. I was also unable to use the playback functions.

I sent it back to SD, and they repaired it for free.

where you able to still control gain etc?  mine wouldn't let me do anything.

Yes, everything worked except the stop button and the transport controls. I was able to change menu settings, adjust gain, and everything. I recorded all the Phish BD shows that way, and sent it to SD after. Now works fine.
Recording:
Capsules: Schoeps mk41v (x2), mk4v (x2), mk22 (x2), mk3 (x2), mk21 & mk8
Cables: 2x nbob KCY, 1 pair nbob actives, Darktrain 2 and 4 channel KCY extensions:
Preamps:    Schoeps VMS 02iub, Naiant Littlebox, Naiant IPA, Sound Devices Mixpre6
Recorders: Sound Devices Mixpre6, Sony PCM m10

Home Playback: Mytek DSD 192> McIntosh MC162> Eminent Tech LFT-16; Musical Fidelity xCan v2> Hifiman HE-4XX / Beyerdynamic DT880

Office Playback: Grace m903> AKG k701 / Hifiman HE-400

Offline Gordon

  • Trade Count: (21)
  • Needs to get out more...
  • *****
  • Posts: 11008
  • Gender: Male
    • my list
Re: Sound Devices MixPre-3 and 6, Part 4
« Reply #183 on: November 17, 2017, 08:31:42 AM »
I ran the test twice with the hypergear battery and after switching to the AA's it shutdown gracefully both times once they drained. How many mics were you phantom powering during the test?

just 2 phantom.  did it switch to aa on it's own or did the message come up about changing to battery power?
Microtech Gefell M20 or M21 > Nbob actives > Naiant PFA > Sound Devices MixPre-6

https://archive.org/details/fav-gordonlw

Offline vwmule

  • Trade Count: (14)
  • Taperssection All-Star
  • ****
  • Posts: 1815
  • Gender: Male
Re: Sound Devices MixPre-3 and 6, Part 4
« Reply #184 on: November 17, 2017, 11:25:24 AM »
> did stop work and then it locked up?

No, it happened after I stopped (and saved) the recording.

Offline rigpimp

  • Trade Count: (14)
  • Needs to get out more...
  • *****
  • Posts: 2257
  • Gender: Male
  • Jarts don't kill people!
Re: Sound Devices MixPre-3 and 6, Part 4
« Reply #185 on: November 17, 2017, 01:14:46 PM »
I'm nervous about running for Matisyahu tonight.  Problems with both the Anker batteries and fw 1.20 have me tweaking a bit.
Mics: Schoeps MK5 G MP, Schoeps CCM 4 Lg MP, Schoeps MK8 MP, nBob cables > PFA, KCY 250/5 > PFA
Pre/A>D/P48: Sonosax SX/M2-LS, E.A.A. PSP-2, Naiant Tinybox, Neumann BS48i-2 (for sale)
Recorders: Sound Devices Mixpre-6, Sony PCM-M10
Playback: McIntosh MC 2105 > McIntosh MX 130 > Von Schweikert VR-4 JR
http://archive.org/bookmarks/kskreider

Offline yug du nord

  • ..Face plant into rock..
  • Trade Count: (54)
  • Needs to get out more...
  • *****
  • Posts: 5141
  • made with natural flavor
Re: Sound Devices MixPre-3 and 6, Part 4
« Reply #186 on: November 17, 2017, 06:47:19 PM »
I'm nervous about running for Matisyahu tonight.  Problems with both the Anker batteries and fw 1.20 have me tweaking a bit.

Run your SX-M2 in front of it...  use the XLR outputs on SX-M2 > MixPre and the 1/8" output on SX-M2 > M10.
Safety safety safety!!!
.....got a blank space where my mind should be.....

Offline dallman

  • Trade Count: (30)
  • Taperssection All-Star
  • ****
  • Posts: 1678
  • Gender: Male
    • Clifford Morse
Re: Sound Devices MixPre-3 and 6, Part 4
« Reply #187 on: November 18, 2017, 01:53:44 AM »
I'm nervous about running for Matisyahu tonight.  Problems with both the Anker batteries and fw 1.20 have me tweaking a bit.
I have had no issues, but I did roll back to 1.20. I do not have any Anker Batteries, and I continue to run without issue. Just use a different battery and if you have not had issues there should be no problems.
Support Live Music: Tape A Show Today!
Deck>possibly something here> Mics

Offline Gordon

  • Trade Count: (21)
  • Needs to get out more...
  • *****
  • Posts: 11008
  • Gender: Male
    • my list
Re: Sound Devices MixPre-3 and 6, Part 4
« Reply #188 on: November 18, 2017, 11:00:48 AM »
Now wondering if my issues are related to the usb c to c cable I was using.   see my post in the battery thread........
Microtech Gefell M20 or M21 > Nbob actives > Naiant PFA > Sound Devices MixPre-6

https://archive.org/details/fav-gordonlw

Offline rigpimp

  • Trade Count: (14)
  • Needs to get out more...
  • *****
  • Posts: 2257
  • Gender: Male
  • Jarts don't kill people!
Re: Sound Devices MixPre-3 and 6, Part 4
« Reply #189 on: November 18, 2017, 11:13:45 AM »
No problem with my recorder or battery last night although there is an intermittent problem with either my KCY or the PFA I connect it with.  My mid-side pull is hosed.
Mics: Schoeps MK5 G MP, Schoeps CCM 4 Lg MP, Schoeps MK8 MP, nBob cables > PFA, KCY 250/5 > PFA
Pre/A>D/P48: Sonosax SX/M2-LS, E.A.A. PSP-2, Naiant Tinybox, Neumann BS48i-2 (for sale)
Recorders: Sound Devices Mixpre-6, Sony PCM-M10
Playback: McIntosh MC 2105 > McIntosh MX 130 > Von Schweikert VR-4 JR
http://archive.org/bookmarks/kskreider

Offline dallman

  • Trade Count: (30)
  • Taperssection All-Star
  • ****
  • Posts: 1678
  • Gender: Male
    • Clifford Morse
Re: Sound Devices MixPre-3 and 6, Part 4
« Reply #190 on: November 19, 2017, 02:01:20 AM »
Now wondering if my issues are related to the usb c to c cable I was using.   see my post in the battery thread........
If you look at USB C to C cable reviews on Amazon, there have been issues with some brands.
Support Live Music: Tape A Show Today!
Deck>possibly something here> Mics

Offline rigpimp

  • Trade Count: (14)
  • Needs to get out more...
  • *****
  • Posts: 2257
  • Gender: Male
  • Jarts don't kill people!
Re: Sound Devices MixPre-3 and 6, Part 4
« Reply #191 on: November 19, 2017, 12:00:23 PM »
I'm gonna retract part of what I said above.  I have my ORTF pair set to output so I can listen in the car on the way home.  It's always worked and is part of my presets.  I could not get any of the 5 files to play for the life of me.
Mics: Schoeps MK5 G MP, Schoeps CCM 4 Lg MP, Schoeps MK8 MP, nBob cables > PFA, KCY 250/5 > PFA
Pre/A>D/P48: Sonosax SX/M2-LS, E.A.A. PSP-2, Naiant Tinybox, Neumann BS48i-2 (for sale)
Recorders: Sound Devices Mixpre-6, Sony PCM-M10
Playback: McIntosh MC 2105 > McIntosh MX 130 > Von Schweikert VR-4 JR
http://archive.org/bookmarks/kskreider

Offline dactylus

  • Site Supporter
  • Trade Count: (51)
  • Needs to get out more...
  • *
  • Posts: 5182
  • Gender: Male
  • Saint Paul, MN
Re: Sound Devices MixPre-3 and 6, Part 4
« Reply #192 on: November 24, 2017, 10:53:47 AM »
Already heard back from support with follow up questions.  Like Paul said everyone affected please email with the settings file!

Has anyone heard anything further from SD on the v1.51 firmware issues?
hot licks > microphones > recorder



...ball of confusion, that's what the world is today, hey hey...

Offline Gordon

  • Trade Count: (21)
  • Needs to get out more...
  • *****
  • Posts: 11008
  • Gender: Male
    • my list
Re: Sound Devices MixPre-3 and 6, Part 4
« Reply #193 on: November 24, 2017, 11:13:32 AM »
I sent an email on the 16th asking for any updates. This was the response.

Quote
Thanks for your e-mail.  Our team is currently running tests trying to duplicate this behavior.  Once we know more we can certainly reach out.

Microtech Gefell M20 or M21 > Nbob actives > Naiant PFA > Sound Devices MixPre-6

https://archive.org/details/fav-gordonlw

Offline dactylus

  • Site Supporter
  • Trade Count: (51)
  • Needs to get out more...
  • *
  • Posts: 5182
  • Gender: Male
  • Saint Paul, MN
Re: Sound Devices MixPre-3 and 6, Part 4
« Reply #194 on: November 24, 2017, 11:15:07 AM »
I sent an email on the 16th asking for any updates. This was the response.

Quote
Thanks for your e-mail.  Our team is currently running tests trying to duplicate this behavior.  Once we know more we can certainly reach out.

^
Thanks Gordon!
hot licks > microphones > recorder



...ball of confusion, that's what the world is today, hey hey...

 

RSS | Mobile
Page created in 0.185 seconds with 42 queries.
© 2002-2019 Taperssection.com
Powered by SMF