Become a Site Supporter and Never see Ads again!

Author Topic: Roland R-07 settings  (Read 1153 times)

0 Members and 1 Guest are viewing this topic.

Offline one8ung

  • Trade Count: (0)
  • Taperssection Regular
  • **
  • Posts: 97
  • Gender: Male
Roland R-07 settings
« on: June 17, 2018, 02:30:44 AM »
I have recorded two show now with the new Roland R-07 and I get a very strange WAV form.

Now I have compare my settings with my Roland R-05 and saw that the rehearsal time was set at 1min on the R-07 and on manual on the R-05!

Can this explain the "flat" WAV form?
Mics: CA-11 - OKM II C

Power: CA-UBB - CA-Ulgy - A3 Adapter

Recorders: Roland R-07 - Tascam DR-2d

Website: http://one8ung.jimdo.com/

Offline jerryfreak

  • Trade Count: (12)
  • Taperssection All-Star
  • ****
  • Posts: 1803
  • I'm a llama! (taboot)
Re: Roland R-07 settings
« Reply #1 on: June 17, 2018, 06:46:49 AM »
you probably had the limiter on?

Offline one8ung

  • Trade Count: (0)
  • Taperssection Regular
  • **
  • Posts: 97
  • Gender: Male
Re: Roland R-07 settings
« Reply #2 on: June 17, 2018, 07:44:33 AM »
The limiter was off!
Mics: CA-11 - OKM II C

Power: CA-UBB - CA-Ulgy - A3 Adapter

Recorders: Roland R-07 - Tascam DR-2d

Website: http://one8ung.jimdo.com/

Offline one8ung

  • Trade Count: (0)
  • Taperssection Regular
  • **
  • Posts: 97
  • Gender: Male
Re: Roland R-07 settings
« Reply #3 on: June 27, 2018, 07:57:07 AM »
I have read that the dual recording option activates a non-hybrid limiter
Mics: CA-11 - OKM II C

Power: CA-UBB - CA-Ulgy - A3 Adapter

Recorders: Roland R-07 - Tascam DR-2d

Website: http://one8ung.jimdo.com/

Offline one8ung

  • Trade Count: (0)
  • Taperssection Regular
  • **
  • Posts: 97
  • Gender: Male
Mics: CA-11 - OKM II C

Power: CA-UBB - CA-Ulgy - A3 Adapter

Recorders: Roland R-07 - Tascam DR-2d

Website: http://one8ung.jimdo.com/

 

RSS | Mobile
Page created in 0.152 seconds with 32 queries.
© 2002-2018 Taperssection.com
Powered by SMF