Become a Site Supporter and Never see Ads again!

Author Topic: Hum on 744T caused by Lunatech wall wart  (Read 369 times)

0 Members and 1 Guest are viewing this topic.

Offline Carrera2

  • Trade Count: (5)
  • Taperssection Member
  • ***
  • Posts: 420
Hum on 744T caused by Lunatech wall wart
« on: August 27, 2018, 03:55:45 PM »
Not sure of the best forum for this, so will start here.

I recently recorded a woodwind quartet with two sets of stereo mics as follows:

AKG C414B > SD 744T (inputs 1 & 2)

AKG CK481 > lunatech V3 > SD 744T (analog audio inputs 3 & 4)

Usually, I power the lunatech with a DVD battery. This time, since I knew I would be near power, I used a wall wart that I got from KindKables to power the lunatech.

It seemed strange to me that I got a 60Hz hum on inputs 1 & 2 on the SD 744T and not on the lunatech signal path.

The hum occurred both at the recording location and subsequently at home.

I checked all other possible sources of the hum, and it is limited to use of the wall wart.

Using the same setup with DVD battery power, no hum was present.

Any ideas how to resolve this (other than the obvious -- battery power)?
« Last Edit: August 27, 2018, 05:05:33 PM by Carrera2 »

Offline Əkoostikal

  • Trade Count: (1)
  • Taperssection Member
  • ***
  • Posts: 675
  • Gender: Male
  • One of these days....
Re: Hum on 744T caused by Lunatech wall wart
« Reply #1 on: August 28, 2018, 07:16:02 PM »
It's aground loop issue. Your deck is looking for a path to ground and it found it through the electrical grid..... Somewhat strange since the wall-wort most likely was only 2 prong, but then again wall wort type power supplies are incredibly cheap and usually not shielded at all. The 60hz is exactly the frequency U.S. AC power oscillates at.
BONGWATER via Etree:

"Phil Keeps on growing, never even slowing, never really knowing all of the minds he's really blowing!!!!!"

Offline dointhatrag

  • Trade Count: (0)
  • Taperssection Regular
  • **
  • Posts: 108
  • Gender: Male
    • my band
Re: Hum on 744T caused by Lunatech wall wart
« Reply #2 on: September 07, 2018, 11:27:08 AM »
I highly recommend running 7 series recorders with NP-1 style batteries. Prices are coming down and varizoom has a great deal on the SC-302 charger.
Schoeps + Neumann + DPA - Sonosax PR - Apogee Mini Me - 24/96

Offline Carrera2

  • Trade Count: (5)
  • Taperssection Member
  • ***
  • Posts: 420
Re: Hum on 744T caused by Lunatech wall wart
« Reply #3 on: September 07, 2018, 01:03:42 PM »

I guess I didn't say in the OP, but the SD was running on its NP-950 battery. Only the lunatech was running on wall wart power, which apparently caused a hum on the 744T.

 

RSS | Mobile
Page created in 0.135 seconds with 31 queries.
© 2002-2018 Taperssection.com
Powered by SMF