Become a Site Supporter and Never see Ads again!

Author Topic: SD MixPre Series firmware v. 3.0 (and fix, v. 3.01) out  (Read 2931 times)

0 Members and 1 Guest are viewing this topic.

Offline sos

  • Trade Count: (52)
  • Taperssection Regular
  • **
  • Posts: 194
SD MixPre Series firmware v. 3.0 (and fix, v. 3.01) out
« on: December 10, 2018, 12:06:14 PM »
https://www.sounddevices.com/support/downloads/mixpres-firmware/?device=6


Changes introduced in 3.00 include:

New

For all models:

    USB control from the Korg NanoKontrol Studio, Korg NanoKontrol2, Akai MidiMix, and Novation Launch Control XL USB control surfaces. Other USB control surfaces are not supported. Includes support for fader, trim, pan, low cut, reverb, solo, mute, track arm, monitor, transport control, LR output level, and user-programmable shortcut buttons.
    Note: available features depend on the control surface being used and whether Audio or Music projects are enabled. For more information, see the USB Controller chapter in your MixPre User Guide.

For MixPre-3, -6, and -10T only:

    Pre-roll: saves up to 10 seconds of audio before the “record” button is pressed. Select up to 10 seconds of pre-roll on the MixPre-10T and 5 seconds of pre-roll on the MixPre-3 & -6. Pre-roll time is reduced at 96 kHz and higher sampling rates.

For MixPre-3 and 3M only:

    Phase invert option now available for the MixPre-3. Phase invert is already available for all other MixPre models.

For MixPre-6 and -10T only
:

    Ambisonics and binaural recording/monitoring (-6 and -10T Audio projects only). Requires installation of the free Ambisonics Plugin available at the Sound Devices Plugin Store. See [Ambisonics user guide link]

For all M models and Music projects on models with Musician Plugin
:

    Bluetooth LE wireless remote control using the Android or iOS Wingman app. Includes 12-track monitoring, mix metering, transport control, time counter, track naming and arming.
    Support for the new Windows ASIO driver, v2.9.92.1. This enables a MixPre running a Music project to be used as a multichannel USB audio interface with Windows computers. This ASIO driver is required when using the MixPre-3M, -6M, or -10M or when running Music projects in the MixPre-3, -6, or -10T.

Changed

For all models:

    Meter scale now included on Channel screen meter.

Fixed

For all models:

    Noise that occurred when playing back MixPre-recorded 96 kHz or 192 kHz files at a fraction of their normal speed has been eliminated.
    The UI no longer occasionally switches to a Channel screen’s first page after selecting a linking option.
    Fader or gain levels now only display at the top of the Home screen when being adjusted.
    Improved handling of projects without an SD card connected.
    Rare event where USB audio inputs 3 and 4 were routed directly to the LR tracks has been resolved.
    Files with both Mix and ISO tracks now consistently import correctly.
    Imported files now consistently playback at correct speed.
    Ticking noises that occasionally occurred when playing back imported files containing cue markers have been removed.
    Sample rate stays consistent between the MixPre and a computer when changing projects without an SD card inserted.
    LR gain now remains correct after loading a preset with L and R unlinked and set to different gain values.
    When transitioning between playback and stop, solo’d track remains consistent.
    All channels of a linked group can be solo’d in the headphone output.
    Improved USB-A port connectivity.

For MixPre-3, -6, and -10T only:

    Playback meters now display in Audio projects when meters are set to Off.
    Custom Mode with Gain set to Basic and Headphones set to Advanced now allows deselecting of all sources in the Headphone Preset matrix.
    Live audio now returns consistently after playback when device is connected via USB to a computer.

For all M models and Music projects on models with Musician Plugin
:

    The maximum number of cue markers in Music projects has been increased to 99.
    All tracks are now present after importing non-native files into Music projects.
    Imported non-native content does not disappear after overdubbing.
    A lockup no longer occurs if the HP encoder is pressed when viewing an empty History list.

For MixPre-3 and -6 models only:

    A lockup that occasionally occurred when switching from a battery source to a low USB power source has been resolved.

For MixPre-6 and -10T models only
:

    Linking settings remain correct when switching between Music and Audio projects.
    Live audio for channels 9 & 10 (on MixPre-10T) and channels 5 & 6 (on MixPre-6) return after playback.

For MixPre-10T only:

    Timecode generator reset warning no longer appears when booting up in Music projects.
    Record Trigger setting is now stored across power cycles.

For MixPre-10T and -10M only:

    In Stop mode, navigation no longer skips between cue marks (on MixPre-10M or in Music projects on the MixPre-10T).
« Last Edit: December 15, 2018, 12:46:41 AM by sos »
Mics
AKG: (CK61/62/63-ULS) Naiant actives & C568EB
Audio-Technica: AT853 (all caps)
Nakamichi: Franken Nak(s): CM-300 (CP-1/2/3) & CM-700 (CP-701/702)
Primo: EM4052PMI4 (CP-3)
Pres Naiant: littlebox (v. 1.5/ot) & tinyboxes (v. 1.0 & 2.5)
Decks Sound Devices: MixPre-10T | Sony: PCM‑D50 | Roland: R-05/-07/-09HR
Juice RAVPower Xtreme 23k (RP-PB14) | Ladda & Eneloop Pro rechargeables | Powerex MHC9000

Offline junkyardt

  • Trade Count: (0)
  • Taperssection All-Star
  • ****
  • Posts: 1214
  • Gender: Male
Re: Sound Devices MixPre Series Firmware v. 3.0 is out
« Reply #1 on: December 10, 2018, 12:09:05 PM »
there's a thread going here, no need to create a new thread...

http://taperssection.com/index.php?topic=186597.360

Offline dominicperry

  • Trade Count: (0)
  • Taperssection Newbie
  • *
  • Posts: 20
Re: Sound Devices MixPre Series Firmware v. 3.0 is out
« Reply #2 on: December 10, 2018, 12:15:05 PM »
there's a thread going here, no need to create a new thread...

http://taperssection.com/index.php?topic=186597.360

This applies to more than the MixPre3 and 6 and so there's no harm in this thread being started to draw attention for 3M, 6M 10T and 10M users.

Dominic

Offline junkyardt

  • Trade Count: (0)
  • Taperssection All-Star
  • ****
  • Posts: 1214
  • Gender: Male
Re: Sound Devices MixPre Series Firmware v. 3.0 is out
« Reply #3 on: December 10, 2018, 02:39:10 PM »
there's a thread going here, no need to create a new thread...

http://taperssection.com/index.php?topic=186597.360

This applies to more than the MixPre3 and 6 and so there's no harm in this thread being started to draw attention for 3M, 6M 10T and 10M users.

Dominic


i disagree, people are going to be leaving comments on this firmware update, many of which will be informative and it’s helpful to be able to read them all in one continuous thread rather than having them split off in different threads. as for the mp-10, there’s almost no one on this forum using it, but the title of the main mixpre thread could certainly be amended to include it. it’s the same thing with taping/sharing policy threads, it’s extremely annoying when there have been 7 different threads created over the years about the same band rather than everyone just using the same thread.

Offline morst

  • Archivist: Camper Van Beethoven & Cracker
  • Trade Count: (2)
  • Needs to get out more...
  • *****
  • Posts: 2994
  • ISO ALL archival Cracker / CVB / Monks Of Doom etc
    • Soundscape Preservation Society
Re: Sound Devices MixPre Series Firmware v. 3.0 is out
« Reply #4 on: December 10, 2018, 04:45:49 PM »

i disagree, people are going to be leaving comments on this firmware update, many of which will be informative and it’s helpful to be able to read them all in one continuous thread rather than having them split off in different threads. as for the mp-10, there’s almost no one on this forum using it, but the title of the main mixpre thread could certainly be amended to include it. it’s the same thing with taping/sharing policy threads, it’s extremely annoying when there have been 7 different threads created over the years about the same band rather than everyone just using the same thread.
The original poster, sos, runs a 10T.


Does he have to slum it with us 3-6 channel kids or can he just get his info out?


Rock on, sos!
 :clapping:
Teams: Neumann, Bay Area Tapers, Multitrack, Pioneertown Tapers, Mac Geeks, Cassette Masters, Poster Collectors, Alumni of teams St Louis, Upper Midwest & Milwaukee / Southern Wisco

Offline IronFilm

  • Trade Count: (0)
  • Taperssection Regular
  • **
  • Posts: 143
  • Sound Recordist for Film/TV in New Zealand
    • IronFilm
Re: Sound Devices MixPre Series Firmware v. 3.0 is out
« Reply #5 on: December 11, 2018, 03:13:43 AM »
Good that they've finally got pre roll, it was a very strange omission to ship without! A deal break even for me from considering the MixPre10T

And to now have ten seconds worth it pretty good!

Offline jmitchell

  • Site Supporter
  • Trade Count: (2)
  • Taperssection Regular
  • *
  • Posts: 116
Re: Sound Devices MixPre Series Firmware v. 3.0 is out
« Reply #6 on: December 11, 2018, 09:59:07 PM »
I ran a test after reading about some problems in a Facebook group.  I ran all channels @2448 and the wav never split.  It was showing +3 hours when I stopped it.  I tried to play the file on the MP6, but it locked the machine up.  When I went to split the wav, all wav files were corrupt.
« Last Edit: December 11, 2018, 10:14:00 PM by jmitchell »
AKG C451E, CK1, CK22, CK3
Telefunken M60, TK60, TK62
Audioroot Femto, Sound Devices MixPre-D
Sound Devices MixPre-6, Zoom F8

Offline IronFilm

  • Trade Count: (0)
  • Taperssection Regular
  • **
  • Posts: 143
  • Sound Recordist for Film/TV in New Zealand
    • IronFilm
Re: Sound Devices MixPre Series Firmware v. 3.0 is out
« Reply #7 on: December 11, 2018, 10:32:00 PM »
OUCH!! That is a painful issue. Imagine losing THREE HOURS of recordings :-o

Does this corruption happen after a shorter period, like 2hrs or even just 1hr?

Offline jmitchell

  • Site Supporter
  • Trade Count: (2)
  • Taperssection Regular
  • *
  • Posts: 116
Re: Sound Devices MixPre Series Firmware v. 3.0 is out
« Reply #8 on: December 11, 2018, 10:36:52 PM »
The wav never splits.  Three hours was just the random time I stopped the recording.  I ran a test because someone in a Tapers group on Facebook posted the same problem.  I don't think time he's anything to do with it.  He was on a MP3 and only ran 2 channels
AKG C451E, CK1, CK22, CK3
Telefunken M60, TK60, TK62
Audioroot Femto, Sound Devices MixPre-D
Sound Devices MixPre-6, Zoom F8

Offline sos

  • Trade Count: (52)
  • Taperssection Regular
  • **
  • Posts: 194
Re: Sound Devices MixPre Series Firmware v. 3.0 is out
« Reply #9 on: December 11, 2018, 11:27:39 PM »
Confirming. Definite issue with the v. 3.0 firmware. Use the previous version (2.21), til they fix this. Probably wasn't a good omen that the Sound Devices customer service line was busy today throughout the entire afternoon. At a show at the moment, and likely experiencing what first reared it's ugly head at last night's gig. Luckily, I'm running backups. Details to follow...

REPEAT, do NOT roll firmware v. 3.0, til it's f'n fixed!
« Last Edit: December 12, 2018, 12:28:38 AM by sos »
Mics
AKG: (CK61/62/63-ULS) Naiant actives & C568EB
Audio-Technica: AT853 (all caps)
Nakamichi: Franken Nak(s): CM-300 (CP-1/2/3) & CM-700 (CP-701/702)
Primo: EM4052PMI4 (CP-3)
Pres Naiant: littlebox (v. 1.5/ot) & tinyboxes (v. 1.0 & 2.5)
Decks Sound Devices: MixPre-10T | Sony: PCM‑D50 | Roland: R-05/-07/-09HR
Juice RAVPower Xtreme 23k (RP-PB14) | Ladda & Eneloop Pro rechargeables | Powerex MHC9000

Offline sos

  • Trade Count: (52)
  • Taperssection Regular
  • **
  • Posts: 194
Re: Sound Devices MixPre Series Firmware v. 3.0 is out
« Reply #10 on: December 12, 2018, 10:36:56 AM »
Here's what I'm experiencing. Just wrapping a 4-night run tonight, with a certain band "from East L.A." On night 1 (Sun) I was still running v. 2.21, as v. 3.0 was released on Mon. On nights 2 (Mon) and 3 (last night, Tu) I ran v. 3.0. I have a MixPre-10T, and use a SanDisk Extreme Pro 128GB SDXC UHS-1, along with a SanDisk Ultra Fit 128GB USB 3.0 Flash Drive, as backup. This combination formats without issue and has served well for dozens of recordings, to date.

After backing up my recorded files the morning after the Mon night show, I noticed that the acoustic opening set (approx. 40 mins in length) was unaffected, and is complete. However, the electric second set (approx. 60 minutes) initially showed a header error when I loaded the card into my laptop. Only about 16 minutes of the 60 minute set are viewable in CD Wave Editor. I ran (4) stereo pairs (XLR) into channels 1-8, and at 24/48, the deck typically will create a new file after ~49:02. That may be why my acoustic set was unaffected, as I stopped it prior to that mark.

Tried calling SD repeatedly during the afternoon on Tu, and could never get through. So, hoping it was just a quirk (and not having enough time to swap out the firmware version prior to last night's show) I ran v. 3.0 again, last night. At a midpoint of last night's show, I was alerted to issues being reported online regarding the release and observed unexplained behavior, which showed me something was up again. This time the opening acoustic set ran over the 49:02 mark, and the electric set was definitely beyond that. The results, were worse yet. Not much to salvage there, from either set. Thankfully, I was running some other decks as backup, and am listening to some great tunes at the moment. I will revert to the prior release for tonight's final show (if it lets me), but not too thrilled about following SD's advice of: "It is highly recommended that users of MixPre audio recorders update to the latest version of firmware available as soon as possible". Lesson learned, I didn't need the pre-roll, all that bad afterall. YMMV.
Mics
AKG: (CK61/62/63-ULS) Naiant actives & C568EB
Audio-Technica: AT853 (all caps)
Nakamichi: Franken Nak(s): CM-300 (CP-1/2/3) & CM-700 (CP-701/702)
Primo: EM4052PMI4 (CP-3)
Pres Naiant: littlebox (v. 1.5/ot) & tinyboxes (v. 1.0 & 2.5)
Decks Sound Devices: MixPre-10T | Sony: PCM‑D50 | Roland: R-05/-07/-09HR
Juice RAVPower Xtreme 23k (RP-PB14) | Ladda & Eneloop Pro rechargeables | Powerex MHC9000

Offline sos

  • Trade Count: (52)
  • Taperssection Regular
  • **
  • Posts: 194
Re: Sound Devices MixPre Series Firmware v. 3.0 is out
« Reply #11 on: December 12, 2018, 12:36:52 PM »
Just spoke with a tech at SD, and they are aware of a "file split" issue (his words) and are giving it "very high priority" for a fix. Stay tuned...
Mics
AKG: (CK61/62/63-ULS) Naiant actives & C568EB
Audio-Technica: AT853 (all caps)
Nakamichi: Franken Nak(s): CM-300 (CP-1/2/3) & CM-700 (CP-701/702)
Primo: EM4052PMI4 (CP-3)
Pres Naiant: littlebox (v. 1.5/ot) & tinyboxes (v. 1.0 & 2.5)
Decks Sound Devices: MixPre-10T | Sony: PCM‑D50 | Roland: R-05/-07/-09HR
Juice RAVPower Xtreme 23k (RP-PB14) | Ladda & Eneloop Pro rechargeables | Powerex MHC9000

Offline rippleish20

  • Trade Count: (17)
  • Taperssection Member
  • ***
  • Posts: 818
Re: Sound Devices MixPre Series Firmware v. 3.0 is out
« Reply #12 on: December 12, 2018, 12:40:19 PM »
Just spoke with a tech at SD, and they are aware of a "file split" issue (his words) and are giving it "very high priority" for a fix. Stay tuned...

Meanwhile in the Fb group. i a thread with reports about the issue...

Paul Isaacs "Guys - v3.00 has been in QA for many many weeks and passed intensive testing. It is highly recommended that after you update to new firmware, you load factory defaults, then reformat your SD card in the MixPre, then rebuild any presets. A machine can literally have millions of possible setting states. So starting from a clean factory default state/preset often clears up things after a major firmware update. If this doesn't help, then please contact our tech support who will help you resolve issue. Thx"


ps. This really should have been added to the main thread as now we are simply discussing it in two threads...  :facepalm:
« Last Edit: December 12, 2018, 12:42:33 PM by rippleish20 »
Schoeps CMC6 (MK22's, MK41's) / AKG C480B (ck61, ck63, ck8) / Telefunken M60 (TK61, TK63) - for sale / DPA (4061)
KCY 250/5 and 250/0 > naiant PFA or IPA or Nbox 
Mixpre-10t / Mixpre-6 / Mixpre-3 /Sony M-10 / Roland R-07 /Tascam DR-100mkIII / d:vice

Offline Chuck

  • Trade Count: (41)
  • Needs to get out more...
  • *****
  • Posts: 10582
  • Gender: Male
  • time between the notes...
    • My recordings on the LMA
Re: Sound Devices MixPre Series Firmware v. 3.0 is out
« Reply #13 on: December 12, 2018, 12:46:05 PM »
So, it's NOT a bug?
Reality is merely an illusion, albeit a very persistent one.

Microphones: (2) Microtech Gefell M300, (2) AKG C 480 B comb-ULS/ CK 61/ CK 63, (2) CAD GXL1200 (cardioid and sub-cardioid capsule & electronics mod), (2) Audix M1290-o, (2) Micro capsule active cables w/ Naiant PFA's, (2) Naiant MSH-1O, (2) Naiant AKG Active cables, (2) Church CA-11 (cardioid), (2) CAD C9, (1) Nady SCM-1000 (mod)
Pre-amps: Naiant littlekit v2.0, BM2p+ Edirol UA-5, Church STC-9000
Recorders: Sound Devices MixPre-6, Tascam DR-680, iRiver iHP-120 (Rockboxed & RTC mod)

Recordings on the LMA: http://www.archive.org/bookmarks/ChuckM
Recording website & blog: http://www.timebetweenthenotes.com

Offline gladug

  • Trade Count: (0)
  • Taperssection Newbie
  • *
  • Posts: 1
  • I'm a llama!
Re: Sound Devices MixPre Series Firmware v. 3.0 is out
« Reply #14 on: December 12, 2018, 01:21:45 PM »
I can confirm the problem with 2 channels, MixPre-3 @24/96. After the file hits the 4GB max size (02:04:03), it never closes the file and doesn't create a new one rendering the file corrupt..
« Last Edit: December 12, 2018, 07:08:00 PM by gladug »

 

RSS | Mobile
Page created in 0.255 seconds with 42 queries.
© 2002-2019 Taperssection.com
Powered by SMF