Become a Site Supporter and Never see Ads again!

Author Topic: Trying to copy large external drive but fucking blue/yellow shield won’t let me?  (Read 396 times)

0 Members and 1 Guest are viewing this topic.

Offline MakersMarc

  • Trade Count: (15)
  • Needs to get out more...
  • *****
  • Posts: 2393
  • Gender: Male
  • 😈
God dammit.😤

Any help would be appreciated!
😈 Mk4v/41v>nbob actives>Baby nbox>Oade warm mod Marantz 620.

Open: 4v/41v>nbobs>Naiant PFA>Oade warm mod 661.

Home: the Stereo Hospital budget refurb rig: Lappie>DragonFly Red with Jitterbug>Nikko NR520 amp>B&W V202 speakers. Hi Fi Goodwill style.

Offline aaronji

  • Site Supporter
  • Trade Count: (7)
  • Needs to get out more...
  • *
  • Posts: 2487
Did you try doing it as administrator?  That usually allows you to do an end-run around that shield...

Offline MakersMarc

  • Trade Count: (15)
  • Needs to get out more...
  • *****
  • Posts: 2393
  • Gender: Male
  • 😈
God dammit.😤

Any help would be appreciated!

User error. I was trying to copy and paste a 4tb to 4tb transfer, had an aha moment and tried highlighting and sending to empty drive. Now it’s working. Thanks!
😈 Mk4v/41v>nbob actives>Baby nbox>Oade warm mod Marantz 620.

Open: 4v/41v>nbobs>Naiant PFA>Oade warm mod 661.

Home: the Stereo Hospital budget refurb rig: Lappie>DragonFly Red with Jitterbug>Nikko NR520 amp>B&W V202 speakers. Hi Fi Goodwill style.

 

RSS | Mobile
Page created in 0.106 seconds with 30 queries.
© 2002-2019 Taperssection.com
Powered by SMF