Become a Site Supporter and Never see Ads again!

Author Topic: Neumann & PCM d100, distortion problem  (Read 1045 times)

0 Members and 1 Guest are viewing this topic.

Offline coffeebreak

  • Trade Count: (0)
  • Taperssection Newbie
  • *
  • Posts: 1
Neumann & PCM d100, distortion problem
« on: August 04, 2019, 05:57:41 AM »
Hi guys :)
I know this is probably a total noob question, but I'm at my wit's end here. I was looking for an external mic to use with my Sony PCM d100. Someone recommended the following setup:

Neumann KM184 stereo set > 2x XLR female to XLR male > audioroot femto portable microphone preamp > XLR5 female to 3.5mm jack (= costume-made) > Sony PCM d100

Long story short, the first recording turned out to be an absolute disaster. The distortion was like nothing I've ever heard before... where did we go wrong?
Any help would be greatly appreciated. :)

Offline seethreepo

  • Trade Count: (9)
  • Taperssection Member
  • ***
  • Posts: 921
  • Gender: Male
  • Rub it and see
Re: Neumann & PCM d100, distortion problem
« Reply #1 on: August 04, 2019, 02:32:47 PM »
Could be a number of things too much gain , battery issues,  loose or bad cables .. a sample may help w diagnosis. Need to know what gain setting , level on the deck, new or used batteries. Can you reproduce the issue at home ? If you have different cables you can try and eliminate those as a cause.
Mics: Sound Professionals - SP-CMC-8 , Studio Projects SPC4, Beyerdynamic ck930 , Marcsounds binaurals
Pre amps: Beyerdynamic MV-1 ,  Naiant IPA
Recorders:  Edirol R-44, Edirol R-09HR, Roland  R-05, Tascam  Dr-2d

Offline if_then_else

  • Trade Count: (0)
  • Taperssection Member
  • ***
  • Posts: 352
Re: Neumann & PCM d100, distortion problem
« Reply #2 on: August 04, 2019, 03:49:07 PM »
I've also got an AudioRoot Femto.

I've never run it
(1) without any attenuator pads (-15dB) in order to avoid saturating the pre-amp'sa XLR-ins and
(2) I've always made sure to use some high-capacity Li-Ion rechargeables (8.4V, 650 respectively 880mAh).
If memory serves, Antoine Malnati from AudioRoot had recommended Li-Ion rechargeables to me at the time.

Hope this helps.

Offline jerryfreak

  • Trade Count: (27)
  • Needs to get out more...
  • *****
  • Posts: 2782
  • I'm a llama! (taboot)
Re: Neumann & PCM d100, distortion problem
« Reply #3 on: August 05, 2019, 06:24:01 AM »
my first guess is that you are overloading the D100. what is the D100's line-in input level set to? if its very low (below 40%) theres a fair chance thats the problem

if you record quieter sounds does it sound ok? something that requires your d100 to be in the top half of the input level knob... if this works you prob just need some 15 or 20 dB bads between the pre and the recorder, or perhaps you could just turn the preamp way down
in:
small: MK4/4V > CMR > V3 or J.Williams Mod MicMan Jr or no pre at all >AD2K/R07/PCM-A10/Oade Warm 661/DR100-MKIII

smaller: 4061/4099 CORE or 4011/4018V> d:vice MMA



out:
home:Benchmark DAC1 HDR > Dynaudio BM15A active monitors
shop: Musical Fidelity VLink 192 Asynchronyous> coax> DAC1 > Rokit RP8 active monitors

Offline aaronji

  • Site Supporter
  • Trade Count: (8)
  • Needs to get out more...
  • *
  • Posts: 2603
Re: Neumann & PCM d100, distortion problem
« Reply #4 on: August 06, 2019, 09:28:11 AM »
Perhaps a stupid question, but were you using the mic or line input on the Sony? In either case, what were the gain settings on the Femto and the D100?

Online Gordon

  • Trade Count: (22)
  • Needs to get out more...
  • *****
  • Posts: 11176
  • Gender: Male
    • my list
Re: Neumann & PCM d100, distortion problem
« Reply #5 on: August 07, 2019, 07:17:07 PM »
I've also got an AudioRoot Femto.

I've never run it
(1) without any attenuator pads (-15dB) in order to avoid saturating the pre-amp'sa XLR-ins and


I had a Femto for a while and never ran pads on it!  Never had an issue.....
Microtech Gefell M20 or M21 > Nbob actives > Naiant PFA > Sound Devices MixPre-6 II

https://archive.org/details/fav-gordonlw

 

RSS | Mobile
Page created in 0.11 seconds with 47 queries.
© 2002-2019 Taperssection.com
Powered by SMF