Become a Site Supporter and Never see Ads again!

Author Topic: need help please  (Read 1758 times)

0 Members and 1 Guest are viewing this topic.

DaryanLenz

  • Guest
  • Trade Count: (0)
need help please
« on: April 11, 2003, 08:21:01 PM »
OK, I am going to sound like a college kid with new playback stuff for the first time since his 12 year old boombox, but here goes.  I bought two monitors and a amp as a pckage deal to hopefully imrpove what I hear.  Now, I haven't the slightest idea how to run a signal to them.  I used speaker wire, the good stuff, to connect the monitors to thew amp.  Now, how do I send the amp a signal?  I have a Onkyo receiever which is quite nice, so I am assuming I sent that a signal, then use some sort of outs to connect to the amp.  FWIW, the amp is a alezsis rs150.  I was thinking use rca's back in forth somehow, is this correct?  Anyway, thanks for the help.  As you can tell I am very new to playback gear!

Daryan

DaryanLenz

  • Guest
  • Trade Count: (0)
Re:need help please
« Reply #1 on: April 11, 2003, 09:11:22 PM »
Well, I have figured out how to send it a signal.  Question, do I even need this power amp or would the reciever be just as good for sending it a signal?

Daryan

Offline John R

  • Trade Count: (2)
  • Needs to get out more...
  • Posts: 10097
  • Gender: Male
    • www.tapers.org
Re:need help please
« Reply #2 on: April 11, 2003, 09:57:40 PM »
daryan, the onkyo probably has more watts to drive the speakers, since the rs 150 is rated at 45W into 4 ohms and 75W into 8 ohms.  you didn't mention the model number of the onkyo, does it have pre outs?  if so, you could use the onkyo as a pre and the alesis amp.  it might not be as powerful, but it wouldn't hurt to match up the speakers and the amp.  if not, no biggie, run the onkyo and offer up the alesis.

jr
we all live downstream.

 

RSS | Mobile
Page created in 0.113 seconds with 30 queries.
© 2002-2019 Taperssection.com
Powered by SMF