Become a Site Supporter and Never see Ads again!

Author Topic: "inverted" overs? (722 a/d?)  (Read 929 times)

0 Members and 1 Guest are viewing this topic.

Offline Craig T

  • Trade Count: (8)
  • Needs to get out more...
  • *****
  • Posts: 4232
    • LMA
"inverted" overs? (722 a/d?)
« on: January 05, 2006, 08:55:32 PM »
has anyone ever seen an a/d do this?  souce was V3 (digital out)> 722.  I've never seen this from the V3 before and I think the 722 is handling the digital input somehow causing the inversion at the overs (and therefore is not "bit perfect").  sounds like a pop or snap on playback - very annoying.

Schoeps cmc6/4v / Line Audio CM3, OM1 / ADK A51 / Church Audio CA-14
Naiant Tinybox v2.2 / NBox(P) / Apogee Mini-MP / Church Audio ST9200 / CA-UGLY
Sony PCM-M10 / Tascam DR-70D

Offline MattD

  • Taper Emeritus
  • Trade Count: (1)
  • Needs to get out more...
  • *****
  • Posts: 4641
  • Gender: Male
Re: "inverted" overs? (722 a/d?)
« Reply #1 on: January 05, 2006, 08:57:43 PM »
Did you post this at sounddevicessupport.com?
Out of the game … for now?

Offline MattD

  • Taper Emeritus
  • Trade Count: (1)
  • Needs to get out more...
  • *****
  • Posts: 4641
  • Gender: Male
Re: "inverted" overs? (722 a/d?)
« Reply #2 on: January 05, 2006, 09:09:28 PM »
Are you registered? There's a "hardware and firmware" forum for registered users.
Out of the game … for now?

Offline Craig T

  • Trade Count: (8)
  • Needs to get out more...
  • *****
  • Posts: 4232
    • LMA
Re: "inverted" overs? (722 a/d?)
« Reply #3 on: January 05, 2006, 09:12:30 PM »
Are you registered? There's a "hardware and firmware" forum for registered users.

not activated yet.  I did send them an email, but will post to the forum tomorrow.
Schoeps cmc6/4v / Line Audio CM3, OM1 / ADK A51 / Church Audio CA-14
Naiant Tinybox v2.2 / NBox(P) / Apogee Mini-MP / Church Audio ST9200 / CA-UGLY
Sony PCM-M10 / Tascam DR-70D

Offline mmedley.

  • is on a salty highway burning up a lucky streak
  • Trade Count: (5)
  • Needs to get out more...
  • *****
  • Posts: 6074
  • Gender: Male
  • CAR RAMROD
Re: "inverted" overs? (722 a/d?)
« Reply #4 on: January 05, 2006, 11:18:14 PM »
I've been waiting over 3 weeks to be activated. I've sent emails to every imaginable address.
I don't know just where I'm going
But I'm gonna try for the kingdom, if I can

Offline JasonR

  • Trade Count: (5)
  • Taperssection Member
  • ***
  • Posts: 805
  • Gender: Male
  • Schoepsoholic
Re: "inverted" overs? (722 a/d?)
« Reply #5 on: January 05, 2006, 11:21:36 PM »
Call them at (800) 505-0625 - that did the trick for me.  No idea why they still hold the registrations this way.  If they really want to ensure that it's just for owners, it wouldn't be that hard to require a serial number or something.  This "method" is just silly.

- Jason
Schoeps MK21,MK4,MK41,MK41V,MK8 > CMC5/Naiant Tinybox/PFAs > Sound Devices 744T, Sony PCM-M10
DPA 4060 (CS HEB) > SD 744T, M10

Offline Craig T

  • Trade Count: (8)
  • Needs to get out more...
  • *****
  • Posts: 4232
    • LMA
Re: "inverted" overs? (722 a/d?)
« Reply #6 on: January 06, 2006, 01:02:18 AM »
just got this response:

Craig,

You should upgrade to firmware revision 1.60, since we actually introduced a bug in 1.58 that may be what you are seeing.

From the web page: http://www.sounddevices.com/download/722-firmware.htm

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
fixed - A/D offset fix (high-pass filter, implemented in v1.57/1.58) is now applied only to analog inputs, not digital inputs.
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

I believe this should correct the offset.

Jon Tatooles
Sound Devices, LLC
Schoeps cmc6/4v / Line Audio CM3, OM1 / ADK A51 / Church Audio CA-14
Naiant Tinybox v2.2 / NBox(P) / Apogee Mini-MP / Church Audio ST9200 / CA-UGLY
Sony PCM-M10 / Tascam DR-70D

Offline Craig T

  • Trade Count: (8)
  • Needs to get out more...
  • *****
  • Posts: 4232
    • LMA
Re: "inverted" overs? (722 a/d?)
« Reply #7 on: January 06, 2006, 03:24:31 PM »
also received this:

Hi Craig,

The problem is caused by the incorrect A/D offset of the digital input
signal by one byte. We've since posted a firmware revision (v.1.60) which
addresses this issue. Please download the patch & install the update on your
recorder:

http://www.sounddevices.com/download/722-firmware.htm

Best regards,

Justin Manners
Sound Devices, LLC


Schoeps cmc6/4v / Line Audio CM3, OM1 / ADK A51 / Church Audio CA-14
Naiant Tinybox v2.2 / NBox(P) / Apogee Mini-MP / Church Audio ST9200 / CA-UGLY
Sony PCM-M10 / Tascam DR-70D

 

RSS | Mobile
Page created in 0.158 seconds with 35 queries.
© 2002-2017 Taperssection.com
Powered by SMF
Website Design by Foxtrot Media, Inc., a Baltimore Website Company