Become a Site Supporter and Never see Ads again!

Author Topic: Help With HD oic and sound setup  (Read 1704 times)

0 Members and 1 Guest are viewing this topic.

Offline RedRocketSr

  • Trade Count: (0)
  • Taperssection Regular
  • **
  • Posts: 95
  • I'd rather be lucky than good.
Help With HD oic and sound setup
« on: December 26, 2006, 02:12:23 AM »
Happy Holiday friends...

I'm calling out to anyone who can help answer a question about my
surround sound/HD setup. Had both the surround sound system (sony) and
the 42" panasonic plasma for over a year.

About 6 months ago, we started getting what I would call 'matrixing'
on the screen and in the sound. The cable company (time warner) calls
it 'tiling'. They say that our surround sound box is 'back feeding
electrical voltage' and causing the tiling. They say it's back feeding
through the RCA connector for the sound coming out of the surround
sound box.

Here's our setup. Cable from wall to HD/DVR. HD/DVR connects directly
to the TV via hdmi and directly to the surround sound unit.

So here's where I call for help. Anyone know if what the cable company
says is true? Or can anyone forward me to someone they know can and is
willing to help?

Thanks...

Brett
SP-CMC2 --> SP-SPSB1 --> JB3

Offline creekfreak

  • Retired from taping
  • Trade Count: (1)
  • Needs to get out more...
  • *****
  • Posts: 8095
  • Gender: Male
  • My Son's School Bus
    • Rochester Groove
Re: Help With HD oic and sound setup
« Reply #1 on: December 26, 2006, 10:12:09 AM »
When you disconnect the sound does the picture problem continue to happen?

Sounds like a load of bull if you ask me..never heard a sound RCA jack sending voltage back into a unit...many bad things would happen if that was going on.
It is company policy never to imply ownership in the event of a dildo - We have to use the indefinite article; "A" dildo, never: "YOUR" dildo.
In Tyler we Trust

And isn't sanity really just a one-trick pony anyway? I mean all you get is one trick, rational thinking, but when you're good and crazy, ooh ooh ooh, the sky is the limit!

My Current Rig:2004 Subaru WRX STI, Stage 3, 360hp, 380lb-ft

Offline RedRocketSr

  • Trade Count: (0)
  • Taperssection Regular
  • **
  • Posts: 95
  • I'd rather be lucky than good.
Re: Help With HD oic and sound setup
« Reply #2 on: December 26, 2006, 05:32:49 PM »
well the problem isn't consistent enough to know for sure. we are trying to run it with all variable configurations.
SP-CMC2 --> SP-SPSB1 --> JB3

 

RSS | Mobile
Page created in 0.435 seconds with 31 queries.
© 2002-2019 Taperssection.com
Powered by SMF