Become a Site Supporter and Never see Ads again!

Author Topic: Church-Audio 9100 preamp  (Read 2294 times)

0 Members and 1 Guest are viewing this topic.

Offline dimm0k

  • Trade Count: (2)
  • Taperssection Regular
  • **
  • Posts: 87
  • Gender: Male
Church-Audio 9100 preamp
« on: November 13, 2007, 08:05:57 PM »
I have the CA 9100 preamp and everything looks to be working except that I can't get stereo sound out of it.  When I plug in my CA cardioids into my MD player along with a pair of headphones I can differentiate between the left and right mics.  If I add the preamp into the mix OR if I just plug the cardioids and headphones into the preamp itself whichever mic I make noises into I hear in both ears.  Church-Audio said he'd call me to troubleshoot, but I have yet to hear from him and while he would better know his own equipment I'm hoping someone here recognizes the problem as well.

Offline Belexes

  • Trade Count: (10)
  • Needs to get out more...
  • *****
  • Posts: 5226
  • Gender: Male
Re: Church-Audio 9100 preamp
« Reply #1 on: November 13, 2007, 08:51:49 PM »
CA ST-9100 user here and can't say I have seen that problem.  Chris should be able to assist.
Busman Audio BSC1-K1/K2/K3/K4 > HiHo Silver XLR's > Deck TBD

CA-14 (c,o)/MM-HLSC-1 (4.7k mod)/AT853(4.7k mod)(c,o,h,sc)/CAFS (o)/CA-1 (o) > CA-9100 (V. 4.1)/CA-9200/CA-UBB > Sony PCM-D50/Sony PCM-M10

Offline dimm0k

  • Trade Count: (2)
  • Taperssection Regular
  • **
  • Posts: 87
  • Gender: Male
Re: Church-Audio 9100 preamp
« Reply #2 on: November 13, 2007, 08:53:52 PM »
Belexes, just curious... mics and headphone into your amp you can differentiate between the two?  My input is only a 1/8" jack but the sticker on the preamp itself has a left/right label next to that jack.

Offline Belexes

  • Trade Count: (10)
  • Needs to get out more...
  • *****
  • Posts: 5226
  • Gender: Male
Re: Church-Audio 9100 preamp
« Reply #3 on: November 13, 2007, 08:58:50 PM »
It's stereo-in with the 1/8" input even though the label says left/right.  It shouldn't be mono.
Busman Audio BSC1-K1/K2/K3/K4 > HiHo Silver XLR's > Deck TBD

CA-14 (c,o)/MM-HLSC-1 (4.7k mod)/AT853(4.7k mod)(c,o,h,sc)/CAFS (o)/CA-1 (o) > CA-9100 (V. 4.1)/CA-9200/CA-UBB > Sony PCM-D50/Sony PCM-M10

Offline taylordb

  • Trade Count: (0)
  • Taperssection Member
  • ***
  • Posts: 259
Re: Church-Audio 9100 preamp
« Reply #4 on: November 13, 2007, 09:11:28 PM »
Nevermind.....I didn't read all the way to the end.   :-[
« Last Edit: November 13, 2007, 09:13:50 PM by taylordb »

Offline dimm0k

  • Trade Count: (2)
  • Taperssection Regular
  • **
  • Posts: 87
  • Gender: Male
Re: Church-Audio 9100 preamp
« Reply #5 on: November 13, 2007, 09:21:26 PM »
Any way to find out if the jack is mono or stereo?

Offline dimm0k

  • Trade Count: (2)
  • Taperssection Regular
  • **
  • Posts: 87
  • Gender: Male
Re: Church-Audio 9100 preamp
« Reply #6 on: November 13, 2007, 11:44:33 PM »
Is it me or is there distortion when moving the knob itself?

Offline taylordb

  • Trade Count: (0)
  • Taperssection Member
  • ***
  • Posts: 259
Re: Church-Audio 9100 preamp
« Reply #7 on: November 14, 2007, 06:42:59 AM »
I've had no problems with my 9100.  No distortion when adjusting the gain control.  No problems with the line-in or line-out jacks.  No stereo problems.

Offline thomasdk7

  • Trade Count: (1)
  • Taperssection Regular
  • **
  • Posts: 55
Re: Church-Audio 9100 preamp
« Reply #8 on: November 14, 2007, 07:55:54 AM »
I have the Church-Audio 9000 preamp, and I have distortion / noise when turning the knob.

Offline Belexes

  • Trade Count: (10)
  • Needs to get out more...
  • *****
  • Posts: 5226
  • Gender: Male
Re: Church-Audio 9100 preamp
« Reply #9 on: November 14, 2007, 08:03:47 AM »
No distortion with the gain knob on mine. Works flawlessly.
Busman Audio BSC1-K1/K2/K3/K4 > HiHo Silver XLR's > Deck TBD

CA-14 (c,o)/MM-HLSC-1 (4.7k mod)/AT853(4.7k mod)(c,o,h,sc)/CAFS (o)/CA-1 (o) > CA-9100 (V. 4.1)/CA-9200/CA-UBB > Sony PCM-D50/Sony PCM-M10

Offline fmaderjr

  • Site Supporter
  • Trade Count: (16)
  • Taperssection All-Star
  • *
  • Posts: 1956
Re: Church-Audio 9100 preamp
« Reply #10 on: November 14, 2007, 09:45:25 PM »
I have 2 ST-9100's & both work flawlessly. From the symptoms you describe and the tests you've made with & without the ST-9100 in the loop it's hard to see how the problem could be anything except that the jack somehow got wired in mono. If that is that case, Chris will fix it for you, but hopefully he knows something simple that could be causing the problem we didn't think of. I once had someone else build me a 1/8" female to dual XLR male adapter that displayed the same symptoms and he later told me he must have had a temporary brain cramp & wired it in mono.
AT853's (all caps)/CM-300 Franken Naks (CP-1,2,3)/JBMod Nak 700's (CP-701,702) > Tascam DR-680
Or Sonic Studios DSM-6 > M10

Offline dimm0k

  • Trade Count: (2)
  • Taperssection Regular
  • **
  • Posts: 87
  • Gender: Male
Re: Church-Audio 9100 preamp
« Reply #11 on: November 14, 2007, 10:45:29 PM »
Unfortunately me and Chris were not able to fix the problem over the phone, which is disappointing to say the least as my intention was to use the preamp for this weekend.  I've requested borrowing a 9100 preamp from anyone in the NYC area just for this show here: http://taperssection.com/index.php/topic,94275.0.html but have not heard anything yet :(

Offline fransb

  • Trade Count: (0)
  • Taperssection Newbie
  • *
  • Posts: 5
Re: Church-Audio 9100 preamp
« Reply #12 on: November 29, 2007, 08:34:03 AM »
I have the Church-Audio 9000 preamp, and I have distortion / noise when turning the knob.
I have (supposedly) the same noise when turning the knob. According to Chris it should be no problem. He responded to me "I don't know why it does it but most people set the level to MAX and leave it there." (email August 12, 2007). Although it limits the usability of the preamp during live situations, I didn't bother to send the preamp back to Canada as I live in the Netherlands. But I do think it is a design flaw. In my setup I indeed run the preamp at full gain. As such it works fine together with Chris' mikes and my Rockboxed iRiver H120.



Offline Nick's Picks

  • Trade Count: (31)
  • Needs to get out more...
  • *****
  • Posts: 10176
  • Gender: Male
  • I thought I heard.......
Re: Church-Audio 9100 preamp
« Reply #13 on: November 30, 2007, 07:24:49 AM »
I sent dimm0k my 9100 to use so he could make his taping gig...
and have heard its on its way back to me.  It should be able to make itself available again if needed.


« Last Edit: November 30, 2007, 12:17:08 PM by Nick's Picks »

 

RSS | Mobile
Page created in 0.159 seconds with 42 queries.
© 2002-2018 Taperssection.com
Powered by SMF