Become a Site Supporter and Never see Ads again!

Author Topic: Sound Devices MixPre-3 and 6, Part 7  (Read 22634 times)

0 Members and 1 Guest are viewing this topic.

Offline emery

  • (0)
  • Taperssection Newbie
  • *
  • Posts: 46
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #165 on: June 21, 2021, 08:38:58 PM »
key take away the gain is not controlled by the volume knobs

set everything to custom mode except gain to basic.  that allows the front knobs to control gain.

this^
basic gain mode puts the pre-fade (mic/input) gain on the channel knobs (-14dB to 96dB), and sets post-fade gain to the main LR out at 0db (cannot change per channel).
advanced gain mode puts the post-fade gain to the main LR on the channel knobs (-50dB to 20dB), and gives a MENU option (press channel knob) to adjust pre-fade (mic/input) gain using headphone knob (6dB to 76dB).

There is also LR gain under the Record menu (-30dB to 0dB). I have mine set at 0dB.

I just figured out you can use the headphone knob for pre-fade gain on advanced menu option  :facepalm:

Another thing I noticed is sample rate seemed to change back to 44.1kHz after power off, but I was unable to replicate it. version 7.13 firmware

I ran my mixpre-6 for the first time two nights this weekend at the disco biscuits and it was really great.
ps - oh and by the way, I only have 1 ticket and like 5 posts b/c this is a new screen name. My old one was "eclark" but I had someone that was taking tickets from me like everyday and I didn't want to deal with it so I just signed up for a new name.

Offline JM Charcot

  • (2)
  • Taperssection Regular
  • **
  • Posts: 62
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #166 on: June 22, 2021, 01:59:13 AM »

Another thing I noticed is sample rate seemed to change back to 44.1kHz after power off, but I was unable to replicate it. version 7.13 firmware


Did you connect your mixpre to a computer via USB? this can change the sample rate from the recorder, putting it to the computer's rate.

Offline OhioHead

  • (0)
  • Taperssection Member
  • ***
  • Posts: 275
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #167 on: June 22, 2021, 08:05:05 AM »
key take away the gain is not controlled by the volume knobs

set everything to custom mode except gain to basic.  that allows the front knobs to control gain.

^ thx u!

Offline Gordon

  • (22)
  • Needs to get out more...
  • *****
  • Posts: 11489
  • Gender: Male
    • my list
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #168 on: June 22, 2021, 09:06:24 AM »

Another thing I noticed is sample rate seemed to change back to 44.1kHz after power off, but I was unable to replicate it. version 7.13 firmware


Did you connect your mixpre to a computer via USB? this can change the sample rate from the recorder, putting it to the computer's rate.


This ^ 

If you're not intending to use it as an audio interface then set usb to "power only" that way the sample rate doesn't change.
Microtech Gefell M20 or M21 > Nbob actives > Naiant PFA > Sound Devices MixPre-6 II

https://archive.org/details/fav-gordonlw

Offline emery

  • (0)
  • Taperssection Newbie
  • *
  • Posts: 46
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #169 on: June 22, 2021, 03:19:43 PM »

Another thing I noticed is sample rate seemed to change back to 44.1kHz after power off, but I was unable to replicate it. version 7.13 firmware


Did you connect your mixpre to a computer via USB? this can change the sample rate from the recorder, putting it to the computer's rate.


This ^ 

If you're not intending to use it as an audio interface then set usb to "power only" that way the sample rate doesn't change.

yep. this is what cause it. thanks! :)
ps - oh and by the way, I only have 1 ticket and like 5 posts b/c this is a new screen name. My old one was "eclark" but I had someone that was taking tickets from me like everyday and I didn't want to deal with it so I just signed up for a new name.

Offline adrianf74

  • (10)
  • Taperssection Member
  • ***
  • Posts: 506
  • Gender: Male
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #170 on: June 22, 2021, 09:43:05 PM »
Thanks everybody for the key features/things to watch for in the last dozen posts or so. Just got my deck in the mail today and am pretty blown away by it. Definitely will spend some time with it before taking it out in the real world.
Mics: AKG ck63 > nBob Actives, Line Audio CM3, Church Audio CA-14 | Decks: Sony PCM-A10, Sound Devices MixPre-6 II |Power: Baby nBox, (Rechargeable USB Battery TBD), Church Audio Ugly Battery Box

Offline justme

  • (0)
  • Taperssection Regular
  • **
  • Posts: 174
  • Gender: Male
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #171 on: June 23, 2021, 11:26:08 AM »
in general how long does it take to write a set or say 2 hour show to usb?

Write speed to my Cruzer Fit was about 3MB/s.
And write speed to a 64MB Samsung Drive Fit MUF-64BB was just above 10MB/s.


Offline Gordon

  • (22)
  • Needs to get out more...
  • *****
  • Posts: 11489
  • Gender: Male
    • my list
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #172 on: June 23, 2021, 04:13:05 PM »
in general how long does it take to write a set or say 2 hour show to usb?

Write speed to my Cruzer Fit was about 3MB/s.
And write speed to a 64MB Samsung Drive Fit MUF-64BB was just above 10MB/s.

I picked up the SanDisk and it is indeed slow.  I didn't do the math but 10.6 gb took about 24 minutes. Going to try the samsung and see how it compares.  The bb are not available but these are....

https://www.amazon.com/dp/B07D7P4SY4/ref=cm_sw_r_cp_api_i_2tM1EbBJHR0GJ?fbclid=IwAR2tS46juga7OGWJEpTMk_G6ComPEy3iNEyhocuH1dk83-w3YywEPl8GWn8&th=1
Microtech Gefell M20 or M21 > Nbob actives > Naiant PFA > Sound Devices MixPre-6 II

https://archive.org/details/fav-gordonlw

Offline justme

  • (0)
  • Taperssection Regular
  • **
  • Posts: 174
  • Gender: Male
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #173 on: June 23, 2021, 05:03:15 PM »

I picked up the SanDisk and it is indeed slow.  I didn't do the math but 10.6 gb took about 24 minutes. Going to try the samsung and see how it compares.  The bb are not available but these are....

https://www.amazon.com/dp/B07D7P4SY4/ref=cm_sw_r_cp_api_i_2tM1EbBJHR0GJ?fbclid=IwAR2tS46juga7OGWJEpTMk_G6ComPEy3iNEyhocuH1dk83-w3YywEPl8GWn8&th=1

I just took a peek at my Samsungs and they are of AB model as well.
MUF-64AB/APC
And
MUF-128AB/APC

The 64AB worked fine for me.
Write speed to it in my MacBook Pro 2015 is about 35MB/S and read is around 270MB/S.
The 128GB model is stated to be about 100MB/S faster at read then the 64. But I’ve not yet tested it.

Offline emery

  • (0)
  • Taperssection Newbie
  • *
  • Posts: 46
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #174 on: June 23, 2021, 07:04:04 PM »
I run from the very delicate Mixpre6 mini output, using a pretty standard stereo 1/8" mini > 2xRCAs cable into my Denon PMA-520

current ears: usb-c > 1/8" stereo TRS > 2 x 1/4" mono TS > Yamaha HS7..  :o

My mixpre has spent less than 72 hours "off" since the pandemic began, and none of that on battery power.

 :cheers:
ps - oh and by the way, I only have 1 ticket and like 5 posts b/c this is a new screen name. My old one was "eclark" but I had someone that was taking tickets from me like everyday and I didn't want to deal with it so I just signed up for a new name.

Offline emery

  • (0)
  • Taperssection Newbie
  • *
  • Posts: 46
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #175 on: June 23, 2021, 11:01:56 PM »
current ears: usb-c > 1/8" stereo TRS > 2 x 1/4" mono TS > Yamaha HS7..  :o

well, i might have spoken too soon. there's something really weird going on the the LR pan and St. Out LR.  I'm loosing a bunch of the mix (vocals, bass, snare) when I'm panned to C, and then LR signals are are being sent to both L and R St. Out. It sounds so dumb to even type that.

I've got a stereo signal coming into the MixPre-6 via usb-c into usb-1 and usb-2, which are inputs to channels 3 and 4 (linked). St. Out L Output is Mix L and St. Out R is Mix R.     Gain is Advanced.

When I pan the LR Mix to L16 via Ch 4 front knob (linked), I've still got signal coming out of both of my speakers but only seeing signal on L Mix (but now I can hear more of the mix! vocals, bass, etc, it's very selective, almost like extreme phasing). Same when I pan LR Mix to R16 via Ch 4 front knob (linked) I've got signal coming out of both speakers, but only seeing signal on R Mix.

Since my St. Out L and St. Out R Outputs are L and R respectively, I'm not sure why I've got signal coming out of both speakers when the LR Mix is panned both full L and full R.  :banging head:

one source (might have been mono) was completely cancelled out (silent!) when panned C. however when I panned L or R, I had sound in both speakers.

my Yamaha HS7 have balanced XLR TRS input, and I'm using balanced cables. I bought an adapter on amazon that's 1/8" male stereo TRS hooked into the MixPre-6 St. Out output > 2x1/4" female mono TS , then I'm using a 1/4" TRS to XLR cable  to my HS7s. obviously, Ideally I'd have LR balanced outputs on the MixPre-6, but that's not going to happen. I can't imagine there would be anything wrong with going unbalanced > balanced, that would be causing these strange issues.  what am I missing?
« Last Edit: June 23, 2021, 11:11:16 PM by emery »
ps - oh and by the way, I only have 1 ticket and like 5 posts b/c this is a new screen name. My old one was "eclark" but I had someone that was taking tickets from me like everyday and I didn't want to deal with it so I just signed up for a new name.

Offline morst

  • Trade Unionist
  • (2)
  • Needs to get out more...
  • *****
  • Posts: 4713
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #176 on: June 24, 2021, 01:06:36 AM »
make sure the mini plug is all the way in the jack?
"I bought an adapter on amazon that's 1/8" male stereo TRS hooked into the MixPre-6 St. Out output > 2x1/4" female mono TS"
Really mono, or red-white / left-right?
« Last Edit: June 24, 2021, 01:08:44 AM by morst »

Offline emery

  • (0)
  • Taperssection Newbie
  • *
  • Posts: 46
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #177 on: June 24, 2021, 08:55:14 AM »
make sure the mini plug is all the way in the jack?
"I bought an adapter on amazon that's 1/8" male stereo TRS hooked into the MixPre-6 St. Out output > 2x1/4" female mono TS"
Really mono, or red-white / left-right?

everything is plugged in tightly. it's stereo TRS to 2 (two) mono TS, so stereo to L mono + R mono.

Here's a link to the adapter https://www.amazon.com/dp/B017IK07UC

(edit: I should have read the reviews ^^ )

"3.5mm (Mini) 1/8" TRS Stereo Male to 2 Dual 1/4 Inch 6.35mm Mono TS Female Y Splitter Cable"

Here's a quick video. Audio coming from both speakers at all times. LR pans bring out more audio

https://youtu.be/Pp1BtNCnKmk
« Last Edit: June 24, 2021, 11:02:26 PM by emery »
ps - oh and by the way, I only have 1 ticket and like 5 posts b/c this is a new screen name. My old one was "eclark" but I had someone that was taking tickets from me like everyday and I didn't want to deal with it so I just signed up for a new name.

Offline morst

  • Trade Unionist
  • (2)
  • Needs to get out more...
  • *****
  • Posts: 4713
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #178 on: June 24, 2021, 01:37:45 PM »
one source (might have been mono) was completely cancelled out (silent!) when panned C. however when I panned L or R, I had sound in both speakers.
Two signals which have inverted polarity will sum to zero.
Is it possible that the source which cancels is routed to both channels but with a polarity inversion?
For instance, snare drum top mic and snare drum bottom mic, can sound great when panned hard left - right in stereo, but add them together in monaural, and most of the wave will cancel! The solution to this is to invert polarity on one of them but not the other.
Have you tested the cable to make sure it is wired correctly?

« Last Edit: June 24, 2021, 01:40:08 PM by morst »

Offline emery

  • (0)
  • Taperssection Newbie
  • *
  • Posts: 46
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #179 on: June 24, 2021, 05:03:50 PM »
Have you tested the cable to make sure it is wired correctly?

ugh, yep. the cable is bad. it's essentially a 1/8" stereo TRS to 2 (two) 1/4" stereo TRS (not as described). junk

(edit: setting Channel 3 - usb-1 to phase inverted as a work around)
« Last Edit: June 25, 2021, 09:22:14 AM by emery »
ps - oh and by the way, I only have 1 ticket and like 5 posts b/c this is a new screen name. My old one was "eclark" but I had someone that was taking tickets from me like everyday and I didn't want to deal with it so I just signed up for a new name.

 

RSS | Mobile
Page created in 0.086 seconds with 43 queries.
© 2002-2021 Taperssection.com
Powered by SMF