Gear / Technical Help => Post-Processing, Computer / Streaming / Internet Devices & Related Activity => Topic started by: OleDiz on May 17, 2020, 09:58:41 AM

Title: Felt Tip Sound Studio Help
Post by: OleDiz on May 17, 2020, 09:58:41 AM
Yesterday I installed Sound Studio 4.9.6 on to a MacBook Pro running 10.15.4. I went to Preferences, chose Edirol UA-5 as my input, Built-in Output as my output, and checked Playthough input to output. But when I pressed record, the line remained flat. No sound in being detected. I rebooted multiple times, but still no sound. To test my set-up, I unplugged the usb cable and plugged into a different MacBook running 10.11.6 and Sound Studio 3.6. It worked perfectly, as it has for years. I could hear the music and the visuals appeared. So I replugged the USB back into the MacBook Pro (10.15.4) Sound Studio (4.9.6). Nothing. It detects the UA-5, but no audio is being input. Is there a setting I'm overlooking? Thanks!
Title: Re: Felt Tip Sound Studio Help
Post by: OleDiz on May 17, 2020, 05:04:49 PM
Here's the answer, straight from Felt Tip:

You may have accidentally denied microphone access permission to Sound Studio, which is required for audio input to work correctly in Catalina and Mojave (security requirements on the macOS). Here are the instructions for granting access permission: https://ss-support.felttip.com/article/35-audio-input-permission