Gear / Technical Help > Ask The Tapers

squeaky / mosquito sound on channel

(1/2) > >>

robeti:
Hello,

I've taped a show a few days ago.
My rig: mk41 > nbobs > babynbox > r-05

On one channel there's a squeaky/mosquito like sound.
https://we.tl/t-wLXYlZC182

Can someone explain what went wrong here?
The gear is brandnew. First time I've used it. The recorder is good as new too.

Gutbucket:
Was that the buzz in the air at the event?

Joking aside, if it wasn't something actually recorded, first determine if it is constant through the entire recording and if it is in both channels.  Then make some tests trying to recreate the situation. Was there anything electrical in close proximity with the recorder or preamp such as a phone?  Doesn't sound like cell phone interference, but could we some more constant EMI interference.

In the short sample it sounds constant in the left channel.  If its only in that channel, try swapping channels at the mic capsules, then at the nbox, then at the recorder, to determine if and when the buzz switches sides along with any one particular component.  If/when it does, you'll have isolated where it is coming from. May take some custom interconnects or creative temporary patching to do so.

robeti:
Thanks.  One channel only indeed.

Anyone else had this?

beatkilla:
That sucks.

If you swap capsules around does the noise follow or stay where it was?

seethreepo:

--- Quote from: robeti on October 12, 2021, 04:42:02 PM ---Thanks.  One channel only indeed.

Anyone else had this?

--- End quote ---

Assuming you only have one set of cables to test (& no bodies), you might be able to go to a local music store with cables / bodies and ask to demo/test your caps. 

Navigation

[0] Message Index

[#] Next page

Go to full version