Become a Site Supporter and Never see Ads again!

Author Topic: Problem with Traders' Little Helper - error message about parameters  (Read 1060 times)

0 Members and 1 Guest are viewing this topic.

Offline robgronotte

  • Trade Count: (0)
  • Taperssection Regular
  • **
  • Posts: 193
I'm creating md5 files as usual with TLH (when creating FLAC files from WAV files), but then when I click on the md5 file I created to check if it works, it opens in TLH and I get the following error message:

The parameters passed contain invalid or incomplete commands.
Processing will be terminated, and all parameters passed will be ignored.

I can hit the OK button to get rid of the error message, but I can't get it to properly open the md5 file; does anyone know what may be going on?

Offline tim in jersey

  • Site Supporter
  • Trade Count: (8)
  • Needs to get out more...
  • *
  • Posts: 3786
  • Gender: Male
Re: Problem with Traders' Little Helper - error message about parameters
« Reply #1 on: September 25, 2023, 04:37:23 AM »
What version of TLH are you using? I had to rebuild my machine at the beginning of summer and installed the latest version. Half a dozen or so shows later I accidentally discovered the .ffps for my 24 bit file sets were failing. After decompressing back to .wav, I ran a checksum on the original vs. decoded and both checked out. Only affected the 24 bit file sets and not the 16 bit FLACs for some reason.

I found an older version, 2.7.0 build 172, and reverted to that and no issues since. Perhaps that may help?

The above version is not on the TLH webpage, and I still had a copy saved so I upped to dropbox so you can give it a whirl.

https://www.dropbox.com/scl/fi/b9b227ou2s928v17t6cfr/tralih270172.exe?rlkey=f2au1evxozm83cohrzbbxjjsg&dl=0

« Last Edit: September 25, 2023, 04:39:28 AM by tim in jersey »

Offline Gordon

  • Trade Count: (22)
  • Needs to get out more...
  • *****
  • Posts: 11777
  • Gender: Male
    • my list
Re: Problem with Traders' Little Helper - error message about parameters
« Reply #2 on: September 25, 2023, 09:00:50 AM »
What version of TLH are you using? I had to rebuild my machine at the beginning of summer and installed the latest version. Half a dozen or so shows later I accidentally discovered the .ffps for my 24 bit file sets were failing. After decompressing back to .wav, I ran a checksum on the original vs. decoded and both checked out. Only affected the 24 bit file sets and not the 16 bit FLACs for some reason.

I found an older version, 2.7.0 build 172, and reverted to that and no issues since. Perhaps that may help?


This is a flac version bug not TLH.  See my post here.....

https://taperssection.com/index.php?topic=197230.msg2360235#msg2360235

I just tested every new flac version since 1.3.2 and they all fail ffp verification.  So yes you can use the latest TLH but you must replace flac.exe and metaflac.exe with version 1.3.2 from here

https://ftp.osuosl.org/pub/xiph/releases/flac/

To the OP I never use md5 (fails if you change tags or anything) but I just created one and it worked as expected.
« Last Edit: September 25, 2023, 09:46:30 AM by Gordon »
Microtech Gefell M20 or M21 > Nbob actives > Naiant PFA > Sound Devices MixPre-6 II @ 32/48

https://archive.org/details/fav-gordonlw

https://archive.org/details/teamdirtysouth

 

RSS | Mobile
Page created in 0.031 seconds with 26 queries.
© 2002-2024 Taperssection.com
Powered by SMF