Become a Site Supporter and Never see Ads again!

Author Topic: Sound Devices MixPre-3 and 6, Part 7  (Read 22482 times)

0 Members and 1 Guest are viewing this topic.

Offline morst

  • Trade Unionist
  • (2)
  • Needs to get out more...
  • *****
  • Posts: 4709
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #195 on: August 14, 2021, 04:06:52 PM »
Interesting - on my MixPre6ii & MixPre3i w/7.14 a muted channel is still red. The brightness menu still says LCD on the left and LED on the right like it did before...are you thinking something has changed? If you didn't delete the old firmware file you can load it - just hit cancel when it prompts to confirm the firmware name and it will cycle through all the firmwares you have on the SD card.
Oh look at that!
There's a little tiny horizontal line missing on the E on the left one, and the rest of it is curved, which means you are correct! Potato, Potahto...
The screen is not all that easy to read for me, but I guess it's my own fault that I could use new glasses and I have the deck sitting where it's backlit in front of a window so there's usually glare.
Plus I keep the brightness settings down to the minimum because sound devices products are as bright as a miniature sun. Ever used an original MP2? Holy shit the red LED lights are bright!

Offline adrianf74

  • (10)
  • Taperssection Member
  • ***
  • Posts: 506
  • Gender: Male
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #196 on: August 15, 2021, 10:57:25 PM »
Had tried to order the USB 2.0 extender/port savers but Amazon Canada orders them through Amazon US and keeps shipping them via LandMark which keeps marking it as "undeliverable" for whatever reason.

Can order this locally and plan to use it with the usb flash drive I purchased. Anybody else try this?

https://www.amazon.com/StarTech-com-Black-Extension-Adapter-Cable/dp/B00S2N2Q4U/ref=mp_s_a_1_3?dchild=1&keywords=USB3EXT6INBK&qid=1629082480&sr=8-3

Thanks.
Mics: AKG ck63 > nBob Actives, Line Audio CM3, Church Audio CA-14 | Decks: Sony PCM-A10, Sound Devices MixPre-6 II |Power: Baby nBox, (Rechargeable USB Battery TBD), Church Audio Ugly Battery Box

Offline dallman

  • Site Supporter
  • (30)
  • Taperssection All-Star
  • *
  • Posts: 1741
  • Gender: Male
    • Clifford Morse
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #197 on: August 15, 2021, 11:20:03 PM »
Had tried to order the USB 2.0 extender/port savers but Amazon Canada orders them through Amazon US and keeps shipping them via LandMark which keeps marking it as "undeliverable" for whatever reason.

Can order this locally and plan to use it with the usb flash drive I purchased. Anybody else try this?

https://www.amazon.com/StarTech-com-Black-Extension-Adapter-Cable/dp/B00S2N2Q4U/ref=mp_s_a_1_3?dchild=1&keywords=USB3EXT6INBK&qid=1629082480&sr=8-3

Thanks.
I always use an extender, and then I leave that in and have no problems with inserting and removing the USB flash drive from the extender. No problems or issues at all
Support Live Music: Tape A Show Today!
Deck>possibly something here> Mics

Offline fobstl

  • (4)
  • Taperssection All-Star
  • ****
  • Posts: 1588
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #198 on: August 17, 2021, 11:23:37 PM »
Finally pulled the trigger.

Offline adrianf74

  • (10)
  • Taperssection Member
  • ***
  • Posts: 506
  • Gender: Male
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #199 on: August 18, 2021, 08:54:08 AM »
Finally pulled the trigger.

Congrats. I know the feeling when mine showed up. Enjoy!
Mics: AKG ck63 > nBob Actives, Line Audio CM3, Church Audio CA-14 | Decks: Sony PCM-A10, Sound Devices MixPre-6 II |Power: Baby nBox, (Rechargeable USB Battery TBD), Church Audio Ugly Battery Box

Offline fobstl

  • (4)
  • Taperssection All-Star
  • ****
  • Posts: 1588
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #200 on: August 22, 2021, 04:12:17 PM »
I seem to remember someone mentioning in an earlier thread that they had clipping issues with a SBD > 1/8 aux input on the MP6. I'm going back and reading all of these threads again now that I have the unit in hand, but haven't run across this yet. Is that indeed an issue I should be concerned about?

Offline checht

  • (5)
  • Taperssection Member
  • ***
  • Posts: 418
  • Gender: Male
  • Old and in the Way
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #201 on: August 22, 2021, 04:19:18 PM »
I seem to remember someone mentioning in an earlier thread that they had clipping issues with a SBD > 1/8 aux input on the MP6. I'm going back and reading all of these threads again now that I have the unit in hand, but haven't run across this yet. Is that indeed an issue I should be concerned about?

I haven't encountered that issue, recorded around 10 shows using 1/8" input plus mics.
Schoeps MK41s > nbob KCY >
Naiant PFA 60v > Sound Devices MP-6 II  or  Naiant IPA > Roland R-07
Recordings at LMA: https://archive.org/search.php?query=subject%3A%22Chris+Hecht%22&sort=-date

Offline aaronji

  • Site Supporter
  • (8)
  • Needs to get out more...
  • *
  • Posts: 3331
Re: Sound Devices MixPre-3 and 6, Part 7
« Reply #202 on: August 22, 2021, 04:50:54 PM »
^^ The 1/8" (line) maximum input is 10 dBu, I think. That should generally be OK, especially if you can get the engineer to adjust the levels for you a bit. The XLRs will get you an additional 18 dB, though, which could come in handy if the board feed is hot. You could then run a second pair of mics on the 1/8" although you would (obviously) need an extra box for phantom power.

 

RSS | Mobile
Page created in 0.042 seconds with 32 queries.
© 2002-2021 Taperssection.com
Powered by SMF