Gear / Technical Help > Recording Media

hd-p2 and/or compact flash related issues.

<< < (2/3) > >>

ok, I've just run into a problem with my 16 gig Sandisk Extreme II card.

I've been transferring DATs to the card over the past week, and it just crashed on me.  the HD-P2 froze-up completely.  the only way for me to turn it off was to unplug the power.  it then turned on again normally, but froze up again as soon as I tried to hit record.
I put the flash card in my computer card reader to transfer the files.  everything is all there.  if I highlight everything, the total size is 7.99 GB.

I think that's too much of a coincidence here.  there's got to be soem reason why it stopped right before 8 gigs.  and it seems to be the same issue that you have.  I'm going to see if Tascam has anything to say about this.  it's strange though, because it worked for me before going past 8 gigs full.  so who knows what's going on?  have you contacted Tascam about this?

No not yet I haven't had any more time to test anything.
More than anything I wanted to post about my issue while it was still fresh in my head.
Still working on clearing the drive to dump the card contents off of it. I should be done soon.

so, my email from last weekend had gone unanswered, so I gave tech support a call.
the first guy basically told me that they haven't tested the 16 gig cards, and that they couldn't be guarenteed to work.  I told him that "no, it didn't work, the unit froze on me.  twice."  and I made clear that the SanDisk Extreme III series of CF cards is, in fact, on their list of approved media.  I told him that I thought it was a quirk in the firmware, because in the "media information" screen, it shows that the card is 16391 MB, and the count down of remaining recording time is consistent with 16 gig of space, so the unit is clearly able to "see" the full 16 GB.  it just locks up when it gets to 8.  when I asked what the likelihood of them releasing a firmware update to fix this issue, he basically told me "maybe" and I should keep my eyes peeled on their website.  great, thansk for the help...  ::)

so then I asked if he could transfer me to someone else.  and he transferred me to his supervisor (I assume so, anyway, because the 2nd guy I spoke to was still in the tech support department, and told me during the conversation that he "wasn't an engineer").  So, this second guy, at first, was telling me that while he wasn't 100% sure of the reason, it is possible that the HD-P2 was only designed with 8GB in mind, and that it may have been a "design constraint" that the unit was built around.  I then told him many reasons why I didn't think that was true i.e. "from a storage point of view, the 16 GB CF card is formatted as a FAT32 volume, which is the same as a 4 GB card or an 8 GB card" and that basically, it didn't make any sense that this issue would be because of a "design constraint".  I repeated everything I told the first guy, and firmly told him that I believed that the issue was a quirk with the firmware, and that it was my impression that a firmware update could fairly easily resolve the issue.  in the end, he took down all my information, and said that he'd pass it along to the engineers, and that I would be contacted by either him, or an engineer.

so, of course, I'll keep everyone updated with the latest info from Tascam.  at this point, I've redid a test (my second test at 24/192, just to fill up the card as quick as possible.  the first time it locked up on me, I had 5 or 6 Phish shows on there from DAT transfers, all at 16/48).  so it's happened to me twice now.

edit to add:  if anyone else runs into this problem, and wants to call Tascam, I can give you the name of the guy I spoke to (the 2nd guy).  PM me for that info...

do we have to send the units back to tascam for a firmware update, or can we do it from our homes..?

We can do it at home.  Hopefully they will be responsive with this. 


[0] Message Index

[#] Next page

[*] Previous page

Go to full version