Become a Site Supporter and Never see Ads again!

Author Topic: 4 pin TAF male to 3.5mm issues  (Read 3070 times)

0 Members and 1 Guest are viewing this topic.

Offline Twenty8

  • Trade Count: (13)
  • Taperssection Member
  • ***
  • Posts: 482
  • Heading for a better thesis
4 pin TAF male to 3.5mm issues
« on: July 02, 2023, 09:53:34 AM »
I bought an extension cable to run a 4 pin lav mic to a 3.5mm mic in on my A10.

Strangely (or not), it doesn't really work.

Am I missing something?  Shouldn't this work correctly?  Granted its a locking 3.5, but that should work fine on a regular 3.5 in.  They sell these cables to mate with Sennheiser transmitters and I guess I don't have enough knowledge to figure out where the problem lies.
Open/Closed ~ AT U853 (subc, h, c, o):
Decks ~ MixPre 6ii, A10, M10
Pres ~ 2x Oade mod UA-5 (W+, ACM+)
Also ~ Line Audio CM3/CM4/OM1 : AT3031 : AT831 : DR2D

Offline 2X2

  • Trade Count: (0)
  • Taperssection Newbie
  • *
  • Posts: 23
Re: 4 pin TAF male to 3.5mm issues
« Reply #1 on: July 05, 2023, 05:20:47 AM »
3.5 mm are more standard than mini-xlrs which are often manufacturer specific

best way to troubleshoot:
pop the ta4m terminal out of the metal housing so you can get a meter on it.

run continuity test between the now easily-exposed pins and the 3.5mm

you can find pinouts diagrams for both ends online

Offline Twenty8

  • Trade Count: (13)
  • Taperssection Member
  • ***
  • Posts: 482
  • Heading for a better thesis
Re: 4 pin TAF male to 3.5mm issues
« Reply #2 on: July 05, 2023, 02:10:28 PM »
Well, I guess I finally have to get a meter and figure out how they work.

I also tried the cables on a friend's 4 pin TAF Shure mic and received no signal.
Open/Closed ~ AT U853 (subc, h, c, o):
Decks ~ MixPre 6ii, A10, M10
Pres ~ 2x Oade mod UA-5 (W+, ACM+)
Also ~ Line Audio CM3/CM4/OM1 : AT3031 : AT831 : DR2D

 

RSS | Mobile
Page created in 0.05 seconds with 27 queries.
© 2002-2024 Taperssection.com
Powered by SMF