Become a Site Supporter and Never see Ads again!

Author Topic: 12v SLA charging question  (Read 7535 times)

0 Members and 1 Guest are viewing this topic.

Offline DigiGal

  • AES Associate Member
  • (30)
  • Needs to get out more...
  • *****
  • Posts: 2586
  • Gender: Female
  • Stay healthy and safe!
    • DigiGal Internet Archive Recordings
Re: 12v SLA charging question
« Reply #15 on: September 10, 2011, 03:21:57 PM »
Just a thought, I used to fuse the output of SLA's back when I used to use them.
Mics: AKG CK91/CK94/CK98/SE300 D-330BT | DPA 4060 4061 4266 | Neumann TLM 103 | Senn ME66/K6/K6RD MKE2 MD421 MD431 | Shure VP88 SM7B SM63L SM58 Anniversary Cables: Gotham GAC-4/1 Quad w/Neutrik EMC | Gotham GAC-2pair w/AKG MK90/3 connectors | DigiGal AES>S/PDIF cable Preamp: SD MixPre-D Recorders: SD MixPre 6 | Marantz PMD 661 Edit: 2011 27" 3.4GHz Quad i7 iMac High Sierra | 2020 13" MBA Quad i7 Catalina | Wave Editor | xACT | Transmission | FCP X 

kirk97132

  • Guest
  • (0)
Re: 12v SLA charging question
« Reply #16 on: September 11, 2011, 12:59:18 PM »
Man, I'm really rethinking the SLA thing again...
Even the relatively small 5 amp 12v SLA I have is so friggin' heavy.

There are tons of relatively cheap 12v Li-ion's (Hong Kong) on eBay, but I haven't read anything good about them here.
I have one and cannot say there are any issues with the power it supplies.  The draw backs are no metering and an easy to hit on/off switch.  I have a buddy who has posted "noise" from them but it is below the self noise of mics....

 

RSS | Mobile
Page created in 0.033 seconds with 25 queries.
© 2002-2021 Taperssection.com
Powered by SMF