Become a Site Supporter and Never see Ads again!

Author Topic: MME Warning  (Read 15438 times)

0 Members and 1 Guest are viewing this topic.

jpschust

  • Guest
  • (0)
MME Warning
« on: October 02, 2002, 10:29:41 PM »
Just spoke to Gary at Apogee today.

WARNING!  Do not use your MME with an Eco-Charge 12v battery.  Mine and apparently 1 other have been destroyed because of it.  Apogee is taking care of this problem for free for us, but it destroyed mine.  

Apogee is trying to resolve the problem.  I'll let you know as I get more info.

Tim

  • Guest
  • (0)
Re:MME Warning
« Reply #1 on: October 02, 2002, 11:30:55 PM »
What the f**k!? Can you clarify what happened. I am so pissed off at Apogee right now. Has anybody written a stern but polite letter to those folks? I've dealt with them a ton in the past and they were always very cool but this MMe shit is getting silly. They should definetly make this up to those of us who have been waiting for *months* past the scheduled delivery date. I cannot believe this....

Tim

Offline Craig T

  • (8)
  • Needs to get out more...
  • *****
  • Posts: 4283
    • LMA
Re:MME Warning
« Reply #2 on: October 03, 2002, 11:44:33 AM »
The MMe will work down to 8v.  Taking a 12v SLA down to 8v can damage it.  I think there are some "deep discharge" SLA's that may be able to do this without damage.
Schoeps cmc6/4v / Line Audio CM3, OM1 / ADK A51 / Church Audio CA-14
Naiant Tinybox v2.2 / NBox(P) / Apogee Mini-MP / Church Audio ST9200 / CA-UGLY
Sony PCM-M10 / Tascam DR-70D

Offline phriendlyguy

  • (0)
  • Taperssection Member
  • ***
  • Posts: 393
  • Gender: Male
  • MEXICAN COUSIN!!
Re:MME Warning
« Reply #3 on: October 03, 2002, 12:27:26 PM »
i rest my case.  i have been saying the whole time that i think apogee flailed with this one.  they rushed to get it out and didn't work out the bugs.  glad i got my AD1000, glad i clipped my mme order, and glad i got a V3 on the way.  sorry to see people having to deal with all this bullshit.  i hope it all works out.  lets just wait and see what mr. grace has in store for us.  cant really run my mouth till it gets here, so lets hope for the best.  we need someone to figure it out, and do it right, obviously apogee can't.

Offline JeffK

  • (0)
  • Taperssection Member
  • ***
  • Posts: 535
  • Gender: Male
  • ...just a little split off center than the most
    • umphreaks!
Re:MME Warning
« Reply #4 on: October 03, 2002, 12:46:08 PM »
Um... please clarify what you mean by this jpschust.  I don't have eco-charge brand batteries, I wired my own powersonic 12v/7ah SLA's, but they so far have worked fine with the Mini-Me.  Others obviously have worked fine too, since I've seen several other people running their MME's in the field now.


Offline JeffK

  • (0)
  • Taperssection Member
  • ***
  • Posts: 535
  • Gender: Male
  • ...just a little split off center than the most
    • umphreaks!
Re:MME Warning
« Reply #5 on: October 03, 2002, 12:52:56 PM »
Actually John, you ran the minime at alpine with an actual Eco-charge brand 12V.  I'm not understanding here what the deal is, but it sounds like just a few of the Mini-Me's were wired wrong internally or something.

jpschust

  • Guest
  • (0)
Re:MME Warning
« Reply #6 on: October 03, 2002, 01:06:07 PM »
I know I ran it with the ecocharge at alpine.  Here is what happened exactly- Scofield and Denson- ran it with 2 12v 7ah's.  Ran it with one for scofield one for denson.  Powered it down between each of them.  When denson was over my bag smelled odd.  I looked down and it was full of smoke.  I thought someone had thrown a cigarette in my bag.  I took everything out very fast and unplugged everything from my MME.  Smoke was pouring out the back.  Needless to say I called the retailer I got mine from and they contacted apogee for me.  Apogee has it now (apogee paid for the postage and everything) and they are taking care of it.

Jonny

Offline JeffK

  • (0)
  • Taperssection Member
  • ***
  • Posts: 535
  • Gender: Male
  • ...just a little split off center than the most
    • umphreaks!
Re:MME Warning
« Reply #7 on: October 03, 2002, 01:19:17 PM »
d'oh!  that sucks.  any of your other gear get damaged?

jpschust

  • Guest
  • (0)
Re:MME Warning
« Reply #8 on: October 03, 2002, 01:21:11 PM »
All the rest of my gear is fine.  Smells a bit sitll, but its fine.  The MME did a great job of containing everything to itself.  Want to know the oddest damn part of it?  I kept feeling the casing of the MME to check for heat movement in it during the show- I was curious as to how it was comparing with the AD1000 (which you can fry eggs bacon and gravy on).  Barely even felt warm.

Jonny


Offline phriendlyguy

  • (0)
  • Taperssection Member
  • ***
  • Posts: 393
  • Gender: Male
  • MEXICAN COUSIN!!
Re:MME Warning
« Reply #9 on: October 03, 2002, 01:23:26 PM »
that so f%#ked jonny. man i am sorry to hear it.  i hope everything works out for you.  im so over apogee.

jpschust

  • Guest
  • (0)
Re:MME Warning
« Reply #10 on: October 03, 2002, 01:31:22 PM »
OK I think I've found a solution that will please everyone.  V3 with Apogee AD convertor.  Sound good? Can we get the Oade's on it as a Mod?

Jonny

Offline phriendlyguy

  • (0)
  • Taperssection Member
  • ***
  • Posts: 393
  • Gender: Male
  • MEXICAN COUSIN!!
Re:MME Warning
« Reply #11 on: October 03, 2002, 01:53:43 PM »
works for me.  hell, i'll do the mod, i got som duct tape and a soldering iron.  hahaha

Offline twoodruff

  • (91)
  • Needs to get out more...
  • *****
  • Posts: 4687
  • Gender: Male
Re:MME Warning
« Reply #12 on: October 03, 2002, 01:58:54 PM »
hey wait, thats what I m running u89>v3>ad1k

gotta run the m148 in there too. i mean that thing is a tank and sounds great as well, i can never get rid of it
No Mics
Clamps
Cables
No Preamp
Recorders

jpschust

  • Guest
  • (0)
Re:MME Warning
« Reply #13 on: October 03, 2002, 02:08:51 PM »
Not the same thing... Uv22HR chip vs uv22.  I want the new AD chip :-)  

Offline twoodruff

  • (91)
  • Needs to get out more...
  • *****
  • Posts: 4687
  • Gender: Male
Re:MME Warning
« Reply #14 on: October 03, 2002, 02:17:05 PM »
ah, so v3>mini me?
No Mics
Clamps
Cables
No Preamp
Recorders

 

RSS | Mobile
Page created in 0.056 seconds with 38 queries.
© 2002-2021 Taperssection.com
Powered by SMF