Become a Site Supporter and Never see Ads again!

Author Topic: USB DAC noise  (Read 1757 times)

0 Members and 1 Guest are viewing this topic.

Offline dyneq

  • (12)
  • Taperssection Member
  • ***
  • Posts: 661
USB DAC noise
« on: February 20, 2014, 11:53:03 AM »
I have an O2/ODAC connected to my work laptop. It exhibits noise whenever it is connected via USB (it also has an analog input that has no noise). If I power down the laptop the noise goes away (this amp is normally dead quiet). I have tried connecting it to the laptop's USB port and the dock's USB port, but that makes no difference. I have also tried different cables (Mini-B) with no joy.

What are my options for dealing with this? I know that USB isolators and fancy cables exist, but are there any DIY solutions to try before I get out my wallet?

Offline DigiGal

  • AES Associate Member
  • (30)
  • Needs to get out more...
  • *****
  • Posts: 2586
  • Gender: Female
  • Stay healthy and safe!
    • DigiGal Internet Archive Recordings
Re: USB DAC noise
« Reply #1 on: February 20, 2014, 04:48:21 PM »
What kind of noise?  If it's a hum/buzz then a USB isolation transformer will get rid of the ground loop between your devices.

LINK TO: Big Bear - USB 2.0 Isolated - Galvanically isolated USB 2.0 Full Speed Adaptor

Mics: AKG CK91/CK94/CK98/SE300 D-330BT | DPA 4060 4061 4266 | Neumann TLM 103 | Senn ME66/K6/K6RD MKE2 MD421 MD431 | Shure VP88 SM7B SM63L SM58 Anniversary Cables: Gotham GAC-4/1 Quad w/Neutrik EMC | Gotham GAC-2pair w/AKG MK90/3 connectors | DigiGal AES>S/PDIF cable Preamp: SD MixPre-D Recorders: SD MixPre 6 | Marantz PMD 661 Edit: 2011 27" 3.4GHz Quad i7 iMac High Sierra | 2020 13" MBA Quad i7 Catalina | Wave Editor | xACT | Transmission | FCP X 

Offline dyneq

  • (12)
  • Taperssection Member
  • ***
  • Posts: 661
Re: USB DAC noise
« Reply #2 on: February 20, 2014, 05:06:57 PM »
I'd describe it as static with some lower volume high-pitched hum thrown in. It's only in the right channel and gets louder as I increase the volume using the hardware volume knob. When I unplug it from USB and use the analog input, it's fine.

Thank you for the suggestion.

 

RSS | Mobile
Page created in 0.028 seconds with 26 queries.
© 2002-2021 Taperssection.com
Powered by SMF